read-edid_3.0.2-1+b1_amd64.deb


Advertisement

Description

read-edid - hardware information-gathering tool for VESA PnP monitors

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name read-edid
Package version 3.0.2
Package release 1+b1
Package architecture amd64
Package type deb
Installed size 69 B
Download size 19.55 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
read-edid_3.0.2-1+b1_i386.deb 3.0.2 i386 Debian Main
read-edid - - -

Requires

Name Value
libc6 >= 2.4
libx86-1 >= 0.99-1

Download

Type URL
Binary Package read-edid_3.0.2-1+b1_amd64.deb
Source Package read-edid

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install read-edid deb package:
    # sudo apt-get install read-edid

Files

Path
/usr/bin/get-edid
/usr/bin/parse-edid
/usr/share/doc/read-edid/AUTHORS
/usr/share/doc/read-edid/ChangeLog
/usr/share/doc/read-edid/README
/usr/share/doc/read-edid/changelog.Debian.amd64.gz
/usr/share/doc/read-edid/changelog.Debian.gz
/usr/share/doc/read-edid/changelog.gz
/usr/share/doc/read-edid/copyright
/usr/share/man/man1/get-edid.1.gz
/usr/share/man/man1/parse-edid.1.gz

Changelog

2015-05-13 - Dariusz Dwornikowski <dariusz.dwornikowski@cs.put.poznan.pl>
read-edid (3.0.2-1) unstable; urgency=medium
* Imported Upstream version 3.0.2
* Bump standards to 3.9.6, no changes needed
* Changed d/copyright to dep5 format
* d/gbp.conf added
2014-02-14 - Dariusz Dwornikowski <dariusz.dwornikowski@cs.put.poznan.pl>
read-edid (3.0.1-2) unstable; urgency=medium
* Setting -DCLASSICBUILD or -DI2CBUILD depending on architecture
* Set Vcs-Git and Vcs-Browser in control
* Dropped requirement for autotools-dev
2014-02-02 - Dariusz Dwornikowski <dariusz.dwornikowski@cs.put.poznan.pl>
read-edid (3.0.1-1) unstable; urgency=medium
* Migrated to dh
* Bump standard to 3.9.5
* Migrated to 3.0 quilt format
* New maintainer (closes: #733145)
* New upstream version
* Quilt patch system
- remove additional licence file from CMakeLists
* debian/copyright
- migrated to DEP5 format
2009-10-13 - Stefano Zacchiroli <zack@debian.org>
read-edid (2.0.0-3.1) unstable; urgency=low
* Non-maintainer upload.
* debian/control: build-depend on automake1.10, since aclocal-1.10 is
assumed (Closes: #543047)
2009-07-22 - LIU Qi <liuqi82@gmail.com>
read-edid (2.0.0-3) unstable; urgency=low
* debian/rules: get-edid.c uses linux-specific ioperm(). It should not
be built on freebsd and hurd systems.
2009-07-09 - LIU Qi <liuqi82@gmail.com>
read-edid (2.0.0-2) unstable; urgency=low
* add the build targets(amd64, lpia, kfreebsd-amd64, kfreebsd-i386 
and hurd-i386) for get-edid (Closes: #534742, #502127, #536186)
* add the vcs information in the debian/control
* upgrade the standard version to 3.8.2
2009-05-11 - LIU Qi <liuqi82@gmail.com>
read-edid (2.0.0-1) unstable; urgency=low
* new upstream version and maintainer (Closes: #502125)
- the new version uses libx86 instead of LRMI (Closes: #495131)
- libx86 will build on new kernel (Closes: #502126)
* add missing binary-indep in debian/rules (Closes: #395741)
* new version is modified to build on any architecture 
- fixed the powerpc build problem (Closes: #406736)
- fixed the rebuild problem (Closes: #433713)
* install the read-edid in usr/sbin directory (Closes: #231307)
2006-03-12 - Martin-√Čric Racine <q-funk@iki.fi>
read-edid (1.4.1-2.1) unstable; urgency=low
* Non-Maintainer Upload.
* Merged PowerPC patch from Colin Watson (Closes: #262102):
- get-edid-powerpc: new shell implementation using /proc/device-tree.
- debian/copyright: document licence of get-edid-powerpc.
- debian/control: add powerpc to Architecture.
- debian/rules: install get-edid-powerpc as get-edid on powerpc.
* debian/control: 
- Add missing Build-Depends on texinfo.
- Update long description to reflect PowerMac support.
- Bump Standards to 3.6.2 (changes to debian/copyright required).
* debian/copyright:
- Rewrite content to Policy 3.5.8 Section 12.7 compliance.
2002-10-03 - Branden Robinson <branden@debian.org>
read-edid (1.4.1-2) unstable; urgency=low
* get-edid.man: wrote manpage for get-edid and parse-edid (Closes: #102233)
* debian/control:
- changed Section to "utils" (Closes: #145104)
- increment versioned build-dependency on debhelper to (>= 4.0)
- increment Standards-Version to 3.5.7
* debian/copyright:
- note change to upstream source (manpage)
* debian/rules:
- use DH_COMPAT and set debhelper compatibility level to 4
- set CFLAGS to include -g per Debian Policy 11.1
- set CFLAGS to inclue -O2 unless DEB_BUILD_OPTIONS includes "noopt", per
Debian Policy 11.1
- tweak install rule for debhelper 4 differences, and install new manpage

See Also

Package Description
readline-common_7.0-5_all.deb GNU readline and history libraries, common files
readline-doc_7.0-5_all.deb GNU readline and history libraries, documentation and examples
readseq_1-13_amd64.deb Conversion between sequence formats
realmd_0.16.3-2_amd64.deb DBus service for configuring kerberos and other online identities
reapr_1.0.18+dfsg-4_amd64.deb universal tool for genome assembly evaluation
rear-doc_2.3+dfsg-1_all.deb Bare metal disaster recovery and system migration framework (documentation)
rear_2.3+dfsg-1_amd64.deb Bare metal disaster recovery and system migration framework
reaver_1.6.5-1_amd64.deb brute force attack tool against Wifi Protected Setup PIN number
rebar_2.6.4-2_amd64.deb Sophisticated build-tool for Erlang projects that follows OTP principles
reboot-notifier_0.7_all.deb daily reboot notification mailer
rebound_1.8-1_all.deb Command-line tool to fetch Stack Overflow results when program execution error
rebuildd_0.4.2_all.deb build daemon aiming at rebuilding Debian packages
reclass-doc_1.4.1-3_all.deb reclass documentation
reclass_1.4.1-3_all.deb hierarchical inventory backend for configuration management systems
recode-doc_3.6-23_all.deb Documentation for Free recode
Advertisement
Advertisement