r-cran-rmysql_0.10.15-1+b1_amd64.deb


Advertisement

Description

r-cran-rmysql - GNU R package providing a DBI-compliant interface to MySQL

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name r-cran-rmysql
Package version 0.10.15
Package release 1+b1
Package architecture amd64
Package type deb
Installed size 354 B
Download size 211.26 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
r-cran-rmysql_0.10.15-1+b1_i386.deb 0.10.15 i386 Debian Main
r-cran-rmysql - - -

Requires

Name Value
libc6 >= 2.14
libmariadbclient18 >= 10.1.28
r-api-3.5 -
r-base-core >= 3.5.0-5
r-cran-dbi >= 0.4
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package r-cran-rmysql_0.10.15-1+b1_amd64.deb
Source Package rmysql

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install r-cran-rmysql deb package:
    # sudo apt-get install r-cran-rmysql

Files

Path
/usr/lib/R/site-library/RMySQL/DESCRIPTION
/usr/lib/R/site-library/RMySQL/INDEX
/usr/lib/R/site-library/RMySQL/NAMESPACE
/usr/lib/R/site-library/RMySQL/NEWS.md
/usr/lib/R/site-library/RMySQL/Meta/Rd.rds
/usr/lib/R/site-library/RMySQL/Meta/features.rds
/usr/lib/R/site-library/RMySQL/Meta/hsearch.rds
/usr/lib/R/site-library/RMySQL/Meta/links.rds
/usr/lib/R/site-library/RMySQL/Meta/nsInfo.rds
/usr/lib/R/site-library/RMySQL/Meta/package.rds
/usr/lib/R/site-library/RMySQL/R/RMySQL
/usr/lib/R/site-library/RMySQL/R/RMySQL.rdb
/usr/lib/R/site-library/RMySQL/R/RMySQL.rdx
/usr/lib/R/site-library/RMySQL/help/AnIndex
/usr/lib/R/site-library/RMySQL/help/RMySQL.rdb
/usr/lib/R/site-library/RMySQL/help/RMySQL.rdx
/usr/lib/R/site-library/RMySQL/help/aliases.rds
/usr/lib/R/site-library/RMySQL/help/paths.rds
/usr/lib/R/site-library/RMySQL/html/00Index.html
/usr/lib/R/site-library/RMySQL/html/R.css
/usr/lib/R/site-library/RMySQL/libs/RMySQL.so
/usr/share/doc/r-cran-rmysql/README.Debian
/usr/share/doc/r-cran-rmysql/changelog.Debian.amd64.gz
/usr/share/doc/r-cran-rmysql/changelog.Debian.gz
/usr/share/doc/r-cran-rmysql/copyright

Changelog

2018-05-13 - Dirk Eddelbuettel <edd@debian.org>
rmysql (0.10.15-1) unstable; urgency=medium
* New upstream release
* debian/control: Set Build-Depends: to current R version
* debian/control: Set Standards-Version: to current version 
* debian/control: Add Vcs-Browser: and Vcs-Git:
* debian/control: Switch from cdbs to dh-r
* debian/rules: Idem
2018-03-11 - Dirk Eddelbuettel <edd@debian.org>
rmysql (0.10.14-1) unstable; urgency=medium
* New upstream release
2018-02-12 - Dirk Eddelbuettel <edd@debian.org>
rmysql (0.10.13-2) unstable; urgency=medium
* debian/control: See Build-Depends: to default-libmysqlclient-dev
instead of hard-wiring mariadb (closes: #890290)
* debian/control: Set Build-Depends: to current R version
* debian/control: Set Standards-Version: to current version 
2017-08-14 - Dirk Eddelbuettel <edd@debian.org>
rmysql (0.10.13-1) unstable; urgency=medium
* New upstream release
* debian/control: Set Standards-Version: to current version 
* debian/format: Increased to 9
2017-07-09 - Dirk Eddelbuettel <edd@debian.org>
rmysql (0.10.12-1) unstable; urgency=medium
* New upstream release
* debian/control: Set Build-Depends: to current R version
2017-04-01 - Dirk Eddelbuettel <edd@debian.org>
rmysql (0.10.11-1) unstable; urgency=medium
* New upstream release
* debian/control: Set Build-Depends: to current R version
2016-11-10 - Dirk Eddelbuettel <edd@debian.org>
rmysql (0.10.9-3) unstable; urgency=medium
* debian/control: Change Build-Depends to libmariadb-dev (Closes: #843842)
* debian/control: Set Build-Depends: to current R version
* debian/control: Set Standards-Version: to current version 
2016-06-22 - Dirk Eddelbuettel <edd@debian.org>
rmysql (0.10.9-2) unstable; urgency=medium
* debian/compat: Created
* debian/control: Set Build-Depends: to current R version
* debian/control: Set Standards-Version: to current version 
2016-05-09 - Dirk Eddelbuettel <edd@debian.org>
rmysql (0.10.9-1) unstable; urgency=medium
* New upstream release
* debian/control: Set Build-Depends: to current R version
* debian/control: Set (Build-)Depends: to (r-cran-)dbi (>= 0.4)
2016-01-28 - Dirk Eddelbuettel <edd@debian.org>
rmysql (0.10.8-1) unstable; urgency=low
* New upstream release
* debian/control: Set Build-Depends: to current R version

See Also

Package Description
r-cran-rncl_0.8.3-1_amd64.deb GNU R interface to the Nexus Class Library
r-cran-rneos_0.3-2-2_all.deb GNU R package with XML-RPC interface to NEOS
r-cran-rnetcdf_1.9-1-2_amd64.deb GNU R package that provides an R interface to NetCDF datasets
r-cran-rnexml_2.1.2-2_all.deb GNU R package for semantically rich I/O for the 'NeXML' format
r-cran-rngtools_1.3.1-2_all.deb GNU R package for random number generators
r-cran-rniftilib_0.0-35.r79-5_amd64.deb GNU/R interface to NIFTICLIB
r-cran-robustbase_0.93-3-1_amd64.deb GNU R package providing basic robust statistics
r-cran-rocr_1.0-7-4_all.deb GNU R package to prepare and display ROC curves
r-cran-rodbc_1.3-15-1+b2_amd64.deb GNU R package for ODBC database access
r-cran-rotl_3.0.5-1_all.deb GNU R interface to the 'Open Tree of Life' API
r-cran-roxygen2_6.1.1-1_amd64.deb in-line documentation for GNU R
r-cran-rpart_4.1-13-1+b1_amd64.deb GNU R package for recursive partitioning and regression trees
r-cran-rpostgresql_0.6-2+dfsg-1+b1_amd64.deb GNU R package providing database interface and driver for PostgreSQL
r-cran-rprojroot_1.3-2-2_all.deb GNU R finding files in project subdirectories
r-cran-rprotobuf_0.4.12-1+b1_amd64.deb GNU R package providing an interface to the Protocol Buffers API
Advertisement
Advertisement