python-gdbm_2.7.14-1_amd64.deb


Advertisement

Description

python-gdbm - GNU dbm database support for Python

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: python-gdbm
Package version: 2.7.14
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 48 B
Download size: 12.72 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • python2.7-gdbm

Conflicts

  • python2.3-gdbm
  • python2.4-gdbm

Replaces

  • python2.3-gdbm
  • python2.4-gdbm
  • python2.6 << 2.6.1-0ubuntu6

    Download

    Source package: python-stdlib-extensions

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-gdbm deb package:
      # sudo apt-get install python-gdbm

    Changelog

    2017-09-17 - Matthias Klose <doko@debian.org> python-stdlib-extensions (2.7.14-1) unstable; urgency=medium * Python 2.7.14 release. * Bump standards version.

    2017-09-05 - Matthias Klose <doko@debian.org> python-stdlib-extensions (2.7.14~rc1-1) unstable; urgency=medium * Python 2.7.14 release candidate 1.

    2016-12-18 - Matthias Klose <doko@debian.org> python-stdlib-extensions (2.7.13-1) unstable; urgency=medium * Python 2.7.13 release.

    2016-12-16 - Matthias Klose <doko@debian.org> python-stdlib-extensions (2.7.12-1) unstable; urgency=medium * Python 2.7.12 release. * Bump standards and debhelper versions.

    2015-12-09 - Matthias Klose <doko@debian.org> python-stdlib-extensions (2.7.11-2) unstable; urgency=medium * Python 2.7.11 release.

    2014-12-11 - Matthias Klose <doko@debian.org> python-stdlib-extensions (2.7.9-1) unstable; urgency=medium * Bump version to 2.7.9 (no changes).

    2014-10-03 - Matthias Klose <doko@debian.org> python-stdlib-extensions (2.7.8-2) unstable; urgency=medium * Update from the 2.7 branch.

    2014-07-08 - Matthias Klose <doko@debian.org> python-stdlib-extensions (2.7.8-1) unstable; urgency=medium * Bump version to 2.7.8. * Rebuild for blt 2.5. Closes: #753901.

    2014-06-13 - Matthias Klose <doko@debian.org> python-stdlib-extensions (2.7.7-2) unstable; urgency=medium * Build for Tcl/Tk 8.6.

    2014-06-04 - Matthias Klose <doko@debian.org> python-stdlib-extensions (2.7.7-1) unstable; urgency=medium * Bump version to 2.7.7.

    Advertisement
    Advertisement