python-enki2_1.6.0-6+b1_amd64.deb


Advertisement

Description

python-enki2 - Python bindings for the library libenki2

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name python-enki2
Package version 1.6.0
Package release 6+b1
Package architecture amd64
Package type deb
Installed size 4.33 KB
Download size 3.52 MB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
python-enki2_1.6.0-6+b1_i386.deb 1.6.0 i386 Debian Main
python-enki2 - - -

Requires

Name Value
libboost python1.67.0
libc6 >= 2.14
libenki2 -
libgcc1 >= 1:3.0
libgl1 -
libglu1 -
libglu1 mesa
libpython2.7 >= 2.7
libqt5core5a >= 5.11.0~rc1
libqt5gui5 >= 5.2.0
libqt5opengl5 >= 5.0.2
libqt5widgets5 >= 5.0.2
libstdc++6 >= 5.2
python << 2.8
python >= 2.7~
python:any >= 2.7~
python:any << 2.8

Download

Type URL
Binary Package python-enki2_1.6.0-6+b1_amd64.deb
Source Package enki-aseba

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-enki2 deb package:
    # sudo apt-get install python-enki2

Files

Path
/usr/lib/python2.7/dist-packages/pyenki.x86_64-linux-gnu.so
/usr/share/doc/python-enki2/changelog.Debian.amd64.gz
/usr/share/doc/python-enki2/changelog.Debian.gz
/usr/share/doc/python-enki2/changelog.gz
/usr/share/doc/python-enki2/copyright

Changelog

2018-04-13 - Georges Khaznadar <georgesk@debian.org>
enki-aseba (1:1.6.0-6) unstable; urgency=medium
* changed a build-dependency: libqt5opengl5-dev => libqt5opengl5-desktop-dev
Closes: #895499
* upgraded Standards-Version: 4.1.4
2018-04-08 - Georges Khaznadar <georgesk@debian.org>
enki-aseba (1:1.6.0-5) unstable; urgency=medium
* fixed uncommitted changes in the previous version
2018-02-26 - Georges Khaznadar <georgesk@debian.org>
enki-aseba (1:1.6.0-4) unstable; urgency=medium
* upgraded the use version of Qt to 5
2018-01-31 - Georges Khaznadar <georgesk@debian.org>
enki-aseba (1:1.6.0-3) unstable; urgency=medium
* Initial release (Closes: #888748) (again)
* Added collaborative maintenance support with salsa & debian-science group
2018-01-31 - Georges Khaznadar <georgesk@debian.org>
enki-aseba (1:1.6.0-2) unstable; urgency=medium
* Initial release (Closes: #888748) (again)
* fixed the type cinematics -> kinematics.
2018-01-29 - Georges Khaznadar <georgesk@debian.org>
enki-aseba (1:1.6.0-1) unstable; urgency=medium
* Initial release (Closes: #888748)
* changed epoch: (none) -> 1, since the numbering will be based
on "aseba-x.y.z" tags, which are following another scheme than
enki's generic releases.
* changed Maintainer in debian/control, and redefined the binary packages
output by the source package
* updated Standards-Version: 4.1.3, put a build-dependency on debhelper 10
* patched cmake files to build a shared library
2018-01-08 - Stéphane Magnenat <stephane@nospam.magnenat.net>
libenki (2.0~git.20180109) xenial; urgency=medium
* Several bug fixes
2016-11-21 - Stéphane Magnenat <stephane@nospam.magnenat.net>
libenki (2.0~git.20161121) xenial; urgency=medium
* Several bug fixes
2016-11-03 - Stéphane Magnenat <stephane@nospam.magnenat.net>
libenki (2.0~git.20161103) xenial; urgency=medium
* Added object selection, movement and interaction; added realistic textures for Thymio 2.
2016-07-19 - Stéphane Magnenat <stephane@nospam.magnenat.net>
libenki (2.0~git.20160719) trusty; urgency=medium
* Restructured camera pose API in viewer

See Also

Package Description
python-enthoughtbase_3.1.0-2_all.deb Core packages for the Enthought Tool Suite
python-entrypoints_0.3-1_all.deb Discover and load entry points from installed packages (Python 2)
python-enum34-doc_1.1.6-2_all.deb backport of Python 3.4's enum package (documentation)
python-enum34_1.1.6-2_all.deb backport of Python 3.4's enum package
python-envisage_4.4.0-1_all.deb Extensible Application Framework
python-envparse_0.2.0-1_all.deb environment variable parsing (Python 2)
python-enzyme_0.4.1-1.1_all.deb video metadata parser (Python 2)
python-epc_0.0.5-2_all.deb RPC stack for Emacs Lisp (Python2 version)
python-ephem_3.7.6.0-7+b1_amd64.deb Compute positions of the planets and stars with Python 2
python-epr-doc_0.9.5-2_all.deb Python ENVISAT Product Reader API (common documentation)
python-epr_0.9.5-2_amd64.deb Python ENVISAT Product Reader API (Python 2)
python-epsilon_0.7.1-1_all.deb Python utility modules commonly used by Divmod.org project
python-epydoc_3.0.1+dfsg-20_all.deb tool for documenting Python modules
python-escript-doc_5.3-1_all.deb Documentation for Escript/Finley
python-escript-mpi_5.3-1_amd64.deb Escript/Finley finite elements Python2 system (OpenMP + MPI)
Advertisement
Advertisement