python-django-registration_2.2-2_all.deb


Advertisement

Description

python-django-registration - User-registration application for Django (Python 2)

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: python-django-registration
Package version: 2.2
Package release: 2
Package architecture: all
Package type: deb
Installed size: 263 B
Download size: 38.41 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: python-django-registration

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-django-registration deb package:
      # sudo apt-get install python-django-registration

    Changelog

    2017-10-04 - Stephan Sürken <absurd@debian.org> python-django-registration (2.2-2) unstable; urgency=medium * [408072b] control: b-d for sphinx: Depend on py3 variants only. * [605fa85] control: Update Stds-Ver to 4.1.1. * [ba18419] copyright: Switch to recommended https URL. * [906967b] Update debhelper to recommended compat level: 9->10 (no other changes needed).

    2016-11-29 - Stephan Sürken <absurd@debian.org> python-django-registration (2.2-1) unstable; urgency=medium * New upstream: 2.2 * Removing patches: - send_signal_only_once_when_activating_user.patch (see Bug #745756): - Upstream won't consider. - No response from original submitters if that's still any problem. - I don't experience problems. - Testsuite now fails with that patch applied. - update_django_runtest_settings_for_django110.patch: - Now upstream. * watch: Update to check PGP sig (tofu). * README.source: Put some of previously local notes here. * copyright: Remove dfsg file exclusion for 'docs/_build' (no longer in releases).

    2016-09-29 - Stephan Sürken <absurd@debian.org> python-django-registration (2.1.2-3) unstable; urgency=medium [ Chris Lamb ] * [9f8bc14] Add missing Breaks & Replaces clause after -doc split (Closes: #836851)

    2016-08-24 - Stephan Sürken <absurd@debian.org> python-django-registration (2.1.2-2) unstable; urgency=medium * [347c14a] rules: Make po cleanup work for multiple packages. * [30ea53d] control/rules: Update to dh-python/pybuild, and support python3. (Closes: 810782) * [32a1cd3] Add additional *-doc package for documentation (Updating Stds-Vers to 3.9.8). * [097c8d1] debian/docs: Remove file (apparently not used).

    2016-07-29 - Stephan Sürken <absurd@debian.org> python-django-registration (2.1.2-1) unstable; urgency=medium [ Ondřej Nový ] * Fixed VCS URL (https) [ Stephan Sürken ] * [1cbf9c5] Import python-django-registration_2.1.2.orig.tar.gz * [bc4a9ed] Add patch: Update django runtest settings for django 1.10 (works >= 1.8). (Closes: 828672) * [63bc489] README.source: Add note not to use the release tarballs from github.

    2016-01-11 - Stephan Sürken <absurd@debian.org> python-django-registration (2.0.4-1) unstable; urgency=medium [ Stephan Sürken ] * Bug fix: "Uses wrong uid encoding (uidb36 vs. uidb64) in auth_url.py for django >= 1.6 (breaks reset password URLs)" (Closes: #775363). [This is actually fixed by upstream 2.0.4 now, patch is dropped] [ Raphaël Hertzog ] * Drop myself from Uploaders. [ Stephan Sürken ] * Re-order patches. * Removed patches (obsoleted by 2.0.4): fix-test-suite.patch django-1.7-compat.patch more-django-1.7-fixes.patch django-1.6-uid-encoding.patch * New upstream: 2.0.4 (Closes: #797208, #806182). * [d8b6d77] rules: Update testsuite calling for 2.0.4. * [5849911] copyright: Update: Upstream URL, copyright years/authors. * [e880ef4] control: Update homepage URL. * [0953a11] control: Hardening django deps >= 1.7 (2.0.4 upstream officially supports 1.7+). * [7b458f1] control: Standards-Version: 3.9.5 -> 3.9.6 (no changes needed). * [0a279b2] control: Remove 'upstream unmaintained' warning. * [168b32d] fixup! rules: Update testsuite calling for 2.0.4. * [0d22a76] control: Update depends syntax to one depends per line. * [8b3f6f8] control: Add missing b-d-indep: python-setuptools. * [eaa00e5] control: Add missing b-d-indep: python-sphinx-rtd-theme (primarily needed for backports: older sphinx versions do not have this dependency)

    2014-08-06 - Raphaël Hertzog <hertzog@debian.org> python-django-registration (1.0+dfsg-2) unstable; urgency=medium * Fix and enable the test suite with fix-testsuite.patch. Ensure it works with Django 1.6. * Apply two patches for Django 1.7 compatibility: - django-1.7-compat.patch grabbed in an upstream pull request - more-django-1.7-fixes.patch authored by myself Closes: #755653

    Advertisement
    Advertisement