python-dictdlib_2.0.4.1+nmu1_all.deb


Advertisement

Description

python-dictdlib - Python library for generating dictd dictionaries

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: python-dictdlib
Package version: 2.0.4.1+nmu1
Package release:
Package architecture: all
Package type: deb
Installed size: 82 B
Download size: 13.84 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • python2.7-dictdlib

    Download

    Source package: dictdlib

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-dictdlib deb package:
      # sudo apt-get install python-dictdlib

    Changelog

    2013-05-27 - Luca Falavigna <dktrkranz@debian.org> dictdlib (2.0.4.1+nmu1) unstable; urgency=low * Non-maintainer upload. * Convert to dh_python2 (Closes: #616790).

    2008-07-18 - Matthias Klose <doko@debian.org> dictdlib (2.0.4.1) unstable; urgency=low * NMU. Rebuild to move files to /usr/share/pyshared. Closes: #490455.

    2006-11-17 - John Goerzen <jgoerzen@complete.org> dictdlib (2.0.4) unstable; urgency=high * Updated to the most recent Python policy.

    2003-08-18 - John Goerzen <jgoerzen@complete.org> dictdlib (2.0.3) unstable; urgency=low * Updated for Python 2.3.

    2002-06-11 - John Goerzen <jgoerzen@complete.org> dictdlib (2.0.2) unstable; urgency=low * Some bugfixes reported by <horst@freedict.de>

    2002-05-23 - John Goerzen <jgoerzen@complete.org> dictdlib (2.0.1) unstable; urgency=low * Fixed a bug with setlonginfo. Closes: #146599, #146602.

    2002-05-02 - John Goerzen <jgoerzen@complete.org> dictdlib (2.0.0) unstable; urgency=low * Rewrote interface; is now capable of updates. New DictDB class. * DictReader and DictWriter are now "compatibility" classes that are implemented in terms of DictDB.

    2002-04-19 - John Goerzen <jgoerzen@complete.org> dictdlib (1.0.4) unstable; urgency=low * Added DictReader class.

    2002-04-19 - John Goerzen <jgoerzen@complete.org> dictdlib (1.0.3) unstable; urgency=low * More adjustments to sort -- the docs for GNU's sort(1) were wrong, made our function bug-compatible.

    2002-04-19 - John Goerzen <jgoerzen@complete.org> dictdlib (1.0.2) unstable; urgency=low * Fixed a bug with sorting. * New, faster sort algorithm.

    Advertisement
    Advertisement