python-convoy_0.2.1+bzr25-3_all.deb


Advertisement

Description

python-convoy - WSGI app for loading multiple files in the same request

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name python-convoy
Package version 0.2.1+bzr25
Package release 3
Package architecture all
Package type deb
Installed size 82 B
Download size 9.80 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
python-convoy_0.2.1+bzr25-3_all.deb 0.2.1+bzr25 all Debian Main
python-convoy - - -

Requires

Name Value
python << 2.8
python >= 2.7
python-paste -

Download

Type URL
Binary Package python-convoy_0.2.1+bzr25-3_all.deb
Source Package convoy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-convoy deb package:
    # sudo apt-get install python-convoy

Files

Path
/usr/lib/python2.7/dist-packages/convoy/__init__.py
/usr/lib/python2.7/dist-packages/convoy/combo.py
/usr/lib/python2.7/dist-packages/convoy/meta.py
/usr/lib/python2.7/dist-packages/convoy-0.2.4.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/convoy-0.2.4.egg-info/SOURCES.txt
/usr/lib/python2.7/dist-packages/convoy-0.2.4.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/convoy-0.2.4.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/convoy-0.2.4.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/convoy-0.2.4.egg-info/top_level.txt
/usr/share/doc/python-convoy/README
/usr/share/doc/python-convoy/changelog.Debian.gz
/usr/share/doc/python-convoy/copyright
/usr/share/pyshared/convoy/__init__.py
/usr/share/pyshared/convoy/combo.py
/usr/share/pyshared/convoy/meta.py
/usr/share/pyshared/convoy-0.2.4.egg-info/PKG-INFO
/usr/share/pyshared/convoy-0.2.4.egg-info/SOURCES.txt
/usr/share/pyshared/convoy-0.2.4.egg-info/dependency_links.txt
/usr/share/pyshared/convoy-0.2.4.egg-info/not-zip-safe
/usr/share/pyshared/convoy-0.2.4.egg-info/requires.txt
/usr/share/pyshared/convoy-0.2.4.egg-info/top_level.txt

Changelog

2014-05-26 - Jelmer Vernooij <jelmer@debian.org>
convoy (0.2.1+bzr25-3) unstable; urgency=low
* Add missing autopkgtest dependencies on python-mocker and python-
paste.
2014-05-25 - Jelmer Vernooij <jelmer@debian.org>
convoy (0.2.1+bzr25-2) unstable; urgency=medium
* Re-add autopkgtest.
* Force use of python_distutils now that upstream has added a
Makefile.
2014-05-24 - Jelmer Vernooij <jelmer@debian.org>
convoy (0.2.1+bzr25-1) unstable; urgency=medium
* Remove autopkgtest.
* New upstream snapshot.
2014-04-21 - Jelmer Vernooij <jelmer@debian.org>
convoy (0.2.1+bzr20-2) unstable; urgency=medium
* Add autopkgtest.
2014-04-12 - Jelmer Vernooij <jelmer@debian.org>
convoy (0.2.1+bzr20-1) unstable; urgency=medium
* Upload to Debian unstable. Closes: #744298
* Bump standards version to 3.9.5.
2014-02-23 - Matthias Klose <doko@ubuntu.com>
convoy (0.2.1+bzr20-0ubuntu2) trusty; urgency=medium
* Rebuild to drop files installed into /usr/share/pyshared.
2012-03-08 - Dave Walker (Daviey) <DaveWalker@ubuntu.com>
convoy (0.2.1+bzr20-0ubuntu1) precise; urgency=low
* Initial Release (LP: #954481)

See Also

Package Description
python-cookiecutter-doc_1.6.0-2_all.deb create projects from project templates (documentation)
python-cookiecutter_1.6.0-2_all.deb create projects from project templates (Python 2 module)
python-cookies_2.2.1-1_all.deb Python RFC 6265-compliant cookie parser and renderer
python-coreapi_2.3.3-3_all.deb Python client library for Core API
python-corepywrap_1.005-5+b1_amd64.deb library that exports C++ mmCIF accessors to Python
python-coreschema_0.0.4-2_all.deb Python utilities to describe an abstract data schema to coreapi
python-cotyledon-doc_1.6.8-2_all.deb framework for defining long-running services - doc
python-cotyledon_1.6.8-2_all.deb framework for defining long-running services - Python 2.7
python-couchdb_0.10-1.1_all.deb library for working with Apache CouchDB
python-couchdbkit_0.6.5-2_all.deb Trying to improve couchdb experience in Python
python-couleur_0.5.0-4_all.deb tool to play around with ANSI features in a unix terminal
python-cov-core_1.15.0-2_all.deb plugin core for use by pytest-cov, nose-cov and nose2-cov
python-coverage-doc_4.5.1+dfsg.1-1_all.deb code coverage tool for Python — documentation
python-coverage-test-runner_1.13.1-1_all.deb fail Python program unit tests unless they test everything
python-coverage_4.5.1+dfsg.1-1_amd64.deb code coverage tool for Python 2
Advertisement
Advertisement