python-contextlib2_0.5.5-1_all.deb


Advertisement

Description

python-contextlib2 - Backport and enhancements for the contextlib module - Python 2.7

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name python-contextlib2
Package version 0.5.5
Package release 1
Package architecture all
Package type deb
Installed size 47 B
Download size 12.00 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
python-contextlib2_0.5.5-1_all.deb 0.5.5 all Debian Main
python-contextlib2_0.4.0-3~nd+1_all.deb 0.4.0 all NeuroDebian Main
python-contextlib2_0.4.0-3~nd+1_all.deb 0.4.0 all NeuroDebian Main
python-contextlib2 - - -

Requires

Name Value
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-contextlib2_0.5.5-1_all.deb
Source Package contextlib2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-contextlib2 deb package:
    # sudo apt-get install python-contextlib2

Files

Path
/usr/lib/python2.7/dist-packages/contextlib2.py
/usr/lib/python2.7/dist-packages/contextlib2-0.5.5.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/contextlib2-0.5.5.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/contextlib2-0.5.5.egg-info/top_level.txt
/usr/share/doc/python-contextlib2/NEWS.rst.gz
/usr/share/doc/python-contextlib2/changelog.Debian.gz
/usr/share/doc/python-contextlib2/changelog.gz
/usr/share/doc/python-contextlib2/copyright
/usr/share/python/dist/python-contextlib2

Changelog

2017-06-30 - Tristan Seligmann <mithrandi@debian.org>
contextlib2 (0.5.5-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.0.0 (no changes).
* Use https URL for copyright format.
* Add DEP-8 tests.
2016-10-10 - Tristan Seligmann <mithrandi@debian.org>
contextlib2 (0.5.4-1) unstable; urgency=medium
* New upstream release.
2016-05-05 - Tristan Seligmann <mithrandi@debian.org>
contextlib2 (0.5.3-1) unstable; urgency=medium
[ Tristan Seligmann ]
* Add version to unittest2 build-dependencies.
* New upstream release.
* Ship .pydist files.
* Bump Standards-Version to 3.9.8 (no changes).
* Update Vcs-* URLs for https.
2016-01-19 - Tristan Seligmann <mithrandi@debian.org>
contextlib2 (0.5.1-1) unstable; urgency=medium
* New upstream release.
* Add build-dependency on unittest2.
2015-08-25 - Tristan Seligmann <mithrandi@debian.org>
contextlib2 (0.4.0-3) unstable; urgency=medium
* Fix watch file (using pypi.debian.net redirector).
* Bump S-V to 3.9.6.
2015-07-15 - Thomas Goirand <zigo@debian.org>
contextlib2 (0.4.0-2.1) unstable; urgency=medium
* Team upload.
* Added Python 3 support.
2014-07-27 - Tristan Seligmann <mithrandi@debian.org>
contextlib2 (0.4.0-2) unstable; urgency=medium
* Fix Vcs-Svn field (was missing a character).
* Bump Standards-Version (no changes).
2013-08-12 - Tristan Seligmann <mithrandi@debian.org>
contextlib2 (0.4.0-1) unstable; urgency=low
* Initial release. (Closes: #719458)

See Also

Package Description
python-contract_1.4-4_all.deb Programming by contract for Python
python-convoy_0.2.1+bzr25-3_all.deb WSGI app for loading multiple files in the same request
python-cookiecutter-doc_1.6.0-2_all.deb create projects from project templates (documentation)
python-cookiecutter_1.6.0-2_all.deb create projects from project templates (Python 2 module)
python-cookies_2.2.1-1_all.deb Python RFC 6265-compliant cookie parser and renderer
python-coreapi_2.3.3-3_all.deb Python client library for Core API
python-corepywrap_1.005-5+b1_amd64.deb library that exports C++ mmCIF accessors to Python
python-coreschema_0.0.4-2_all.deb Python utilities to describe an abstract data schema to coreapi
python-cotyledon-doc_1.6.8-2_all.deb framework for defining long-running services - doc
python-cotyledon_1.6.8-2_all.deb framework for defining long-running services - Python 2.7
python-couchdb_0.10-1.1_all.deb library for working with Apache CouchDB
python-couchdbkit_0.6.5-2_all.deb Trying to improve couchdb experience in Python
python-couleur_0.5.0-4_all.deb tool to play around with ANSI features in a unix terminal
python-cov-core_1.15.0-2_all.deb plugin core for use by pytest-cov, nose-cov and nose2-cov
python-coverage-doc_4.5+dfsg.1-3_all.deb code coverage tool for Python — documentation
Advertisement
Advertisement