python-confluent-kafka_0.11.0-1_amd64.deb


Advertisement

Description

python-confluent-kafka - Python client to interact with Kafka - Python 2.7

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: python-confluent-kafka
Package version: 0.11.0
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 130 B
Download size: 29.38 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: python-confluent-kafka

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-confluent-kafka deb package:
      # sudo apt-get install python-confluent-kafka

    Changelog

    2017-09-14 - Christos Trochalakis <ctrochalakis@debian.org> python-confluent-kafka (0.11.0-1) unstable; urgency=medium * New upstream version * Bump Standards-Version to 4.1.0, no changes needed

    2017-07-08 - Christos Trochalakis <ctrochalakis@debian.org> python-confluent-kafka (0.9.4-3) unstable; urgency=medium * Properly Build-Depend on python*-all-dev (Closes: #867633)

    2017-06-28 - Christos Trochalakis <ctrochalakis@debian.org> python-confluent-kafka (0.9.4-2) unstable; urgency=medium * Switch to debhelper 10. * Bump Standards to 4.0.0, no changes needed.

    2017-03-09 - Christos Trochalakis <ctrochalakis@debian.org> python-confluent-kafka (0.9.4-1) experimental; urgency=medium * New upstream release. * Support for Avro Consumer & Producer. * Bump librdkafka-dev dependency to 0.9.4 to pull-in new functionality.

    2017-01-12 - Christos Trochalakis <ctrochalakis@debian.org> python-confluent-kafka (0.9.2-1) unstable; urgency=medium * New upstream release. * Enable hardening flags.

    2016-09-23 - Christos Trochalakis <yatiohi@ideopolis.gr> python-confluent-kafka (0.9.1.2-1) unstable; urgency=medium * Initial release. (Closes: #836936)

    Advertisement
    Advertisement