python-configparser_3.5.0b2-1_all.deb


Advertisement

Description

python-configparser - backport of the enhanced config parser introduced in Python 3.2

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name python-configparser
Package version 3.5.0b2
Package release 1
Package architecture all
Package type deb
Installed size 389 B
Download size 57.86 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
python-configparser_3.5.0b2-1_all.deb 3.5.0b2 all Debian Main
python-configparser - - -

Requires

Name Value
libjs-sphinxdoc >= 1.0
python >= 2.7
python << 2.8
python:any >= 2.6.6-7~

Download

Type URL
Binary Package python-configparser_3.5.0b2-1_all.deb
Source Package configparser

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-configparser deb package:
    # sudo apt-get install python-configparser

Files

Path
/usr/lib/python2.7/dist-packages/configparser-3.5.0b2-nspkg.pth
/usr/lib/python2.7/dist-packages/configparser.py
/usr/lib/python2.7/dist-packages/backports/configparser/__init__.py
/usr/lib/python2.7/dist-packages/backports/configparser/helpers.py
/usr/lib/python2.7/dist-packages/configparser-3.5.0b2.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/configparser-3.5.0b2.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/configparser-3.5.0b2.egg-info/namespace_packages.txt
/usr/lib/python2.7/dist-packages/configparser-3.5.0b2.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/configparser-3.5.0b2.egg-info/top_level.txt
/usr/share/doc-base/python-configparser-reference-manual
/usr/share/doc/python-configparser/changelog.Debian.gz
/usr/share/doc/python-configparser/copyright
/usr/share/doc/python-configparser/html/README.html
/usr/share/doc/python-configparser/html/configparser.html
/usr/share/doc/python-configparser/html/genindex.html
/usr/share/doc/python-configparser/html/objects.inv
/usr/share/doc/python-configparser/html/py-modindex.html
/usr/share/doc/python-configparser/html/search.html
/usr/share/doc/python-configparser/html/searchindex.js
/usr/share/doc/python-configparser/html/_sources/README.rst.txt
/usr/share/doc/python-configparser/html/_sources/configparser.rst.txt
/usr/share/doc/python-configparser/html/_static/ajax-loader.gif
/usr/share/doc/python-configparser/html/_static/basic.css
/usr/share/doc/python-configparser/html/_static/classic.css
/usr/share/doc/python-configparser/html/_static/comment-bright.png
/usr/share/doc/python-configparser/html/_static/comment-close.png
/usr/share/doc/python-configparser/html/_static/comment.png
/usr/share/doc/python-configparser/html/_static/default.css
/usr/share/doc/python-configparser/html/_static/doctools.js
/usr/share/doc/python-configparser/html/_static/documentation_options.js
/usr/share/doc/python-configparser/html/_static/down-pressed.png
/usr/share/doc/python-configparser/html/_static/down.png
/usr/share/doc/python-configparser/html/_static/file.png
/usr/share/doc/python-configparser/html/_static/jquery.js
/usr/share/doc/python-configparser/html/_static/minus.png
/usr/share/doc/python-configparser/html/_static/plus.png
/usr/share/doc/python-configparser/html/_static/pygments.css
/usr/share/doc/python-configparser/html/_static/searchtools.js
/usr/share/doc/python-configparser/html/_static/sidebar.js
/usr/share/doc/python-configparser/html/_static/underscore.js
/usr/share/doc/python-configparser/html/_static/up-pressed.png
/usr/share/doc/python-configparser/html/_static/up.png
/usr/share/python/ns/python-configparser

Changelog

2018-08-17 - Agustin Henze <tin@debian.org>
configparser (3.5.0b2-1) unstable; urgency=medium
* New upstream version 3.5.0b2
* [d/rules] Remove get-orig-source target
* Remove obsolete changelog.upstream
* Bumped Standards-version to 4.2.0 (no changes needed)
* [d/contral] Remove obsolete X-Python-Version field
* Update Vcs-* fields pointing to salsa
* Update dh compat to 11 (no changes needed)
* Override lintian warning about python3 package
* Add basic (autopkg)test
2017-08-05 - Agustin Henze <tin@debian.org>
configparser (3.5.0-1) unstable; urgency=medium
* New upstream version 3.5.0 (Closes: #835571)
* Use https for Vcs-* fields
* Use uscan for get-orig-source target
* Use url recommended on https://wiki.debian.org/debian/watch#PyPI for
debian/watch
* Bumped Standard-Version to 4.0.0 (no changes required)
2013-08-01 - Agustin Henze <tin@debian.org>
configparser (3.3.0r2-2) unstable; urgency=low
* Add get-orig-source target to debian/rules file
* Remove unnecessary Build-Depends on python-support (Closes: #714757)
* Convert the debian/copyright file to machine readable (DEP5)
* Change the git-vcs field to canonical url
2013-03-25 - Agustin Henze <tin@sluc.org.ar>
configparser (3.3.0r2-1) unstable; urgency=low
* Imported Upstream version 3.3.0r2
* Deleted patch that removes unnecessary dependencies. Fixed in upstream
* Bumped Standard-Version to 3.9.4 (no changes required)
* Use sphinxdoc option from debhelper to build the documentation:
- debian/control: Updated dependencies
- debian/rules: Build documentation using the Makefile provided for sphinx.
- Added debian/python-configparser.doc-base and
debian/python-configparser.docs
* Added files into debian/doc autogenerated for sphinx-quickstart to build
documentation.
* Fixed package description
* Added Vcs-git and Vcs-browser to debian/control file
* Added debian/gbp.conf file
2012-10-09 - Agustin Henze <tin@sluc.org.ar>
configparser (3.2.0r3-1) unstable; urgency=low
* Initial release (Closes: #690050).

See Also

Package Description
python-configshell-fb-doc_1.1.24-1_all.deb Python library for building configuration shells - doc
python-configshell-fb_1.1.24-1_all.deb Python library for building configuration shells - Python 2
python-confluent-kafka_0.11.5-1_amd64.deb Python client to interact with Kafka - Python 2.7
python-congressclient-doc_1.11.0-2_all.deb client for the open policy framework for the cloud - doc
python-congressclient_1.11.0-2_all.deb client for the open policy framework for the cloud - Python 2.x
python-constantly_15.1.0-1_all.deb Symbolic constants in Python
python-construct.legacy_2.5.3-2_all.deb legacy fork of declarative binary data parser/builder (Python 2)
python-construct_2.8.16-0.2_all.deb powerful declarative parser (and builder) for binary data
python-contextlib2_0.5.5-1_all.deb Backport and enhancements for the contextlib module - Python 2.7
python-contract_1.4-4_all.deb Programming by contract for Python
python-convoy_0.2.1+bzr25-3_all.deb WSGI app for loading multiple files in the same request
python-cookiecutter-doc_1.6.0-3_all.deb create projects from project templates (documentation)
python-cookiecutter_1.6.0-3_all.deb create projects from project templates (Python 2 module)
python-cookies_2.2.1-1_all.deb Python RFC 6265-compliant cookie parser and renderer
python-coreapi_2.3.3-3_all.deb Python client library for Core API
Advertisement
Advertisement