python-actdiag_0.5.4+dfsg-1_all.deb


Advertisement

Description

python-actdiag - generate activity-diagram image file from spec-text file

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: python-actdiag
Package version: 0.5.4+dfsg
Package release: 1
Package architecture: all
Package type: deb
Installed size: 118 B
Download size: 17.41 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • python2.7-actdiag

    Download

    Source package: actdiag

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-actdiag deb package:
      # sudo apt-get install python-actdiag

    Changelog

    2016-10-11 - Kouhei Maeda <mkouhei@palmtb.net> actdiag (0.5.4+dfsg-1) unstable; urgency=medium * New upstream release * debian/copyright - Appends Files-Excluded section. * debian/watch - Changed to use dversionmangle instead of uversionmangle. * debian/control - Standards-Version: Bump version to 3.9.8. - Build-Depends: * Changes fonts-vlgothic instead of fonts-ipafont-gothic. * Updates dependencies. - Depends: * Updates dependencies.

    2016-04-13 - Thomas Goirand <zigo@debian.org> actdiag (0.5.3-5.1) unstable; urgency=medium * Non-maintainer upload. * Fixed pep8 (build-)depends (Closes: #818057).

    2015-10-22 - Kouhei Maeda <mkouhei@palmtb.net> actdiag (0.5.3-5) unstable; urgency=medium * Fixes FTBFS: TypeError: coercing to Unicode: need string or buffer, bool found (Closes: #798547) - Adds debian/patches/compat-pep8-1.5.7_1.6.x.patch * debian/watch - Fixes debian-watch-file-unsupported-pypi-url

    2014-10-16 - Kouhei Maeda <mkouhei@palmtb.net> actdiag (0.5.3-4) unstable; urgency=medium * debian/watch - Fixed uri scheme http:// to https://.

    2014-10-15 - Kouhei Maeda <mkouhei@palmtb.net> actdiag (0.5.3-3) unstable; urgency=medium * debian/patches - Removed Fixed-failed-TestRstDirectives.patch.

    2014-10-15 - Kouhei Maeda <mkouhei@palmtb.net> actdiag (0.5.3-2) unstable; urgency=medium * debian/control - Standards-Version: Bump version to 3.9.6. * debian/copyright - Rename src/actdiag/diagparser.py to src/actdiag/parser.py. - Fixed space-in-std-shortname-in-dep5-copyright.

    2014-09-01 - Kouhei Maeda <mkouhei@palmtb.net> actdiag (0.5.3-1) unstable; urgency=medium * New upstream release - Fixed FTBFS test_pep8.test_pep8 (Closes: #759894) * Supported Python 3 - Appended python3-actdiag package * debian/control - Build-Depends * Removed: quilt * Appended: dh-python, python3-all, python3-setuptools, python3-pep8, python3-nose, python3-blockdiag - Standards-Version: Bump version to 3.9.5. * debian/rules - Applied pybuild - Appended targets: * override_dh_python, override_dh_python3, convert_manpage_actdiag3 * debian/patches - Removed update_egg-info.patch

    2013-11-27 - Kouhei Maeda <mkouhei@palmtb.net> actdiag (0.5.1-1) unstable; urgency=low * New upstream release * debian/control - Update dependency python-blockdiag version to >= 1.3.1 - Change dependenry python-imaging to python-pil - Append python-docutils to Depends - Append to Build-Depends - quilt, fonts-ipafont-gothic | fonts-japanese-gothic * debian/rules - Append quilt option to dh command * debian/docs - Rename src/README.txt to README.rst - Remove src/TODO.txt * debian/copyright - Change "Format" section to latest url * debian/patches - Rename update_egg-info to update_egg-info.patch - update_egg-info.patch applied dep3 format - Delete append_test_data

    2013-06-11 - Kouhei Maeda <mkouhei@palmtb.net> actdiag (0.4.3-1) unstable; urgency=low * New upstream release * debian/control - Update Standards-Version to 3.9.4 - Update Build-Depends pep8 to >= 1.3, append python-blockdiag - Update Depends python-blockdiag to >= 1.2.4 * debian/patches/append_test_data - Append necessary test data

    2012-05-07 - Kouhei Maeda <mkouhei@palmtb.net> actdiag (0.3.3-1) unstable; urgency=low * New upstream release

    Advertisement
    Advertisement