puppet-module-oslo_14.4.0-4_all.deb


Advertisement

Description

puppet-module-oslo - Puppet module for OpenStack oslo lib using components

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename puppet-module-oslo_14.4.0-4_all.deb
Package name puppet-module-oslo
Package version 14.4.0
Package release 4
Package architecture all
Package type deb
Category admin
Homepage https://github.com/openstack/puppet-oslo
License -
Maintainer Debian OpenStack <team+openstack@tracker.debian.org>
Download size 22.96 KB
Installed size 185.00 KB

Alternatives

Package Version Architecture Repository
puppet-module-oslo_14.4.0-4_all.deb 14.4.0 all Debian Main
puppet-module-oslo - - -

Requires

Name Value
puppet-common -
puppet-module-openstacklib >= 14.4.0
puppet-module-puppetlabs-inifile -
puppet-module-puppetlabs-stdlib -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package puppet-module-oslo_14.4.0-4_all.deb
Source Package puppet-module-oslo

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install puppet-module-oslo deb package:
    # sudo apt-get install puppet-module-oslo

Files

Path
/usr/share/doc/puppet-module-oslo/changelog.Debian.gz
/usr/share/doc/puppet-module-oslo/copyright
/usr/share/puppet/modules.available/oslo/Gemfile
/usr/share/puppet/modules.available/oslo/Rakefile
/usr/share/puppet/modules.available/oslo/metadata.json
/usr/share/puppet/modules.available/oslo/lib/puppet/provider/oslo_config/ini_setting.rb
/usr/share/puppet/modules.available/oslo/lib/puppet/type/oslo_config.rb
/usr/share/puppet/modules.available/oslo/manifests/cache.pp
/usr/share/puppet/modules.available/oslo/manifests/concurrency.pp
/usr/share/puppet/modules.available/oslo/manifests/cors.pp
/usr/share/puppet/modules.available/oslo/manifests/db.pp
/usr/share/puppet/modules.available/oslo/manifests/init.pp
/usr/share/puppet/modules.available/oslo/manifests/log.pp
/usr/share/puppet/modules.available/oslo/manifests/middleware.pp
/usr/share/puppet/modules.available/oslo/manifests/params.pp
/usr/share/puppet/modules.available/oslo/manifests/policy.pp
/usr/share/puppet/modules.available/oslo/manifests/privsep.pp
/usr/share/puppet/modules.available/oslo/manifests/service.pp
/usr/share/puppet/modules.available/oslo/manifests/versionedobjects.pp
/usr/share/puppet/modules.available/oslo/manifests/messaging/amqp.pp
/usr/share/puppet/modules.available/oslo/manifests/messaging/default.pp
/usr/share/puppet/modules.available/oslo/manifests/messaging/notifications.pp
/usr/share/puppet/modules.available/oslo/manifests/messaging/rabbit.pp
/usr/share/puppet/modules.available/oslo/manifests/messaging/zmq.pp
/usr/share/puppet/modules.available/oslo/manifests/releasenotes/notes/rabbitmq-connection-params-1a8ace0c23e7249e.yaml
/usr/share/puppet/modules.available/oslo/spec/shared_examples.rb
/usr/share/puppet/modules.available/oslo/spec/spec_helper.rb
/usr/share/puppet/modules.available/oslo/spec/spec_helper_acceptance.rb
/usr/share/puppet/modules.available/oslo/spec/acceptance/nodesets/centos-70-x64.yml
/usr/share/puppet/modules.available/oslo/spec/acceptance/nodesets/default.yml
/usr/share/puppet/modules.available/oslo/spec/acceptance/nodesets/nodepool-bionic.yml
/usr/share/puppet/modules.available/oslo/spec/acceptance/nodesets/nodepool-centos7.yml
/usr/share/puppet/modules.available/oslo/spec/acceptance/nodesets/nodepool-trusty.yml
/usr/share/puppet/modules.available/oslo/spec/acceptance/nodesets/nodepool-xenial.yml
/usr/share/puppet/modules.available/oslo/spec/acceptance/nodesets/ubuntu-server-1404-x64.yml
/usr/share/puppet/modules.available/oslo/spec/classes/oslo_init_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_cache_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_concurrency_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_cors_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_db_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_log_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_messaging_amqp_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_messaging_default_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_messaging_notifications_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_messaging_rabbit_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_middleware_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_policy_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_privsep_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_service_spec.rb
/usr/share/puppet/modules.available/oslo/spec/defines/oslo_versionedobjects_spec.rb
/usr/share/puppet/modules.available/oslo/spec/unit/provider/oslo_config/ini_setting_spec.rb
/usr/share/puppet/modules.available/oslo/spec/unit/type/oslo_config_spec.rb
/usr/share/puppet/modules.available/oslo/types/dbconn.pp

Changelog

2019-09-05 - Thomas Goirand <zigo@debian.org>
puppet-module-oslo (14.4.0-4) unstable; urgency=medium
[ Ondřej Nový ]
* Bump Standards-Version to 4.4.0.
[ Thomas Goirand ]
* Switched build-dependencies to Python 3 (Closes: #937368).
2019-07-18 - Thomas Goirand <zigo@debian.org>
puppet-module-oslo (14.4.0-3) unstable; urgency=medium
[ Ondřej Nový ]
* Use debhelper-compat instead of debian/compat.
[ Thomas Goirand ]
* Uploading to unstable.
2019-04-10 - Thomas Goirand <zigo@debian.org>
puppet-module-oslo (14.4.0-2) experimental; urgency=medium
* Also package the types folder.
2019-04-08 - Thomas Goirand <zigo@debian.org>
puppet-module-oslo (14.4.0-1) experimental; urgency=medium
* New upstream release.
* Fixed version of openstacklib.
2018-06-16 - Thomas Goirand <zigo@debian.org>
puppet-module-oslo (13.1.0-1) unstable; urgency=medium
* New upstream release.
* Fixed version in depends for this release.
* Fixed team's maintainer email to use the tracker.
2018-03-20 - Thomas Goirand <zigo@debian.org>
puppet-module-oslo (12.3.0-1) unstable; urgency=medium
[ Daniel Baumann ]
* Updating vcs fields.
* Updating copyright format url.
* Updating maintainer field.
* Running wrap-and-sort -bast.
* Updating standards version to 4.0.0.
* Removing gbp.conf, not used anymore or should be specified in the
developers dotfiles.
* Correcting permissions in debian packaging files.
* Updating standards version to 4.0.1.
* Deprecating priority extra as per policy 4.0.1.
* Updating standards version to 4.1.0.
[ Ondřej Nový ]
* d/control: Set Vcs-* to salsa.debian.org
[ Thomas Goirand ]
* New upstream release.
* Standards-Version: is now 4.1.3.
2016-02-09 - Thomas Goirand <zigo@debian.org>
puppet-module-oslo (9.4.0-1) unstable; urgency=medium
* Initial release. (Closes: #840133)

See Also

Package Description
puppet-module-ovn_13.1.0-2_all.deb Puppet module for OpenStack OVN
puppet-module-panko_14.4.0-3_all.deb Puppet module for OpenStack Panko
puppet-module-placement_1.2.0-3_all.deb Puppet module for OpenStack Placement
puppet-module-puppet-archive_4.1.0-1_all.deb Puppet module to manages download, and cleanup of archive files
puppet-module-puppet-community-mcollective_0.6.2-3_all.deb Puppet module for mcollective to handle and install clusters
puppet-module-puppetlabs-apache_3.4.0-1_all.deb Puppet module for Apache
puppet-module-puppetlabs-apt_6.1.1-1_all.deb Puppet module for apt
puppet-module-puppetlabs-concat_5.1.0-1_all.deb Puppet module for concat
puppet-module-puppetlabs-firewall_1.12.0-1_all.deb Puppet module for Firewall management
puppet-module-puppetlabs-haproxy_2.1.0-1_all.deb Puppet module for HAProxy
puppet-module-puppetlabs-inifile_2.2.1-1_all.deb Puppet module for ini files
puppet-module-puppetlabs-mongodb_0.7.0-2_all.deb Puppet module for managing mongodb installation and configuration
puppet-module-puppetlabs-mysql_5.3.0-1_all.deb Puppet module for MySQL
puppet-module-puppetlabs-ntp_7.2.0-1_all.deb Puppet module for ntp
puppet-module-puppetlabs-postgresql_5.4.0-1_all.deb Puppet module for PostgreSQL database
Advertisement
Advertisement