pulseview_0.4.0-2_amd64.deb


Advertisement

Description

pulseview - sigrok logic analyzer, oscilloscope, and MSO GUI

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: pulseview
Package version: 0.4.0
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 1.70 KB
Download size: 474.50 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: pulseview

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pulseview deb package:
      # sudo apt-get install pulseview

    Changelog

    2017-09-19 - Jonathan McDowell <noodles@earth.li> pulseview (0.4.0-2) unstable; urgency=medium * Upload to unstable.

    2017-09-01 - Jonathan McDowell <noodles@earth.li> pulseview (0.4.0-1) experimental; urgency=medium * New upstream release. + Remove GCC 6 patch now included upstream. + Now requires libsigrok (>= 0.5.0), libsigrokdecode (>= 0.5.0), libglibmm-2.4-dev (>= 2.28.0), qtbase5-dev, qtbase5-dev-tools, libqt5svg5-dev, libboost-test-dev + Update icon from sigrok-logo-notext.png to pulseview.png + Update debian/copyright + Remove Debian specific .desktop in favour of upstream version * Move maintenance to Debian Electronics Packaging Team (Closes: #852833) * Standards-Version: 4.0.1 + Change priority to optional

    2017-01-26 - Mattia Rizzolo <mattia@debian.org> pulseview (0.2.0-1.2) unstable; urgency=medium * Non-maintainer upload. * Bump debhelper compat level to 10. * Add patch from upstream to fix build with GCC 6. Closes: #811960 * Drop menu file; the T-CTTE decided to deprecate the menu system, see #741573 * Install a .desktop file and the icon. Thanks to Jérôme <buggerone@gmail.com> for the patch. Closes: #781944 * d/copyright fix DEP-5 syntax.

    2015-09-25 - Scott Kitterman <scott@kitterman.com> pulseview (0.2.0-1.1) unstable; urgency=medium * Non-maintainer upload. * Switch to non-versioned boost Build-Depends to support Boost 1.58 transition (Closes: #798823)

    2014-06-08 - Uwe Hermann <uwe@debian.org> pulseview (0.2.0-1) unstable; urgency=medium * New upstream release. + Now requires cmake (>= 2.8.6), libsigrok (>= 0.3.0), libsigrokdecode (>= 0.3.0), libboost-filesystem (>= 1.42). * debian/copyright: Updates and license clarifications.

    2014-05-11 - Uwe Hermann <uwe@debian.org> pulseview (0.1.0-1) unstable; urgency=low * Initial release (Closes: #697072).

    Advertisement
    Advertisement