pid1_0.1.2.0-3+b3_amd64.deb


Advertisement

Description

pid1 - signal handling and orphan reaping for Unix PID1 init processes

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename pid1_0.1.2.0-3+b3_amd64.deb
Package name pid1
Package version 0.1.2.0
Package release 3+b3
Package architecture amd64
Package type deb
Category admin
Homepage https://github.com/fpco/pid1#readme
License -
Maintainer Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Download size 250.29 KB
Installed size 1.04 MB

Alternatives

Package Version Architecture Repository
pid1_0.1.2.0-3+b3_i386.deb 0.1.2.0 i386 Debian Main
pid1 - - -

Requires

Name Value
libatomic1 >= 4.8
libc6 >= 2.27
libffi6 >= 3.0.4
libgmp10 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package pid1_0.1.2.0-3+b3_amd64.deb
Source Package haskell-pid1

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pid1 deb package:
    # sudo apt-get install pid1

Files

Path
/usr/bin/pid1
/usr/share/doc/pid1/buildinfo_amd64.gz
/usr/share/doc/pid1/changelog.Debian.amd64.gz
/usr/share/doc/pid1/changelog.Debian.gz
/usr/share/doc/pid1/changelog.gz
/usr/share/doc/pid1/copyright

Changelog

2018-09-30 - Ilias Tsitsimpis <iliastsi@debian.org>
haskell-pid1 (0.1.2.0-3) unstable; urgency=medium
[ Clint Adams ]
* Set Rules-Requires-Root to no.
[ Ilias Tsitsimpis ]
* Bump debhelper compat level to 10
2018-04-09 - Clint Adams <clint@debian.org>
haskell-pid1 (0.1.2.0-2) unstable; urgency=medium
* Bump to Standards-Version 4.1.4.
2017-11-05 - Clint Adams <clint@debian.org>
haskell-pid1 (0.1.2.0-1) unstable; urgency=low
* Initial release.

See Also

Package Description
pidcat_2.1.0-2_all.deb Colored adb logcat that shows entries for specific apps
pidgin-audacious_2.0.0-6_amd64.deb pidgin integration with Audacious
pidgin-awayonlock_0.5.2-1+b1_amd64.deb pidgin plugin to set as away on screensaver activation
pidgin-blinklight_0.11.1-3+b1_amd64.deb Blinks your ThinkPad's ThinkLight upon new messages
pidgin-data_2.13.0-2.2_all.deb multi-protocol instant messaging client - data files
pidgin-dev_2.13.0-2.2_all.deb multi-protocol instant messaging client - development files
pidgin-encryption_3.1-1.1+b1_amd64.deb pidgin plugin that provides transparent encryption
pidgin-extprefs_0.7-3_amd64.deb extended preferences plugin for the instant messenger pidgin
pidgin-festival_2.4-3+b1_amd64.deb pidgin plugin to hear incoming messages using voice synthesis
pidgin-gnome-keyring_2.0-2_amd64.deb integrates pidgin (and libpurple) with the system keyring
pidgin-guifications_2.16-2+b2_amd64.deb toaster popups for pidgin
pidgin-hotkeys_0.2.4-1.3_amd64.deb Configurable global hotkeys for pidgin
pidgin-lastfm_0.4a-2_all.deb Last.fm plugin for Pidgin
pidgin-latex_1.5.0-1+b2_amd64.deb Pidgin plugin to display LaTeX formulas
pidgin-librvp_0.9.7cvs-1.1_amd64.deb MS Exchange RVP instant messaging plugin for Pidgin
Advertisement
Advertisement