php-zend-code_3.2.0really3.1.0-1_all.deb


Advertisement

Description

php-zend-code - Zend Framework - Code component

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: php-zend-code
Package version: 3.2.0really3.1.0
Package release: 1
Package architecture: all
Package type: deb
Installed size: 555 B
Download size: 129.88 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • php-zendframework-zend-code

    Download

    Source package: php-zend-code

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install php-zend-code deb package:
      # sudo apt-get install php-zend-code

    Changelog

    2017-09-21 - David Prévot <taffit@debian.org> php-zend-code (3.2.0really3.1.0-1) unstable; urgency=medium * Upload as version 3.2.0really3.1.0-1 to replace version 3.2.0-1 unfortunately uploaded to unstable instead of experimental (since it depends on php 7.1 that is not yet the default)

    2016-11-22 - David Prévot <taffit@debian.org> php-zend-code (3.1.0-1) unstable; urgency=medium [ Marco Pivetta ] * 3.1.0 release notes

    2016-06-30 - David Prévot <taffit@debian.org> php-zend-code (3.0.4-1) unstable; urgency=medium [ Matthew Gamble ] * Resolve issues with traits in ClassScanner

    2016-06-30 - David Prévot <taffit@debian.org> php-zend-code (3.0.3-1) unstable; urgency=medium [ Matthew Gamble ] * Fix handling of FQCNs in method parameters [ Toon Verwerft ] * Make sure that valid classnames are being used in the implements and extends section of a class.

    2016-04-25 - David Prévot <taffit@debian.org> php-zend-code (3.0.2-1) unstable; urgency=medium * Update Standards-Version to 3.9.8

    2016-03-22 - David Prévot <taffit@debian.org> php-zend-code (3.0.1-2) unstable; urgency=medium * Upload to unstable in sync with php-proxy-manager 2 * Update Standards-Version to 3.9.7 * Rebuild with recent pkg-php-tools for the PHP 7.0 transition

    2016-01-27 - David Prévot <taffit@debian.org> php-zend-code (3.0.1-1) experimental; urgency=medium [ Marco Pivetta ] * Preparing 3.0.1 release [ Christophe Coevoet ] * Move php_codesniffer to dev requirements [ David Prévot ] * Revert "Add override for php-codesniffer"

    2016-01-14 - David Prévot <taffit@debian.org> php-zend-code (3.0.0-1) experimental; urgency=medium * Upload to experimental since php-proxy-manager currently (as of 1.0.2-1) depends on php-zend-code (<< 3.0~~) [ Matthew Weier O'Phinney ] * Use phpcs instead of php-cs-fixer * Proper bookdown/mkdocs toolchain * 3.0 readiness

    2016-01-05 - David Prévot <taffit@debian.org> php-zend-code (2.6.2-1) unstable; urgency=medium [ David Prévot ] * Update copyright (years)

    2015-11-28 - David Prévot <taffit@debian.org> php-zend-code (2.6.1-1) unstable; urgency=medium [ Christophe Coevoet ] * Use a bound constraint and right package for the doctrine annotations

    Advertisement
    Advertisement