pekka-kana-2_1.2.4-1_amd64.deb


Advertisement

Description

pekka-kana-2 - 2D Oldschool platform game where you control a rooster

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename pekka-kana-2_1.2.4-1_amd64.deb
Package name pekka-kana-2
Package version 1.2.4
Package release 1
Package architecture amd64
Package type deb
Category games uitoolkit::sdl
Homepage https://pistegamez.net/game_pk2.html
License -
Maintainer Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Download size 139.41 KB
Installed size 265.00 KB

Alternatives

Package Version Architecture Repository
pekka-kana-2_1.2.4-1_i386.deb 1.2.4 i386 Debian Main
pekka-kana-2 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libsdl2-2.0-0 >= 2.0.9
libsdl2-mixer-2.0-0 >= 2.0.2
libstdc++6 >= 5.2
pekka-kana-2-data -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package pekka-kana-2_1.2.4-1_amd64.deb
Source Package pekka-kana-2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pekka-kana-2 deb package:
    # sudo apt-get install pekka-kana-2

Files

Path
/usr/games/pekka-kana-2
/usr/share/applications/pekka-kana-2.desktop
/usr/share/doc/pekka-kana-2/changelog.Debian.gz
/usr/share/doc/pekka-kana-2/changelog.gz
/usr/share/doc/pekka-kana-2/copyright
/usr/share/man/man6/pekka-kana-2.6.gz
/usr/share/pixmaps/pekka-kana-2.png

Changelog

2019-08-15 - Carlos Donizete Froes <coringao@riseup.net>
pekka-kana-2 (1.2.4-1) unstable; urgency=medium
* New upstream release
2019-08-09 - Carlos Donizete Froes <coringao@riseup.net>
pekka-kana-2 (1.2.3-1) unstable; urgency=medium
* New upstream release. (Closes: #933080)
* debian/control:
- Removed ${source:Version} from Depends.
* debian/rules:
+ Added the DEB_BUILD_MAINT_OPTIONS variable to improve the GCC hardening.
2019-07-22 - Markus Koschany <apo@debian.org>
pekka-kana-2 (1.2.2-2) unstable; urgency=medium
* Team upload.
* Source-only upload to ensure migration to testing.
* Declare compliance with Debian Policy 4.4.0.
* Switch to debhelper-compat = 12.
2019-03-06 - Carlos Donizete Froes <coringao@riseup.net>
pekka-kana-2 (1.2.2-1) unstable; urgency=medium
* Initial release (Closes: #915073)

See Also

Package Description
pekwm-themes_1.0.5-3_all.deb themes for the pekwm window manager
pekwm_0.1.17-3+b1_amd64.deb very light window manager
pelican-doc_4.0.1+dfsg-1_all.deb blog aware, static website generator (documentation)
pelican_4.0.1+dfsg-1_all.deb blog aware, static website generator
pem_0.7.9-2_all.deb command line personal expense manager
pen_0.34.1-1_amd64.deb Load balancer for "simple" tcp and udp based protocols
pencil2d_0.6.4-2_amd64.deb Create hand-drawn animation using both bitmap and vector graphics
penguin-command_1.6.11-3+b1_amd64.deb missile command clone
pente_2.2.5-8_amd64.deb five in a row game for X and the console
pentium-builder_0.21_all.deb force pentium optimized compilation
pentobi-kde-thumbnailer_17.1-1_amd64.deb clone of the strategy board game Blokus - KDE thumbnailer
pentobi_17.1-1_amd64.deb clone of the strategy board game Blokus
peony-admin_1.1.2-1_all.deb Add administrative actions to Peony's right-click menu
peony-common_1.1.6-1_all.deb file manager for the UKUI desktop (common files)
peony-extensions-common_1.1.2-1_all.deb Peony extensions (common files)
Advertisement
Advertisement