openoverlayrouter_1.2.2+ds1-1_amd64.deb


Advertisement

Description

openoverlayrouter - deploy programmable overlay networks

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name openoverlayrouter
Package version 1.2.2+ds1
Package release 1
Package architecture amd64
Package type deb
Installed size 414 B
Download size 146.33 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
openoverlayrouter_1.2.2+ds1-1_i386.deb 1.2.2+ds1 i386 Debian Main
openoverlayrouter - - -

Requires

Name Value
libc6 >= 2.15
libconfuse2 >= 3.2.1~
libxml2 >= 2.7.4
libzmq5 >= 3.2.3+dfsg

Download

Type URL
Binary Package openoverlayrouter_1.2.2+ds1-1_amd64.deb
Source Package openoverlayrouter

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install openoverlayrouter deb package:
    # sudo apt-get install openoverlayrouter

Files

Path
/etc/oor.conf
/usr/sbin/oor
/usr/share/doc/openoverlayrouter/changelog.Debian.gz
/usr/share/doc/openoverlayrouter/copyright

Changelog

2018-11-17 - Thorsten Alteholz <debian@alteholz.de>
openoverlayrouter (1.2.2+ds1-1) unstable; urgency=medium
* New upstream release
* debian/control: bump standard to 4.2.1 (no changes)
2018-07-07 - Thorsten Alteholz <debian@alteholz.de>
openoverlayrouter (1.2.1+ds1-1) unstable; urgency=medium
* New upstream release
* debian/control: bump standard to 4.1.5 (no changes)
* debian/control: use dh11
* debian/control: add salsa URLs
2017-11-06 - Thorsten Alteholz <debian@alteholz.de>
openoverlayrouter (1.2.0+ds1-2) unstable; urgency=medium
* Set source section to misc, as done for the binary package.
(Closes: #878116) (suggested by Matthias Klose)
2017-09-18 - Thorsten Alteholz <debian@alteholz.de>
openoverlayrouter (1.2.0+ds1-1) unstable; urgency=medium
* new upstream release
* update patches
* debian/control: bump standard to 4.1.0 (no changes)
* debian/control: put maintenance to debian-iot
2017-02-12 - Thorsten Alteholz <debian@alteholz.de>
openoverlayrouter (1.1.1+ds1-1) unstable; urgency=medium
* Initial release (Closes: #853880)

See Also

Package Description
openpgp-applet_1.1-3_all.deb GNOME applet for OpenPGP text encryption
openpref_0.1.3-2+b1_amd64.deb card game against two virtual players
openprinting-ppds_20181217-2_all.deb OpenPrinting printer support - PostScript PPD files
openrazer-daemon_2.4.0+dfsg-1_all.deb OpenRazer peripheral drivers (daemon)
openrazer-doc_2.4.0+dfsg-1_all.deb OpenRazer peripheral drivers (documentation)
openrazer-driver-dkms_2.4.0+dfsg-1_all.deb OpenRazer peripheral drivers (DKMS)
openrazer-meta_2.4.0+dfsg-1_all.deb OpenRazer peripheral drivers (metapackage)
openrc_0.40.3-1_amd64.deb dependency based service manager (runlevel change mechanism)
openresolv_3.8.0-1_amd64.deb management framework for resolv.conf
openrpt_3.3.14-2_amd64.deb graphical SQL report writer, designer and rendering engine
opensaml-schemas_3.0.0-2_all.deb Security Assertion Markup Language library (XML schemas)
opensaml-tools_3.0.0-2_amd64.deb Security Assertion Markup Language command-line tools
opensaml2-schemas_3.0.0-2_all.deb transitional package
opensaml2-tools_3.0.0-2_all.deb transitional package
opensc-pkcs11_0.19.0-2_amd64.deb Smart card utilities with support for PKCS#15 compatible cards
Advertisement
Advertisement