ocamlwc_0.3-14_all.deb


Advertisement

Description

ocamlwc - count the lines of code and comments in OCaml sources

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: ocamlwc
Package version: 0.3
Package release: 14
Package architecture: all
Package type: deb
Installed size: 202 B
Download size: 31.11 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Binary package: ocamlwc_0.3-14_all.deb
    Source package: ocamlwc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ocamlwc deb package:
      # sudo apt-get install ocamlwc

    Changelog

    2017-09-19 - Ralf Treinen <treinen@debian.org> ocamlwc (0.3-14) unstable; urgency=medium * Standards-Version 4.1.0 (no change) * Drop obsolete version constraint on build-dependency dh-ocaml

    2016-12-10 - Ralf Treinen <treinen@debian.org> ocamlwc (0.3-13) unstable; urgency=low * debian/copyright: conformant to format 1.0 * Standards-version: 3.9.8 (no change) * debhelper compatibility level 10: - bump debian/compat - bump build-dependency on debhelper * Vcs-{Git,Browser}: secure URI * Add as-installed package test.

    2015-10-10 - Stéphane Glondu <glondu@debian.org> ocamlwc (0.3-12) unstable; urgency=medium * Recompile with OCaml 4.02.3

    2013-12-03 - Ralf Treinen <treinen@debian.org> ocamlwc (0.3-11) unstable; urgency=low * Recompile with ocaml 4.01.0 (no source changes) * Standards-version 3.9.5 (no change)

    2011-11-01 - Stéphane Glondu <glondu@debian.org> ocamlwc (0.3-10) unstable; urgency=low * Recompile with ocaml 3.12.1 (no source changes)

    2011-04-17 - Ralf Treinen <treinen@debian.org> ocamlwc (0.3-9) unstable; urgency=low * Update Stéphane's email address * Really remove DM-Upload-Allowed flag * Standards-Version 3.9.2 (no change) * Use dh-ocaml >= 0.9~ to get ocaml dependencies (closes: #599324) Bump build-dependency on ocaml to >= 3.11.1-3~ to make that work. * Simplify debian/rules

    2010-02-08 - Ralf Treinen <treinen@debian.org> ocamlwc (0.3-8) unstable; urgency=low * Move to source format 3.0 (quilt): - debian/patches quilt style - no more build-dependency on dpatch - no more patching in debian/rules - added file debian/source/format * Standards-Version 3.8.4 (no change) * Rebuild for ocaml 3.11.2 * Removed DM-Upload-Allowed

    2009-06-24 - Ralf Treinen <treinen@debian.org> ocamlwc (0.3-7) unstable; urgency=low * Changed section to ocaml * Standards-Version 3.8.2 (no change) * Rebuild with ocaml 3.11.1

    2009-03-14 - Ralf Treinen <treinen@debian.org> ocamlwc (0.3-6) unstable; urgency=low [ Stephane Glondu ] * Add DM-Upload-Allowed * Use debhelper 7 and ocamlvars.mk * Switch copyright to machine-parsable format * Add Homepage field * Add README.source

    2009-03-13 - Ralf Treinen <treinen@debian.org> ocamlwc (0.3-5) unstable; urgency=low [ Stephane Glondu ] * Switch packaging to git [ Ralf Treinen ] * Recompiled for ocaml 3.11 * Standards-Version 3.8.1 (no change) * Set Maintainer to debian-ocaml-maint with blessing of original maintainer * Debian/copyright: point to GPL-2 * Debhelper compat level 5

    Advertisement
    Advertisement