monajat-applet_4.1-2_all.deb


Advertisement

Description

monajat-applet - Islamic supplications tray applet

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename monajat-applet_4.1-2_all.deb
Package name monajat-applet
Package version 4.1
Package release 2
Package architecture all
Package type deb
Category field::religion implemented-in::python interface::graphical interface::x11 role::program scope::utility uitoolkit::gtk utils x11::applet
Homepage https://www.launchpad.net/monajat
License -
Maintainer Debian Islamic Maintainers <debian-islamic-maintainers@lists.alioth.debian.org>
Download size 633.01 KB
Installed size 709.00 KB

Alternatives

Package Version Architecture Repository
monajat-applet_4.1-2_all.deb 4.1 all Debian Main
monajat-applet - - -

Requires

Name Value
python3-gi -
python3-gst-1.0 -
python3-monajat -
python3:any >= 3.3.2-2~

Replaces

Name Value
monajat <= 2

Download

Type URL
Mirror ftp.br.debian.org
Binary Package monajat-applet_4.1-2_all.deb
Source Package monajat

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install monajat-applet deb package:
    # sudo apt-get install monajat-applet

Files

Path
/etc/xdg/autostart/monajat-autostart.desktop
/usr/bin/monajat-applet
/usr/lib/python3/dist-packages/monajat/applet.py
/usr/lib/python3/dist-packages/monajat/utils.py
/usr/share/applications/monajat.desktop
/usr/share/doc/monajat-applet/changelog.Debian.gz
/usr/share/doc/monajat-applet/copyright
/usr/share/icons/hicolor/scalable/apps/monajat.svg
/usr/share/man/man1/monajat-applet.1.gz
/usr/share/monajat/athan.ogg
/usr/share/monajat/monajat.svg

Changelog

2017-10-27 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@users.sourceforge.net>
monajat (4.1-2) unstable; urgency=medium
* Add Breaks/Replaces: python-monajat for python3-monajat (Closes: #879879)
2017-10-18 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@users.sourceforge.net>
monajat (4.1-1) unstable; urgency=medium
* New upstream release
* Remove transitional package (Closes: #878694)
* Added python3-gst-1.0 to monajat-applet's dependencies (Closes: #829610)
* Update my email address
* Bumped compat level to 10
* Update Standards-Version to 4.1.1
* Change Vcs-* fields to secure URLs
* Add dh-python to build-deps-indep
* Switched to Python3
* Update copyright years
2014-04-12 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@sabily.org>
monajat (2.6.5-1) unstable; urgency=medium
* New upstream release.
* Update URL in watch file.
* debian/control:
+ Replaced python-gtk2 & python-notify with python-gobject in
monajat-applet's Depends
+ Update Standards-Version to 3.9.5
+ Add intltool to Build-Deps
* debian/copyright: Update copyright years.
* debian/gbp.conf: Remove compression field.
* Dropped fix_locale.diff patch, as it is included upstream.
* debian/rules: Replace overrides for dh_auto_build & dh_auto_clean with
overrides for dh_auto_{clean,build,install} to run them with
python_distutils & makefile build systems.
* Added separate_pyinstall.diff patch to separate python build/install calls
from Makefile
2013-05-18 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@sabily.org>
monajat (2.6.3-2) unstable; urgency=low
* debian/control:
+ Remove python-eggtrayicon from Depends (Closes: #702106)
+ Bumped Standards-Version to 3.9.4
+ Remove obsolete DMUA field
+ Use canonical URIs in VCS-* fields
* Updated copyright format & years
* Bumped compat level to 9
2011-11-26 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@sabily.org>
monajat (2.6.3-1) unstable; urgency=low
* New upstream release.
* Remove drop_cmp_to_key.diff as it is included in new upstream release.
* Updated fix_locale.diff to set language after several trials
* debian/control: Set monajat transitional package to be of priority extra
and in the oldlibs section
2011-10-26 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@sabily.org>
monajat (2.6.2-2) unstable; urgency=low
* Added drop_cmp_to_key.diff patch to drop import of cmp_to_key, it isn't
supported by Python 2.6 and it's not used anyways (Closes: #646441)
* Added fix_locale.diff patch to fix locale setting logic (Closes: #646483)
2011-10-22 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@sabily.org>
monajat (2.6.2-1) unstable; urgency=low
* New upstream release.
* Removed patches applied upstream: fix-lang-selection.diff,
remove-timeout-to-fix-lp-844680.patch
* debian/copyright: Updated copyright format & years
2011-09-11 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@sabily.org>
monajat (2.6.1-3) unstable; urgency=low
* debian/gbp.conf: Set pristine-tar to true
* Added remove-timeout-to-fix-lp-844680.patch patch to remove timeout which
causes Monajat to crash in Oneiric (LP: #844680)
2011-08-15 - أحمد المحمودي (Ahmed El-Mahmoudy) <aelmahmoudy@sabily.org>
monajat (2.6.1-2) unstable; urgency=low
* debian/control: Added libitl0 to python-monajat's Depends
* Added fix-lang-selection.diff patch from upstream to fix language
selection.

See Also

Package Description
monajat-data_4.1-2_all.deb Islamic supplications database
monajat-mod_4.1-2_all.deb Islamic supplications console utility
monajat-screenlet_4.1-2_all.deb Islamic supplications screenlet
monero-tests_0.13.0.4-2_amd64.deb cryptocoin client for Monero network - testsuite
monero_0.13.0.4-2_amd64.deb cryptocoin client for Monero network - daemon and tools
mongo-tools_3.4.14-4_amd64.deb collection of tools for administering MongoDB servers
mongodb-clients_3.4.18-2+b1_amd64.deb object/document-oriented database (client apps)
mongodb-dev_1.1.3-3_all.deb MongoDB C++ Driver (transitional package)
mongodb-server-core_3.4.18-2+b1_amd64.deb object/document-oriented database (server binaries package)
mongodb-server_3.4.18-2_all.deb object/document-oriented database (managed server package)
mongodb_3.4.18-2+b1_amd64.deb object/document-oriented database (metapackage)
mongoose_5.4.0+dfsg-1_amd64.deb graph partitioning tool that can quickly compute edge cuts (executable)
mongrel2-core_1.12.0-2_amd64.deb programming language agnostic web server (binaries)
mongrel2-run_1.12.0-2_all.deb programming language agnostic web server
monit_5.25.2-3_amd64.deb utility for monitoring and managing daemons or similar programs
Advertisement
Advertisement