mlock_2007f~dfsg-6_amd64.deb


Advertisement

Description

mlock - mailbox locking program

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename mlock_2007f~dfsg-6_amd64.deb
Package name mlock
Package version 2007f~dfsg
Package release 6
Package architecture amd64
Package type deb
Category interface::commandline mail role::program scope::utility works-with::mail
Homepage http://www.washington.edu/imap/
License -
Maintainer Magnus Holmgren <holmgren@debian.org>
Download size 34.55 KB
Installed size 60.00 KB

Alternatives

Package Version Architecture Repository
mlock_2007f~dfsg-6_i386.deb 2007f~dfsg i386 Debian Main
mlock - - -

Requires

Name Value
libc6 >= 2.3

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mlock_2007f~dfsg-6_amd64.deb
Source Package uw-imap

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mlock deb package:
    # sudo apt-get install mlock

Files

Path
/usr/bin/mlock
/usr/share/doc/mlock/NEWS.Debian.gz
/usr/share/doc/mlock/buildinfo_amd64.gz
/usr/share/doc/mlock/changelog.Debian.gz
/usr/share/doc/mlock/copyright
/usr/share/lintian/overrides/mlock
/usr/share/man/man1/mlock.1.gz

Changelog

2019-02-27 - Magnus Holmgren <holmgren@debian.org>
uw-imap (8:2007f~dfsg-6) unstable; urgency=medium
* [CVE-2018-19518] 2013_disable_rsh.patch (new): Disable access to IMAP
mailboxes through running imapd over rsh, and therefore ssh (Closes:
#914632). Code using the library can enable it with tcp_parameters()
after making sure that the IMAP server name is sanitized.
* Change Priority: extra of -dev package to optional.
* Move git repository to salsa.debian.org.
2016-11-23 - Magnus Holmgren <holmgren@debian.org>
uw-imap (8:2007f~dfsg-5) unstable; urgency=low
* 1006_openssl1.1_autoverify.patch (new): Use new features for
validating certificates when building with OpenSSL 1.1 (Closes:
#828589). Thanks to Sebastian Andrzej Siewior and Kurt Roeckx for
help.
* Switch to Debhelper compat level 9.
* Bump Standards-Version to 3.9.8.
* Update Build-Depends with cdbs.
2014-10-24 - Magnus Holmgren <holmgren@debian.org>
uw-imap (8:2007f~dfsg-4) unstable; urgency=medium
* 2012_krb5_multidev.patch: Fix typo mixing up --cflags and --libs
causing libc-client not to be linked to the kerberos libraries
(Closes: #766526).
* Tell d-shlibmove to substitute krb5-multidev for libkrb5-dev.
2014-10-19 - Magnus Holmgren <holmgren@debian.org>
uw-imap (8:2007f~dfsg-3) unstable; urgency=low
* 2012_krb5_multidev.patch (new): Depend on krb5-multidev rather than
libkrb5-dev (Closes: #745333). Thanks to Jelmer Vernooij.
* 1005_poll.patch (new): Use poll(2) instead of select(2) to support
more than 1024 file descriptors (Closes: #478193). Thanks to Ben
Smithurst.
* Bump Standards-Version to 3.9.6.
2012-10-25 - Magnus Holmgren <holmgren@debian.org>
uw-imap (8:2007f~dfsg-2) unstable; urgency=medium
* New maintainer (Closes: #686448).
* Disable unnecessarily strict version check (Closes: #682256).

See Also

Package Description
mlpack-bin_3.0.4-1_amd64.deb intuitive, fast, scalable C++ machine learning library (binaries)
mlpack-doc_3.0.4-1_all.deb intuitive, fast, scalable C++ machine learning library (documentation)
mlpost_0.8.1-8+b1_amd64.deb OCaml interface to Metapost (command-line tool)
mlterm-common_3.8.6-2_amd64.deb MultiLingual TERMinal, common files
mlterm-im-canna_3.8.6-2_amd64.deb MultiLingual TERMinal, Canna input method plugin
mlterm-im-fcitx_3.8.6-2_amd64.deb MultiLingual TERMinal, Flexible Input Method plugin
mlterm-im-ibus_3.8.6-2_amd64.deb MultiLingual TERMinal, IBus input method plugin
mlterm-im-m17nlib_3.8.6-2_amd64.deb MultiLingual TERMinal, m17nlib input method plugin
mlterm-im-scim_3.8.6-2_amd64.deb MultiLingual TERMinal, scim input method plugin
mlterm-im-skk_3.8.6-2_amd64.deb MultiLingual TERMinal, SKK input method plugin
mlterm-im-uim_3.8.6-2_amd64.deb MultiLingual TERMinal, uim input method plugin
mlterm-im-wnn_3.8.6-2_amd64.deb MultiLingual TERMinal, FreeWnn input method plugin
mlterm-tiny_3.8.6-2_amd64.deb MultiLingual TERMinal, tiny version
mlterm-tools_3.8.6-2_amd64.deb MultiLingual TERMinal, additional tools
mlterm_3.8.6-2_amd64.deb MultiLingual TERMinal
Advertisement
Advertisement