minizinc-ide_2.1.7-1_amd64.deb


Advertisement

Description

minizinc-ide - MiniZinc constraint modelling language IDE

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename minizinc-ide_2.1.7-1_amd64.deb
Package name minizinc-ide
Package version 2.1.7
Package release 1
Package architecture amd64
Package type deb
Category devel uitoolkit::qt
Homepage http://www.minizinc.org/ide/
License -
Maintainer Kari Pahula <kaol@debian.org>
Download size 244.21 KB
Installed size 735.00 KB

Alternatives

Package Version Architecture Repository
minizinc-ide_2.1.7-1_i386.deb 2.1.7 i386 Debian Main
minizinc-ide - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libgl1 -
libqt5core5a >= 5.9.0~beta
libqt5gui5 >= 5.2.0
libqt5network5 >= 5.0.2
libqt5webkit5 >= 5.6.0~rc
libqt5widgets5 >= 5.2.0~alpha1
libstdc++6 >= 5.2
minizinc -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package minizinc-ide_2.1.7-1_amd64.deb
Source Package minizinc-ide

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install minizinc-ide deb package:
    # sudo apt-get install minizinc-ide

Files

Path
/usr/bin/fzn-gecode-gist
/usr/bin/minizinc-ide
/usr/share/applications/minizinc-ide.desktop
/usr/share/doc/minizinc-ide/TODO
/usr/share/doc/minizinc-ide/changelog.Debian.gz
/usr/share/doc/minizinc-ide/changelog.gz
/usr/share/doc/minizinc-ide/copyright
/usr/share/pixmaps/minizinc.xpm

Changelog

2018-01-23 - Kari Pahula <kaol@debian.org>
minizinc-ide (2.1.7-1) unstable; urgency=medium
* New upstream release
* Standards-Version 4.1.3
- Set Priority: optional.
2016-08-29 - Kari Pahula <kaol@debian.org>
minizinc-ide (2.0.14-1) unstable; urgency=medium
* New upstream release
* Standards-Version 3.9.8 (no changes necessary).
* Add patch force-webkitwidgets: Make MiniZincIDE/MiniZincIDE.pro to
always use webkitwidgets instead of the missing webenginewidgets.
* Add patch no-install-bin: Remove install target from
MiniZincIDE/MiniZincIDE.pro to avoid install to /bin.
2016-04-07 - Kari Pahula <kaol@debian.org>
minizinc-ide (2.0.13-1) unstable; urgency=medium
* New upstream release
2016-01-02 - Kari Pahula <kaol@debian.org>
minizinc-ide (2.0.10-1) unstable; urgency=medium
* New upstream release
2015-10-25 - Kari Pahula <kaol@debian.org>
minizinc-ide (2.0.8-1) unstable; urgency=medium
* New upstream release
* Remove menu file and leave only desktop file.
* Change desktop icon size to 128x128.
2015-08-03 - Kari Pahula <kaol@debian.org>
minizinc-ide (0.9.9-1) experimental; urgency=low
* Initial release (Closes: #793733)

See Also

Package Description
minizinc_2.1.7+dfsg1-1_amd64.deb constraint modelling language and tool chain
minizip_1.1-8+b1_amd64.deb compression library - minizip tools
minlog_4.0.99.20100221-6_all.deb Proof assistant based on first order natural deduction calculus
minpack-dev_19961126+dfsg1-5_amd64.deb nonlinear equations and nonlinear least squares static library
minuet-data_17.08.3-2_all.deb data files for Minuet
minuet_17.08.3-2_amd64.deb KDE Software for Music Education
mipe_1.1-7_all.deb Tools to store PCR-derived data
mira-assembler_4.9.6-4+b1_amd64.deb Whole Genome Shotgun and EST Sequence Assembler
mira-doc_4.9.6-4_all.deb documentation for the mira assembler
mira-rfam-12s-rrna_4.9.6-4_all.deb extract of RFAM 12 rRNA database
mirage_0.9.5.2-1_amd64.deb fast and simple GTK+ image viewer
miredo-server_1.2.6-7_amd64.deb Teredo IPv6 tunneling server
miredo_1.2.6-7_amd64.deb Teredo IPv6 tunneling through NATs
miri-sdr_0.0.4.59ba37-5+b1_amd64.deb Software defined radio support for Mirics hardware (tools)
mirmon_2.11-5_all.deb monitor the state of mirrors
Advertisement
Advertisement