mingw-w64_6.0.0-3_all.deb


Advertisement

Description

mingw-w64 - Development environment targeting 32- and 64-bit Windows

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename mingw-w64_6.0.0-3_all.deb
Package name mingw-w64
Package version 6.0.0
Package release 3
Package architecture all
Package type deb
Category devel role::metapackage
Homepage http://mingw-w64.sf.net
License -
Maintainer Stephen Kitt <skitt@debian.org>
Download size 12.73 KB
Installed size 47.00 KB

Alternatives

Package Version Architecture Repository
mingw-w64_6.0.0-3_all.deb 6.0.0 all Debian Main
mingw-w64 - - -

Requires

Name Value
g++-mingw-w64 -
gcc-mingw-w64 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mingw-w64_6.0.0-3_all.deb
Source Package mingw-w64

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mingw-w64 deb package:
    # sudo apt-get install mingw-w64

Files

Path
/usr/share/doc/mingw-w64/changelog.Debian.gz
/usr/share/doc/mingw-w64/copyright

Changelog

2018-11-11 - Stephen Kitt <skitt@debian.org>
mingw-w64 (6.0.0-3) unstable; urgency=medium
* Fix widl build on aarch64.
2018-10-24 - Stephen Kitt <skitt@debian.org>
mingw-w64 (6.0.0-2) unstable; urgency=medium
* Ensure the build directory is created before writing to it.
2018-10-24 - Stephen Kitt <skitt@debian.org>
mingw-w64 (6.0.0-1) unstable; urgency=medium
* New upstream release. Closes: #911579.
* Share more files in mingw-w64-common.
* Set “Rules-Requires-Root: no”.
* Standards-Version 4.2.1, no further change required.
2018-06-07 - Stephen Kitt <skitt@debian.org>
mingw-w64 (5.0.4-1) unstable; urgency=medium
* New upstream release.
2018-05-20 - Stephen Kitt <skitt@debian.org>
mingw-w64 (5.0.3-2) unstable; urgency=medium
* Migrate to Salsa.
* Mark mingw-w64-i686-dev and mingw-w64-x86-64-dev as “Multi-Arch:
foreign”.
* Standards-Version 4.1.4, no further change required.
2017-11-18 - Stephen Kitt <skitt@debian.org>
mingw-w64 (5.0.3-1) unstable; urgency=medium
* New upstream release.
* Move to “Priority: optional”, “extra” is obsolete.
* Mark mingw-w64-common as “Multi-Arch: foreign”.
* Apply Simon Tatham’s fix for IsPlatformNT in multimon.h. (Along with
upstream fixes for the pointer issues, this closes: #863064.)
* Ensure alloca() is available on kFreeBSD.
2017-06-22 - Stephen Kitt <skitt@debian.org>
mingw-w64 (5.0.2-2) unstable; urgency=medium
* Install genlib as mingw-genlib to avoid conflicting with alliance.
(Closes: #865571.)
2017-06-21 - Stephen Kitt <skitt@debian.org>
mingw-w64 (5.0.2-1) unstable; urgency=medium
* New upstream release.
* Stop parsing dpkg-changelog, we don’t need the version information
anyway.
* Install genlib.
* Standards-Version 4.0.0, no further change required.
2017-01-05 - Stephen Kitt <skitt@debian.org>
mingw-w64 (5.0.1-1) unstable; urgency=medium
* New upstream release.
2016-10-21 - Stephen Kitt <skitt@debian.org>
mingw-w64 (5.0.0-1) unstable; urgency=medium
* New upstream release.
* Drop pthreads-libgomp.patch, merged upstream.

See Also

Package Description
mini-buildd-common_1.0.41_all.deb minimal build daemon - 08x upgrade dummy package
mini-buildd_1.0.41_all.deb minimal build daemon - daemon
mini-dinstall_0.6.31_all.deb daemon for updating Debian packages in a repository
mini-httpd-run_1.0_all.deb Small HTTP server (Runit integration)
mini-httpd_1.30-0.2_amd64.deb Small HTTP server
minia_3.2.0-1_amd64.deb short-read biological sequence assembler
miniasm_0.3+dfsg-1_amd64.deb ultrafast de novo assembler for long noisy DNA sequencing reads
minica_1.0-1+b13_amd64.deb super micro binary to issue new CAs
minicom_2.7.1-1+b1_amd64.deb Friendly menu driven serial communication program
minicoredumper-utils_2.0.1-1_amd64.deb minicoredumper utilities
minicoredumper_2.0.1-1_amd64.deb generate minimal and customized core dump files on Linux
minidisc-utils_0.9.16-2_amd64.deb Command line utilities for MiniDisc access
minidjvu_0.8.svn.2010.05.06+dfsg-6_amd64.deb Monochrome DjVu multipage encoder, single page encoder/decoder
minidlna_1.2.1+dfsg-1+b1_amd64.deb lightweight DLNA/UPnP-AV server targeted at embedded systems
minify_2.3.8-1+b10_amd64.deb CLI implementation of the Go minify library package
Advertisement
Advertisement