mftrace_1.2.19-1_amd64.deb


Advertisement

Description

mftrace - Converts Metafont fonts into Type1 fonts

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename mftrace_1.2.19-1_amd64.deb
Package name mftrace
Package version 1.2.19
Package release 1
Package architecture amd64
Package type deb
Category implemented-in::python interface::commandline role::program tex use::converting works-with::font
Homepage -
License -
Maintainer Julian Gilbey <jdg@debian.org>
Download size 41.28 KB
Installed size 108.00 KB

Alternatives

Package Version Architecture Repository
mftrace_1.2.19-1_i386.deb 1.2.19 i386 Debian Main
mftrace - - -

Requires

Name Value
libc6 >= 2.7
potrace -
python:any >= 2.6.6-7~
t1utils -
texlive-base-bin -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mftrace_1.2.19-1_amd64.deb
Source Package mftrace

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mftrace deb package:
    # sudo apt-get install mftrace

Files

Path
/usr/bin/gf2pbm
/usr/bin/mftrace
/usr/share/doc/mftrace/README.Debian
/usr/share/doc/mftrace/README.texi.gz
/usr/share/doc/mftrace/README.txt.gz
/usr/share/doc/mftrace/changelog.Debian.gz
/usr/share/doc/mftrace/changelog.gz
/usr/share/doc/mftrace/copyright
/usr/share/man/man1/gf2pbm.1.gz
/usr/share/man/man1/mftrace.1.gz
/usr/share/mftrace/afm.py
/usr/share/mftrace/tfm.py
/usr/share/python/runtime.d/mftrace.rtupdate

Changelog

2017-07-04 - Julian Gilbey <jdg@debian.org>
mftrace (1.2.19-1) unstable; urgency=medium
* New upstream release
* Remove autotrace option from dependencies: it is long-since
deprecated and no longer in Debian
* Fontforge binary check now updated upstream (so #840414 fixed in
different way)
* Updated debian/watch file
* Updated standards version and copyright file
2016-10-25 - Julian Gilbey <jdg@debian.org>
mftrace (1.2.18-3) unstable; urgency=medium
* Update fontforge binary check ahead of new incompatible fontforge
release (Closes: #840414)
2014-10-06 - Julian Gilbey <jdg@debian.org>
mftrace (1.2.18-2) unstable; urgency=medium
* Fix FTBFS (introducing dh in 1.2.18-1 runs the test suite, which
requires potrace or autotrace and more) (Closes: #764190)
2014-10-05 - Julian Gilbey <jdg@debian.org>
mftrace (1.2.18-1) unstable; urgency=medium
* New upstream release
2011-06-01 - Julian Gilbey <jdg@debian.org>
mftrace (1.2.17-1) unstable; urgency=low
* New upstream release
* Deprecate python-central in favour of dh_python2 (Closes: #616886)
* Update Standards-Version and debhelper compat level
2010-01-18 - Julian Gilbey <jdg@debian.org>
mftrace (1.2.16-1) unstable; urgency=low
* New upstream release
* Incorporates Debian patches applied in 1.2.15-1
2010-01-13 - Julian Gilbey <jdg@debian.org>
mftrace (1.2.15-2) unstable; urgency=low
* Fix syntax error in mftrace patch
2010-01-13 - Julian Gilbey <jdg@debian.org>
mftrace (1.2.15-1) unstable; urgency=low
* New upstream release
* Update standards-version
* Move to 3.0 (quilt) source format
* Fix runtime issues with suggested binary packages not being installed
(Closes: #301742, #301743)
2008-06-04 - Julian Gilbey <jdg@debian.org>
mftrace (1.2.14-2) unstable; urgency=low
* Remove compiled cruft from old versions, making piuparts happy: we no
longer build or ship .pyo files (lenny release goal; Closes: #455055)
* Revert numerous unintentional things in 1.2.14-1 which were actually
relics of 1.2.4
2007-04-25 - Julian Gilbey <jdg@debian.org>
mftrace (1.2.14-1) unstable; urgency=low
* New upstream version

See Also

Package Description
mg_20180927-1_amd64.deb microscopic GNU Emacs-style editor
mgba-common_0.7.0-1_all.deb Game Boy Advance emulator (common files for mGBA)
mgba-qt_0.7.0-1_amd64.deb Game Boy Advance emulator (Qt frontend for mGBA)
mgba-sdl_0.7.0-1_amd64.deb Game Boy Advance emulator (SDL frontend for mGBA)
mgdiff_1.0-30+b1_amd64.deb xdiff clone
mgen-doc_5.02.b+dfsg1-2.2_all.deb mgen user and reference guide
mgen_5.02.b+dfsg1-2.2_amd64.deb packet generator for IP network performance tests
mgetty-docs_1.2.1-1_all.deb Documentation Package for mgetty
mgetty-fax_1.2.1-1_amd64.deb Faxing tools for mgetty
mgetty-pvftools_1.2.1-1_amd64.deb Programs for listening and manipulating pvf and rmd files
mgetty-viewfax_1.2.1-1_amd64.deb Program for displaying Group-3 Fax files under X
mgetty-voice_1.2.1-1_amd64.deb Voicemail handler for mgetty
mgetty_1.2.1-1_amd64.deb Smart Modem getty replacement
mgp_1.13a+upstream20090219-11_amd64.deb MagicPoint — an X11-based presentation tool
mgt_2.31-7+b2_amd64.deb game record display/editor for the oriental game of go
Advertisement
Advertisement