memtester_4.3.0-4+b1_amd64.deb


Advertisement

Description

memtester - Utility for testing the memory subsystem

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename memtester_4.3.0-4+b1_amd64.deb
Package name memtester
Package version 4.3.0
Package release 4+b1
Package architecture amd64
Package type deb
Category admin::benchmarking hardware::TODO implemented-in::c interface::commandline role::program scope::utility use::checking utils
Homepage http://pyropus.ca/software/memtester/
License -
Maintainer Laszlo Boszormenyi (GCS) <gcs@debian.org>
Download size 19.08 KB
Installed size 49.00 KB

Alternatives

Package Version Architecture Repository
memtester_4.3.0-4+b1_i386.deb 4.3.0 i386 Debian Main
memtester - - -

Requires

Name Value
libc6 >= 2.10

Download

Type URL
Mirror ftp.br.debian.org
Binary Package memtester_4.3.0-4+b1_amd64.deb
Source Package memtester

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install memtester deb package:
    # sudo apt-get install memtester

Files

Path
/usr/sbin/memtester
/usr/share/doc/memtester/BUGS
/usr/share/doc/memtester/README.gz
/usr/share/doc/memtester/README.tests
/usr/share/doc/memtester/changelog.Debian.amd64.gz
/usr/share/doc/memtester/changelog.Debian.gz
/usr/share/doc/memtester/changelog.gz
/usr/share/doc/memtester/copyright
/usr/share/man/man8/memtester.8.gz

Changelog

2016-03-26 - Laszlo Boszormenyi (GCS) <gcs@debian.org>
memtester (4.3.0-4) unstable; urgency=low
* Minor packaging updates.
* Update Standards-Version to 3.9.7 .
[ Helmut Grohne <helmut@subdivi.de> ]
* Export CC to support cross compilation (closes: #798795).
2013-04-01 - Laszlo Boszormenyi (GCS) <gcs@debian.hu>
memtester (4.3.0-3) unstable; urgency=low
* New maintainer (closes: #704327).
[ Bart Martens <bartm@debian.org> ]
* Add watch file.
2012-12-16 - Daniel Baumann <daniel.baumann@progress-technologies.net>
memtester (4.3.0-2) unstable; urgency=low
* Adding dpkg-source local options.
2012-10-30 - Daniel Baumann <daniel.baumann@progress-technologies.net>
memtester (4.3.0-1) experimental; urgency=low
* Merging upstream version 4.3.0.
* Removing watch file.
* Updating to debhelper version 9.
* Updating to standards version 3.9.4.
* Sorting depends field.
* Rewriting copyright file and licensing debian files under GPL-2+ in
agreement with Guergkan for better upstream compatibility.
* Replacing auto-generated patch with a proper and correct one
(Closes: #643216).
* Updating debhelper docs file.
* Minimalizing rules file.
* Switching to xz compression.
2012-10-30 - Daniel Baumann <daniel.baumann@progress-technologies.net>
memtester (4.2.2-2) unstable; urgency=low
* New maintainer (Closes: #691837).
2011-08-04 - Gürkan Sengün <gurkan@phys.ethz.ch>
memtester (4.2.2-1) unstable; urgency=low
* New upstream version.
* Bump standards version to 3.9.2.
* Switch to dpkg-source format version 3.0 (quilt).
2010-10-11 - Gürkan Sengün <gurkan@phys.ethz.ch>
memtester (4.2.1-1) unstable; urgency=low
* New upstream version.
2010-08-10 - Gürkan Sengün <gurkan@phys.ethz.ch>
memtester (4.2.0-1) unstable; urgency=low
* New upstream version.
* Bump standards version to 3.9.1.
2010-03-08 - Gürkan Sengün <gurkan@phys.ethz.ch>
memtester (4.1.3-1) unstable; urgency=low
* New upstream version.
* debian/copyright: correct license, fix my umlauts in my name.
* Bump standards version to 3.8.4.
* Added debian/watch file.
* debian/control: added ${misc-Depends}.
* Fix lintian warning about extended-description-is-probably-too-short.
2009-07-31 - Gürkan Sengün <gurkan@phys.ethz.ch>
memtester (4.1.2-1) unstable; urgency=low
* New upstream version.
* Update my email address.
* Bump standards version.
* Bump debhelper version.
* Updated debian/copyright.

See Also

Package Description
memtool_2018.03.0-1_amd64.deb Development tool to modify memory mapped registers
mencal_3.0-4_all.deb menstruation calendar
mencoder_1.3.0-8+b4_amd64.deb MPlayer's Movie Encoder
mender-artifact_2.4.0-6+b10_amd64.deb utility to generate .mender artifacts
mender-cli_1.1.0-1+b10_amd64.deb general-purpose CLI for the Mender backend
mender-client_1.7.0-4+b10_amd64.deb Mender over-the-air software updater client
menhir-doc_20181113-1_all.deb Documentation of the Menhir parser generator for OCaml
menhir_20181113-1_amd64.deb Parser generator for OCaml
menu-l10n_0.20120730_all.deb localized menu entries for Debian menu
menu-xdg_0.6_all.deb freedesktop.org menu compliant window manager scripts
menu_2.1.47+b1_amd64.deb generates programs menu for all menu-aware applications
menulibre_2.2.0-2_all.deb advanced FreeDesktop.org compliant menu editor
mercurial-buildpackage_0.10.1+nmu1+b1_amd64.deb Suite to maintain Debian packages in Mercurial repository
mercurial-common_4.9-2_all.deb easy-to-use, scalable distributed version control system (common files)
mercurial-crecord_0.20151121-1_all.deb Mercurial crecord extension
Advertisement
Advertisement