mediainfo_18.12-2_amd64.deb


Advertisement

Description

mediainfo - command-line utility for reading information from audio/video files

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename mediainfo_18.12-2_amd64.deb
Package name mediainfo
Package version 18.12
Package release 2
Package architecture amd64
Package type deb
Category utils
Homepage https://mediaarea.net/MediaInfo
License -
Maintainer Chow Loong Jin <hyperair@debian.org>
Download size 75.25 KB
Installed size 153.00 KB

Alternatives

Package Version Architecture Repository
mediainfo_18.12-2_i386.deb 18.12 i386 Debian Main
mediainfo - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libmediainfo0v5 >= 0.7.56
libstdc++6 >= 5.2
libzen0v5 >= 0.4.31-2~

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mediainfo_18.12-2_amd64.deb
Source Package mediainfo

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mediainfo deb package:
    # sudo apt-get install mediainfo

Files

Path
/usr/bin/mediainfo
/usr/share/doc/mediainfo/README
/usr/share/doc/mediainfo/changelog.Debian.gz
/usr/share/doc/mediainfo/changelog.gz
/usr/share/doc/mediainfo/copyright
/usr/share/man/man1/mediainfo.1.gz

Changelog

2018-12-27 - Chow Loong Jin <hyperair@debian.org>
mediainfo (18.12-2) unstable; urgency=medium
[ Ondřej Nový ]
* [aa0bfe1] d/copyright: Use https protocol in Format field
2018-12-25 - Chow Loong Jin <hyperair@debian.org>
mediainfo (18.12-1) unstable; urgency=medium
* [99b0e56] New upstream version 18.12
2018-10-16 - Chow Loong Jin <hyperair@debian.org>
mediainfo (18.08.1-1) unstable; urgency=medium
* [8edda6a] New upstream version 18.08.1
2018-05-13 - Chow Loong Jin <hyperair@debian.org>
mediainfo (18.05-1) unstable; urgency=medium
* [7737a98] New upstream version 18.05
2018-04-25 - Ondřej Nový <onovy@debian.org>
mediainfo (18.03.1-2) UNRELEASED; urgency=medium
* d/copyright: Use https protocol in Format field
2018-04-16 - Chow Loong Jin <hyperair@debian.org>
mediainfo (18.03.1-1) unstable; urgency=medium
* [ce32f3a] New upstream version 18.03.1
2018-04-01 - Chow Loong Jin <hyperair@debian.org>
mediainfo (18.03-1) unstable; urgency=medium
* [923aaf9] New upstream version 18.03
* [882daa8] Update Vcs-* fields for port to salsa
2018-01-20 - Chow Loong Jin <hyperair@debian.org>
mediainfo (17.12-1) unstable; urgency=medium
* [e4695f4] New upstream version 17.12
2017-11-04 - Chow Loong Jin <hyperair@debian.org>
mediainfo (17.10-1) unstable; urgency=medium
* [504cb38] New upstream version 17.10
* [0c416fa] Update install file
mediainfo-gui.appdata.xml is now properly installed in /usr/share/metainfo.
* [9cd5fbc] Bump Standards-Version to 4.1.1
2017-09-17 - Chow Loong Jin <hyperair@debian.org>
mediainfo (0.7.99-1) unstable; urgency=medium
* [072a403] New upstream version 0.7.99
* [59f1eff] Build-dep on rename for prename utility (Closes: #874212)
* [bbf26b0] Use file-rename instead of prename
* [b6c2f91] Move mediainfo-gui.appdata.xml into /usr/share/metainfo

See Also

Package Description
mediathekview_13.2.1-3_all.deb view streams from German public television stations
mediawiki-classes_1.31.1-4_all.deb website engine for collaborative work - standalone classes
mediawiki2latex_7.33-1_amd64.deb Loads pages from MediaWiki and converts to LaTeX and PDF
mediawiki2latexguipyqt_1.5-1_all.deb lightweight GUI for mediawiki2latex
mediawiki_1.31.1-4_all.deb website engine for collaborative work
medit_1.2.0-3_amd64.deb Useful programming and around-programming text editor
mednafen_1.22.1+dfsg-1_amd64.deb multi-platform emulator, including NES, GB/A, Lynx, PC Engine
mednaffe_0.8.8-1_amd64.deb front-end for the Mednafen multi-system emulator
medusa_2.2-6_amd64.deb fast, parallel, modular, login brute-forcer for network services
meep-lam4_1.7.0-3_amd64.deb software package for FDTD simulation, parallel (OpenMPI) version
meep-mpi-default_1.7.0-3_amd64.deb software package for FDTD simulation, parallel (OpenMPI) version
meep-mpich2_1.7.0-3_amd64.deb software package for FDTD simulation, parallel (OpenMPI) version
meep-openmpi_1.7.0-3_amd64.deb software package for FDTD simulation, parallel (OpenMPI) version
meep_1.7.0-3_amd64.deb software package for FDTD simulation
megadown_0~20180705+git83c53dd-1_all.deb Script for downloading files from mega.nz and megacrypter
Advertisement
Advertisement