mecab-naist-jdic_0.6.3.b-20111013-11_all.deb


Advertisement

Description

mecab-naist-jdic - free Japanese Dictionaries for mecab (replacement of mecab-ipadic)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename mecab-naist-jdic_0.6.3.b-20111013-11_all.deb
Package name mecab-naist-jdic
Package version 0.6.3.b
Package release 20111013-11
Package architecture all
Package type deb
Category misc
Homepage https://osdn.net/projects/naist-jdic/
License -
Maintainer Natural Language Processing (Japanese) <team+pkg-nlp-ja@tracker.debian.org>
Download size 5.42 KB
Installed size 20.00 KB

Alternatives

Package Version Architecture Repository
mecab-naist-jdic_0.6.3.b-20111013-11_all.deb 0.6.3.b all Debian Main
mecab-naist-jdic - - -

Requires

Name Value
dpkg >= 1.15.6~
mecab-naist-jdic-eucjp = 0.6.3.b-20111013-11
mecab-utils >= 0.93

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mecab-naist-jdic_0.6.3.b-20111013-11_all.deb
Source Package mecab-naist-jdic

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mecab-naist-jdic deb package:
    # sudo apt-get install mecab-naist-jdic

Files

Path
/usr/share/doc/mecab-naist-jdic/changelog.Debian.gz
/usr/share/doc/mecab-naist-jdic/changelog.gz
/usr/share/doc/mecab-naist-jdic/copyright

Changelog

2018-12-02 - Hideki Yamane <henrich@debian.org>
mecab-naist-jdic (0.6.3.b-20111013-11) unstable; urgency=medium
* debian/control
- revert maintainer address
- use "Build-Depends: debhelper-compat (= 11)", instead of debian/compat
- set Standards-Version: 4.2.1
* debian/compat
- drop it
2018-07-24 - NOKUBI Takatsugu <knok@daionet.gr.jp>
mecab-naist-jdic (0.6.3.b-20111013-10) unstable; urgency=medium
* debian/control
- fix maintainer email address
- set Standards-Version: 4.1.5
- add uploader
2018-05-20 - Hideki Yamane <henrich@debian.org>
mecab-naist-jdic (0.6.3.b-20111013-9) unstable; urgency=medium
[ NOKUBI Takatsugu ]
* debian/control: replace comma to dash
[ Hideki Yamane ]
* debian/control
- set Maintainer address as <team+pkg-nlp-ja@tracker.debian.org>
- update Vcs-* to salsa.debian.org 
- set Standards-Version: 4.1.4
* use dh11
* debian/watch
- deal with upstream site's change
2017-07-01 - Hideki Yamane <henrich@debian.org>
mecab-naist-jdic (0.6.3.b-20111013-8) unstable; urgency=medium
* debian/control
- set Standards-Version: 4.0.0 
- update Homepage
- set Build-Depends: debhelper (>= 10) and drop unnecessary packages
* debian/compat
- set 10
* debian/copyright
- update Source to osdn.net
* debian/watch
- update to version 4
2015-12-07 - Hideki Yamane <henrich@debian.org>
mecab-naist-jdic (0.6.3.b-20111013-7) unstable; urgency=medium
* debian/control
- update Vcs-* 
- update Homepage as osdn.jp
* update debian/watch as osdn.jp
* debian/copyright
- fix "dep5-copyright-license-name-not-unique"
- update Source to osdn.jp
2015-01-03 - Hideki Yamane <henrich@debian.org>
mecab-naist-jdic (0.6.3.b-20111013-6) unstable; urgency=medium
* debian/control
- set "Standards-Version: 3.9.6"
- update Vcs-* field
2013-05-14 - Hideki Yamane <henrich@debian.org>
mecab-naist-jdic (0.6.3.b-20111013-5) unstable; urgency=low
* Upload to unstable 
2013-03-24 - Hideki Yamane <henrich@debian.org>
mecab-naist-jdic (0.6.3.b-20111013-4) experimental; urgency=low
* debian/control
- bump up "Build-Depends: debhelper (>= 9.20120518~) to use xz option
- add "Pre-Depends: dpkg (>= 1.15.6~)" 
- set "Standards-Version: 3.9.4"
- add Vcs-* filed, now it's under pkg-nlp-ja.
- set Maintainer as pkg-nlp-ja and add Uploaders me.
* debian/compat
- set 9
* debian/rules
- convert to dh style
- install NEWS as upstream changelog (Closes: #675499)
* debian/docs
- wrong Mecab upstream URL information, so remove it
* debian/copyright
- convert to copyright format1.0
2012-06-01 - Hideki Yamane <henrich@debian.org>
mecab-naist-jdic (0.6.3.b-20111013-3) unstable; urgency=low
* debian/rules
- add compress option
2012-05-29 - Hideki Yamane <henrich@debian.org>
mecab-naist-jdic (0.6.3.b-20111013-2) unstable; urgency=low
* debian/control
- set "Standards-Version: 3.9.3"
- set "Build-Depends: debhelper (>= 7.0.50~)" 
* debian/rules
- compress with xz

See Also

Package Description
mecab-utils_0.996-6_amd64.deb Support programs of Mecab
mecab_0.996-6_amd64.deb Japanese morphological analysis system
med-all_3.2_all.deb Default selection of tasks for Debian Med
med-bio-dev_3.2_all.deb Debian Med packages for development of bioinformatics applications
med-bio_3.2_all.deb Debian Med bioinformatics packages
med-cloud_3.2_all.deb Debian Med bioinformatics applications usable in cloud computing
med-config_3.2_all.deb Debian Med general config package
med-data_3.2_all.deb Debian Med drug databases
med-dental_3.2_all.deb Debian Med packages related to dental practice
med-epi_3.2_all.deb Debian Med epidemiology related packages
med-his_3.2_all.deb Debian Med suggestions for Hospital Information Systems
med-imaging-dev_3.2_all.deb Debian Med image processing and visualization packages development
med-imaging_3.2_all.deb Debian Med image processing and visualization packages
med-laboratory_3.2_all.deb Debian Med suggestions for medical laboratories
med-oncology_3.2_all.deb Debian Med packages for oncology
Advertisement
Advertisement