mbtserver_0.12-1_amd64.deb


Advertisement

Description

mbtserver - Server extensions for the MBT tagger

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename mbtserver_0.12-1_amd64.deb
Package name mbtserver
Package version 0.12
Package release 1
Package architecture amd64
Package type deb
Category science
Homepage https://languagemachines.github.io/mbt/
License -
Maintainer Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Download size 297.61 KB
Installed size 352.00 KB

Alternatives

Package Version Architecture Repository
mbtserver_0.12-1_i386.deb 0.12 i386 Debian Main
mbtserver - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libgomp1 >= 4.2.1
libmbt1 -
libstdc++6 >= 5.2
libticcutils5 -
libtimbl4 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package mbtserver_0.12-1_amd64.deb
Source Package mbtserver

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mbtserver deb package:
    # sudo apt-get install mbtserver

Files

Path
/usr/bin/mbtserver
/usr/include/mbtserver/MbtServerBase.h
/usr/share/doc/mbtserver/changelog.Debian.gz
/usr/share/doc/mbtserver/changelog.gz
/usr/share/doc/mbtserver/copyright
/usr/share/doc/mbtserver/examples/eindh.data.gz
/usr/share/doc/mbtserver/examples/eindh.test.gz
/usr/share/man/man1/mbtserver.1.gz

Changelog

2018-12-14 - Maarten van Gompel <proycon@anaproy.nl>
mbtserver (0.12-1) unstable; urgency=medium
* New upstream
* d/control: updated dependencies
* d/control: updated vcs-* urls to salsa
* d/compat: bumped to 11
* migrated away from cdbs
* debian/copyright: Conform to machine parsable spec and fixes
2016-08-06 - Joost van Baal-Ilić <joostvb@debian.org>
mbtserver (0.11-1) unstable; urgency=medium
[ Maarten van Gompel ]
* New upstream release (missed 0.10)
* debian/watch: pointing to github now
* debian/control: added CLST/Nijmegen in description
* debian/control: standards update
* debian/control: dependency version update
[ Joost van Baal-Ilić ]
* debian/control: updated Vcs-fields to use https.
2016-02-04 - Joost van Baal-Ilić <joostvb@debian.org>
mbtserver (0.9-1) unstable; urgency=low
* New upstream release (missed 0.8, released 2014-06)
- Fixes "mbtserver: FTBFS with timblserver 1.8". Thanks Andreas Beckmann
(Closes: #813444).
* debian/control: migrated version control from Subversion to git (still on
Debian's Alioth).  Thanks Jeremy T. Bouse.
* debian/control: change libtimblserver3-dev into libtimblserver4-dev build
depends.
* debian/control: more strict build dependency: now libmbt1-dev (>= 3.2.10),
as suggested in upstream configure.ac.
* debian/control, debian/rules: use dh-autoreconf so that 'debian/rules
clean' does what we want.
2013-09-14 - Joost van Baal-Ilić <joostvb@debian.org>
mbtserver (0.7-3) unstable; urgency=low
* debian/control: change Build-Depends "libtimbl4-dev | libtimbl-dev"
in "libtimbl4-dev": on second thought, we decided not to go for
unversioned libtimbl-dev.  See also Bug#718503: "release.debian.org:
transition: timbl".
* debian/control: change Build-Depends "libticcutils2-dev |
libticcutils-dev" in "libticcutils2-dev (>=0.3)": on second thought, we
decided not to go for unversioned libticcutils-dev.  See also Bug#718501:
"release.debian.org: transition: ticcutils".
* debian/control: change Build-Depends "libtimblserver3-dev |
libtimblserver-dev" in "libtimblserver3-dev".
* debian/control: change Build-Depends "libmbt1-dev | libmbt-dev" in
"libmbt1-dev": See also Bug#718511: "release.debian.org: transition: mbt".
* debian/control: Standards-Version upgraded from policy 3.9.3 to 3.9.4 (no
other changes needed: section 8.6 is mostly not applicable to us: we keep
using shlibs files, not symbols, since we build from C++ sources).
2013-06-15 - Joost van Baal-Ilić <joostvb@debian.org>
mbtserver (0.7-2) unstable; urgency=low
* debian/control: now Build-Depends upon libtimbl4-dev | libtimbl-dev,
libtimblserver3-dev | libtimblserver-dev, libmbt1-dev | libmbt-dev,
libticcutils2-dev | libticcutils-dev: prepare for to be released
unversioned -dev packages; these will replace the versioned ones.
* debian/control: get rid of obsolete DM-Upload-Allowed.
* debian/watch: make sure no longer matches "mbtserver-latest.tar.gz",
thanks Bart Martens.
2013-04-04 - Ko van der Sloot <ko.vandersloot@uvt.nl>
mbtserver (0.7-1) unstable; urgency=low
* New Upstream Release.
* debian/control: changed dependencies on libtimbl4-dev, libtimblserver3-dev,
libmbt1-dev, libticcutils2-dev.
2012-10-11 - Ko van der Sloot <ko.vandersloot@uvt.nl>
mbtserver (0.6-1) unstable; urgency=low
* debian/watch updated to watch http://software.ticc.uvt.nl/.
* debian/control: now refer to Standards-Verion 3.9.3, added dependency
on libticcutils1-dev, changed dependency on libtimbl3-dev (>= 6.4.3),
libtimblserver2-dev (>= 1.6) and libmbt0-dev (>= 3.2.9).
2012-01-28 - Joost van Baal-Ilić <joostvb@debian.org>
mbtserver (0.5-2) unstable; urgency=low
* updated package to use 3.0 source format.
2012-01-05 - Ko van der Sloot <ko.vandersloot@uvt.nl>
mbtserver (0.5-1) unstable; urgency=low
* New Upstream Release

See Also

Package Description
mbuffer_20190127+ds1-1_amd64.deb tool for buffering data streams
mbw_1.2.2-1+b1_amd64.deb memory bandwidth benchmark program
mc-data_4.8.22-1_all.deb Midnight Commander - a powerful file manager -- data files
mc_4.8.22-1_amd64.deb Midnight Commander - a powerful file manager
mcabber_1.1.0-1.1_amd64.deb small Jabber (XMPP) console client
mccs_1.1-8_amd64.deb multi-critera CUDF solver
mcl-doc_14-137+ds-3_all.deb documentation for mcl
mcl_14-137+ds-3_amd64.deb Markov Cluster algorithm
mcollective-client_2.12.1+dfsg-1_all.deb Marionette Collective clustering framework - clients
mcollective-common_2.12.1+dfsg-1_all.deb Marionette Collective clustering framework - common files
mcollective-doc_2.12.1+dfsg-1_all.deb Marionette Collective clustering framework - documentation
mcollective_2.12.1+dfsg-1_all.deb Marionette Collective clustering framework - server
mcomix_1.2.1-1.1_all.deb GTK+ image viewer for comic books
mcp-plugins_0.4.0-6_amd64.deb LADSPA plugins designed for Alsa Modular Synth
mcpp-doc_2.7.2-4_all.deb Alternative C/C++ preprocessor (manual)
Advertisement
Advertisement