magit_2.11.0-1_all.deb


Advertisement

Description

magit - transitional dummy package for elpa-magit

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: magit
Package version: 2.11.0
Package release: 1
Package architecture: all
Package type: deb
Installed size: 13 B
Download size: 5.85 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Requires

    Download

    Binary package: magit_2.11.0-1_all.deb
    Source package: magit

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install magit deb package:
      # sudo apt-get install magit

    Changelog

    2017-09-16 - Rémi Vanicat <vanicat@debian.org> magit (2.11.0-1) unstable; urgency=medium * New upstream version * Add magit-bookmark.el and magit-imenu.el to elpa-magit

    2017-06-19 - Rémi Vanicat <vanicat@debian.org> magit (2.10.3-1) unstable; urgency=medium * New upstream version * Normal elpa dependency for dash * Build depend on newer dh-elpa * Enhances: emacs, emacs24, emacs25 and git * Standards-Version: 4.0.0, no change needed

    2017-02-01 - Rémi Vanicat <vanicat@debian.org> magit (2.10.1-1) unstable; urgency=medium * New upstream version

    2017-01-15 - Sean Whitton <spwhitton@spwhitton.name> magit (2.10.0-2) unstable; urgency=medium * Team upload. * Add files new in this upstream version to d/elpa-magit.elpa.

    2017-01-15 - Rémi Vanicat <vanicat@debian.org> magit (2.10.0-1) unstable; urgency=medium [ Sean Whitton ] * Fix typo in elpa-git-commit's description. [ Rémi Vanicat ] * New upstream version * debian/watch: dowload the "source" archive * Build tested with emacs25: no change needed

    2016-12-09 - Rémi Vanicat <vanicat@debian.org> magit (2.9.0-1) unstable; urgency=medium * New upstream version

    2016-09-15 - Rémi Vanicat <vanicat@debian.org> magit (2.8.0-1) unstable; urgency=medium * New upstream version * use dh-elpa to find upstream version

    2016-05-21 - Rémi Vanicat <vanicat@debian.org> magit (2.7.0-1) unstable; urgency=medium * Use dh-elpa for generating *-pkg.el files needed for better version management * Using Built-Using * New upstream version

    2016-05-06 - Rémi Vanicat <vanicat@debian.org> magit (2.6.2-1) unstable; urgency=low * Standards-Version: 3.9.8, no change needed * New upstream version

    2016-04-15 - Rémi Vanicat <vanicat@debian.org> magit (2.6.1-1) unstable; urgency=low * Standards-Version: 3.9.7, no changec needed * New upstream version

    Advertisement
    Advertisement