lua-clod-doc_1.0.2-3_all.deb


Advertisement

Description

lua-clod-doc - Documentation for lua-clod

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name lua-clod-doc
Package version 1.0.2
Package release 3
Package architecture all
Package type deb
Installed size 38 B
Download size 7.78 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
lua-clod-doc_1.0.2-3_all.deb 1.0.2 all Debian Main
lua-clod-doc - - -

Download

Type URL
Binary Package lua-clod-doc_1.0.2-3_all.deb
Source Package clod

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lua-clod-doc deb package:
    # sudo apt-get install lua-clod-doc

Files

Path
/usr/share/doc-base/lua-clod-doc
/usr/share/doc/lua-clod-doc/changelog.Debian.gz
/usr/share/doc/lua-clod-doc/copyright
/usr/share/doc/lua-clod-doc/html/index.html
/usr/share/doc/lua-clod-doc/html/ldoc.css
/usr/share/doc/lua-clod-doc/html/topics/README.html

Changelog

2016-10-27 - Daniel Silverstone <dsilvers@digital-scurf.org>
clod (1.0.2-3) unstable; urgency=medium
* Support SOURCE_DATE_EPOCH in rules since ldoc doesn't do it by default
2016-10-12 - Daniel Silverstone <dsilvers@digital-scurf.org>
clod (1.0.2-2) unstable; urgency=medium
* Mark packages as 'Multi-Arch: foreign'
2016-10-11 - Daniel Silverstone <dsilvers@digital-scurf.org>
clod (1.0.2-1) unstable; urgency=medium
* New upstream release, setting licence terms to ISC properly
* Correct debian/copyright which was incorrectly labelling BSD
as ISC by using new upstream ISC licence text correctly.
* Also label packaging content as under the ISC licence since that seems
simple, correcting slightly non-free terms previously used.  Thanks to
Thorsten Alteholz for spotting all of the above and raising it.
(Closes: #840382)
2016-10-04 - Daniel Silverstone <dsilvers@digital-scurf.org>
clod (1.0.1-1) unstable; urgency=medium
* Initial packaging of Clod as a separate project. (Closes: #839699)

See Also

Package Description
lua-clod_1.0.2-3_all.deb Configuration Language Organised (by) Dots
lua-compat53_0.3-3_amd64.deb Lua-5.3-style APIs for Lua 5.2 and 5.1
lua-copas_1.2.0-1_all.deb Copas is a dispatcher of concurrent TCP/IP requests
lua-cosmo_13.01.30-2_all.deb Template library for the Lua language
lua-coxpcall_1.14.0-2_all.deb Protected function calls across coroutines for Lua
lua-cqueues-dev_20161214-2_amd64.deb event loop for Lua (development package)
lua-cqueues_20161214-2_amd64.deb event loop for Lua
lua-curl-dev_0.3.0-9.2_amd64.deb libcURL development files for the Lua language
lua-curl_0.3.0-9.2_amd64.deb libcURL bindings for the Lua language
lua-curses-dev_9.0.0-2+b1_amd64.deb Development files for the lua-curses library
lua-curses_9.0.0-2+b1_amd64.deb curses library bindings for the Lua language
lua-cyrussasl-dev_1.0.0-6.1_amd64.deb Cyrus SASL development files for the Lua language
lua-cyrussasl_1.0.0-6.1_amd64.deb Cyrus SASL library for the Lua language
lua-dbi-common_0.6-2_all.deb DBI library for the Lua language, common files
lua-dbi-mysql-dev_0.6-2_amd64.deb DBI library for the Lua language, MySQL development files
Advertisement
Advertisement