libxstr-ocaml-dev_0.2.1-22+b1_amd64.deb


Advertisement

Description

libxstr-ocaml-dev - OCaml library for frequent string operations

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libxstr-ocaml-dev
Package version: 0.2.1
Package release: 22+b1
Package architecture: amd64
Package type: deb
Installed size: 299 B
Download size: 65.40 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libxstr-ocaml-dev-wlb57

    Download

    Source package: xstr

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libxstr-ocaml-dev deb package:
      # sudo apt-get install libxstr-ocaml-dev

    Changelog

    2017-08-08 - Stéphane Glondu <glondu@debian.org> xstr (0.2.1-22) unstable; urgency=medium [ Stéphane Glondu ] * Team upload * Switch debian/copyright to format 1.0 * Update Vcs-* * Switch source package format to 3.0 (quilt) * Bump debhelper compat to 10 * Bump Standards-Version to 4.0.1 * Switch debian/rules to dh [ Stefano Zacchiroli ] * Remove myself from Uploaders [ Sylvain Le Gall ] * Remove Sylvain Le Gall from uploaders (Closes: #869320)

    2009-12-19 - Sylvain Le Gall <gildor@debian.org> xstr (0.2.1-21) unstable; urgency=low * Remove ./depend through debian/clean * Use dh-ocaml 0.9.1 features * Add debian/gbp.conf to use pristine-tar * Upgrade Standards-Version to 3.8.3 (section ocaml, README.source)

    2009-02-26 - Stefano Zacchiroli <zack@debian.org> xstr (0.2.1-20) unstable; urgency=low [ Stefano Zacchiroli ] * upload to unstable * rebuild against OCaml 3.11, bump build-deps accordingly * debian/control: - bump standards version to 3.8.0 (no changes needed) - add missing ${misc:Depends} dependency * debian/patches/ - build: delegate installd dir creation to makefile, rather instead of debhelper * bump debhelper compatibility level to 7 * debian/rules: use ocaml.mk as a CDBS "rules" snippet [ Stephane Glondu ] * Update Homepage, fix watch file. * Switching packaging to git

    2007-12-31 - Stefano Zacchiroli <zack@debian.org> xstr (0.2.1-19) unstable; urgency=low * fix vcs-svn field to point just above the debian/ dir * add Homepage field to debian/control * update standards-version, no changes needed * set me as an uploader, d-o-m as the maintainer * debian/patches: rename 01_build.dpatch - (00list is enough for ordering) * debian/patches: add missing description to patch build.dpatch * move expansion of upstream comments to ocamldoc-like comments to a separate shell script, to avoid Makefile escaping issues

    2007-09-04 - Stefano Zacchiroli <zack@debian.org> xstr (0.2.1-18) unstable; urgency=low * debian/rules - enable generation of ocamldoc documentation (via CDBS)

    2007-07-14 - Stefano Zacchiroli <zack@debian.org> xstr (0.2.1-17) experimental; urgency=low * rebuild with ocaml 3.10 * debian/watch - add watch file * bump debhelper dep to 5 and add (previously missing) debian/compat

    2006-11-04 - Stefano Zacchiroli <zack@debian.org> xstr (0.2.1-16) unstable; urgency=low * debian/rules - use ocaml.mk * debian/control - bumped build dependency on ocaml-nox to >= 3.09.2-7, since we now use ocaml.mk

    2006-09-06 - Stefano Zacchiroli <zack@debian.org> xstr (0.2.1-15) unstable; urgency=low * debian/rules - removed no longer needed workaround for cdbs + dpatch - avoid to create debian/control from debian/control.in on ocamlinit - removed from the source package files which are generated at build time from the corresponding .in files * debian/control.in - file removed, no longer needed

    2006-05-16 - Stefano Zacchiroli <zack@debian.org> xstr (0.2.1-14) unstable; urgency=low * Upload to unstable.

    2006-05-11 - Stefano Zacchiroli <zack@debian.org> xstr (0.2.1-13) experimental; urgency=low * Rebuilt against OCaml 3.09.2, bumped deps accordingly. * Bumped Standards-Version to 3.7.2 (no changes needed).

    Advertisement
    Advertisement