libxfconf-0-3_4.14.1-1_amd64.deb


Advertisement

Description

libxfconf-0-3 - Client library for Xfce4 configure interface

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libxfconf-0-3_4.14.1-1_amd64.deb
Package name libxfconf-0-3
Package version 4.14.1
Package release 1
Package architecture amd64
Package type deb
Category libs
Homepage https://www.xfce.org
License -
Maintainer Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Download size 110.04 KB
Installed size 206.00 KB

Alternatives

Package Version Architecture Repository
libxfconf-0-3_4.14.1-1_i386.deb 4.14.1 i386 Debian Main
libxfconf-0-3 - - -

Requires

Name Value
libc6 >= 2.14
libglib2.0-0 >= 2.41.1
xfconf -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libxfconf-0-3_4.14.1-1_amd64.deb
Source Package xfconf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libxfconf-0-3 deb package:
    # sudo apt-get install libxfconf-0-3

Files

Path
/usr/lib/x86_64-linux-gnu/libxfconf-0.so.3
/usr/lib/x86_64-linux-gnu/libxfconf-0.so.3.0.0
/usr/share/doc/libxfconf-0-3/changelog.Debian.gz
/usr/share/doc/libxfconf-0-3/changelog.gz
/usr/share/doc/libxfconf-0-3/copyright

Changelog

2019-08-14 - Yves-Alexis Perez <corsac@debian.org>
xfconf (4.14.1-1) unstable; urgency=medium
[ Unit 193 ]
* New upstream version 4.13.6
* d/compat, d/control: Bump dh compat to 11.
* d/control: Drop Lionel from uploaders, thanks!
* d/rules:
- Drop --parallel, --disable-silent-rules and xdt-autogen, now default.
- Drop dbgsym migration as it is now complete.
- Pass '--enable-gtk-doc' during configure to fix consecutive builds.
* Bump Standards-Version to 4.2.1.
[ Mateusz Łukasik ]
* New upstream version 4.13.7.
* New upstream version 4.13.8.
[ Yves-Alexis Perez ]
* d/control: update standards version to 4.4.0
* use debhelper-compat b-dep for dh compat level
2018-07-09 - Yves-Alexis Perez <corsac@debian.org>
xfconf (4.13.5-1) experimental; urgency=medium
[ Unit 193 ]
* d/control:
- Update Standards-Version to 4.1.2.
* d/control, d/copyright, d/watch:
- Use https where possible.
* Fix trailing whitespace in old changelog entry.
[ Yves-Alexis Perez ]
* New upstream version 4.13.5
* Moved the package to git on salsa.debian.org
* Updated the maintainer address to debian-xfce@lists.debian.org.
closes: #899749
2017-10-21 - Yves-Alexis Perez <corsac@debian.org>
xfconf (4.13.4-1) experimental; urgency=medium
[ Unit 193 ]
* New upstream development release.
* d/control:
- Update Standards-Version to 4.1.1.
2017-06-23 - Yves-Alexis Perez <corsac@debian.org>
xfconf (4.13.2-1) experimental; urgency=medium
* New upstream development release.
* debian/control:
- update standards version to 4.0.0.
- rename library package to libxfconf-0-3 for soname bump.
- drop libdbus-1-dev and libdbus-glib-1-dev from build-dep and
libxfconf-0-dev depends.
* debian/libxfconf-0-2.{symbols,install} renamed as well.
* debian/libxfconf-0-3.symbols: update library filename.
* Run wrap-and-sort.
2016-11-12 - Yves-Alexis Perez <corsac@debian.org>
xfconf (4.12.1-1) unstable; urgency=medium
[ Mateusz Łukasik ]
* New upstream release.
* Update symbols file.
* debian/control:
- Use secured links for VCS.
- Drop duplicate section field.
* debian/copyright: Fix license location. (LP: #1469010)
2016-08-30 - Yves-Alexis Perez <corsac@debian.org>
xfconf (4.12.0-3) unstable; urgency=medium
* debian/control:
- move dbus-x11 dependency to default-dbus-session-bus |dbus-session-bus.
closes: #836030
- update standards version to 3.9.8.
- drop libxfconf-0-2-dbg package.
* debian/rules:
- migrate to dbgsym packages.
2015-05-06 - Yves-Alexis Perez <corsac@debian.org>
xfconf (4.12.0-2) unstable; urgency=medium
* Upload to unstable.
2015-03-08 - Yves-Alexis Perez <corsac@debian.org>
xfconf (4.12.0-1) experimental; urgency=medium
[ Mateusz Łukasik ]
* New upstream release.
* Bump standards-version to 3.9.6.
* Remove 0001-Simplify-checks.patch -- included upstream.
2014-09-03 - Yves-Alexis Perez <corsac@debian.org>
xfconf (4.10.0-3) unstable; urgency=low
[ Evgeni Golov ]
* Correct Vcs-* URLs to point to anonscm.debian.org
[ Jackson Doak ]
* debian/control: bump standards-version to 3.9.5
* debian/rules: Use disable-silent-rules
[ Yves-Alexis Perez ]
* debian/patches:
- 0001-Simplify-checks added, fix breakage in tests when running
xdt-autogen.
* debian/rules:
- call xdt-autogen before configure in order to regenerate autotools files
and support newer architectures.                          closes: #756428
* debian/control:
- add build-dep on xfce4-dev-tools, libtool and gtk-doc-tools.
- fix spelling error in -dbg synopsis.
2013-05-21 - Yves-Alexis Perez <corsac@debian.org>
xfconf (4.10.0-2) unstable; urgency=low
* Upload to unstable.
* debian/rules:
- enable all hardening flags.

See Also

Package Description
libxfconf-0-dev_4.14.1-1_amd64.deb Development files for libxfconf
libxfixes-dev_5.0.3-1_amd64.deb X11 miscellaneous 'fixes' extension library (development headers)
libxfixes3_5.0.3-1_amd64.deb X11 miscellaneous 'fixes' extension library
libxfont-dev_2.0.3-1_amd64.deb X11 font rasterisation library (development headers)
libxfont2_2.0.3-1_amd64.deb X11 font rasterisation library
libxft-dev_2.3.2-2_amd64.deb FreeType-based font drawing library for X (development files)
libxft2_2.3.2-2_amd64.deb FreeType-based font drawing library for X
libxgks-dev_2.6.1+dfsg.2-5+b1_amd64.deb X11 Graphical Kernel Subsystem, development files
libxgks2-data_2.6.1+dfsg.2-5_all.deb Font files for the X11 Graphical Kernel Subsystem
libxgks2_2.6.1+dfsg.2-5+b1_amd64.deb X11 Graphical Kernel Subsystem, library
libxi-dev_1.7.9-1_amd64.deb X11 Input extension library (development headers)
libxi6_1.7.9-1_amd64.deb X11 Input extension library
libxine2-all-plugins_1.2.9-1_all.deb xine video/media player library ‒ metapackage for all plugins
libxine2-bin_1.2.9-1+b3_amd64.deb xine video/media player library – binary files
libxine2-console_1.2.9-1+b3_amd64.deb libaa/libcaca/framebuffer/directfb related plugins for libxine2
Advertisement
Advertisement