libwayland-egl1-mesa_18.3.6-1_amd64.deb


Advertisement

Description

libwayland-egl1-mesa - transitional dummy package

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libwayland-egl1-mesa_18.3.6-1_amd64.deb
Package name libwayland-egl1-mesa
Package version 18.3.6
Package release 1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://mesa3d.org/
License -
Maintainer Debian X Strike Force <debian-x@lists.debian.org>
Download size 46.11 KB
Installed size 64.00 KB

Alternatives

Package Version Architecture Repository
libwayland-egl1-mesa_18.3.6-1_i386.deb 18.3.6 i386 Debian Main
libwayland-egl1-mesa - - -

Requires

Name Value
libegl1 -
libwayland-egl1 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libwayland-egl1-mesa_18.3.6-1_amd64.deb
Source Package mesa

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libwayland-egl1-mesa deb package:
    # sudo apt-get install libwayland-egl1-mesa

Files

Path
/usr/share/bug/libwayland-egl1-mesa/control
/usr/share/bug/libwayland-egl1-mesa/script
/usr/share/doc/libwayland-egl1-mesa/changelog.Debian.gz
/usr/share/doc/libwayland-egl1-mesa/copyright

Changelog

2019-04-06 - Andreas Boll <aboll@debian.org>
mesa (18.3.6-1) unstable; urgency=medium
[ Timo Aaltonen ]
* libgl1-mesa-dri: Remove /etc/drirc which isn't installed anymore.
(Closes: #920241)
[ Andreas Boll ]
* New upstream release.
- wayland/egl: Ensure EGL surface is resized on DRI
update_buffers(). Fixes a crash with xwayland (Closes: #922346).
* Rebase patches/fix-hurd-ftbfs.diff.
2019-03-02 - Andreas Boll <aboll@debian.org>
mesa (18.3.4-2) unstable; urgency=medium
* Cherry-pick f6556ec7d12 (dri: meson: do not prefix user provided dri-
drivers-path) from upstream master branch. Fixes a regression since
switching to meson (Closes: #922807).
* rules: Add meson option -Db_ndebug=true to disable assertions
(Related bugs: #920462, #922162, #922346).
* source/local-options: Remove meson build files from extend-diff-
ignore.
2019-02-19 - Timo Aaltonen <tjaalton@debian.org>
mesa (18.3.4-1) unstable; urgency=medium
* New upstream release.
2019-02-06 - Timo Aaltonen <tjaalton@debian.org>
mesa (18.3.3-1) unstable; urgency=medium
[ James Clarke ]
* Add pkg.mesa.nolibva build profile; this breaks the mesa -> libva-dev ->
libva-glx1 -> libgl1-mesa-glx dependency loop when bootstrapping.
(Closes: #870434)
[ Timo Aaltonen ]
* New upstream release.
2019-01-17 - Timo Aaltonen <tjaalton@debian.org>
mesa (18.3.2-1) unstable; urgency=medium
* New upstream release.
- 2-5..5-5*.patch: Dropped, upstream.
* fix-hurd-ftbfs.diff: Add one more check for PIPE_OS_HURD, and fixes
from James Clarke to address other issues with the build.
* nv30: Cherry-pick patches to fix a plasmashell crash. (Closes:
#918835)
2019-01-12 - Timo Aaltonen <tjaalton@debian.org>
mesa (18.3.1-1) experimental; urgency=medium
* New upstream release.
* fix-hurd-ftbfs.diff: Fix src/util build on Hurd.
2018-12-10 - Andreas Boll <aboll@debian.org>
mesa (18.3.0-1) experimental; urgency=medium
[ Timo Aaltonen ]
* control, rules. LLVM is available on s390x these days, so simplify
the packaging and let s390x build the same package set as other release
archs.
[ Andreas Boll ]
* New upstream release.
* Use proposed meson patches from upstream to fix hurd and ppc64el.
* control: Bump meson build-dep to 0.45 per meson.build.
* control: Drop unused build-dep libtool.
* control: Switch to python3 build-deps.
* Inline debian/not-installed into debian/rules.
* rules: Tidy up override_dh_install.
2018-12-03 - Timo Aaltonen <tjaalton@debian.org>
mesa (18.3.0~rc5-2) experimental; urgency=medium
* rules: Drop virgl, va/vdpau from s390x.
* meson-fix-hurd-build.diff: Hurd needs -D_GNU_SOURCE.
2018-11-30 - Timo Aaltonen <tjaalton@debian.org>
mesa (18.3.0~rc5-1) experimental; urgency=medium
* New upstream release candidate.
* rules: Fix a typo in list of dri drivers.
* rules, meson-add-glx-direct-toggle.diff: Fix build on hurd.
* rules: Drop extra -Dosmesa from confflags.
* rules: Don't build gallium nouveau on s390x.
* rules: Classic osmesa needs classic swrast, and since it's not enabled
where llvmpipe is enabled, enable gallium osmesa there.
2018-11-29 - Timo Aaltonen <tjaalton@debian.org>
mesa (18.3.0~rc4-1) experimental; urgency=medium
* New upstream release candidate.
* control: Bump libdrm-dev dependency to 2.4.95.
* libgl1-mesa-dri.install: Updated, etc/drirc is now
usr/share/drirc.d/00-mesa-defaults.conf.
* libegl-mesa0.symbols: Updated.
* Build with gcc8 again.
* control, rules: Build with meson.

See Also

Package Description
libwayland-egl1_1.16.0-1_amd64.deb wayland compositor infrastructure - EGL library
libwayland-server0_1.16.0-1_amd64.deb wayland compositor infrastructure - server library
libwbclient-dev_4.9.5+dfsg-3_amd64.deb Samba winbind client library - development files
libwbclient-sssd-dev_1.16.3-3.1_amd64.deb SSSD libwbclient implementation -- development files
libwbclient-sssd_1.16.3-3.1_amd64.deb SSSD libwbclient implementation
libwbclient0_4.9.5+dfsg-3_amd64.deb Samba winbind client library
libwbxml2-0_0.10.7-1+b2_amd64.deb WBXML parsing and encoding library
libwbxml2-dev_0.10.7-1+b2_amd64.deb WBXML library development file
libwbxml2-utils_0.10.7-1+b2_amd64.deb Binary XML utilities
libwcat1-dev_1.1-1.1_amd64.deb Process monitoring library
libwcat1_1.1-1.1_amd64.deb Process monitoring library
libwcs6_6.2-2_amd64.deb Implementation of the FITS WCS standard
libwcstools-dev_3.9.5-3_amd64.deb Handle the WCS of a FITS image (development files)
libwcstools1_3.9.5-3_amd64.deb Handle the WCS of a FITS image (shared library)
libweasel-perl_0.20-1_all.deb PHP's Mink inspired multi-protocol web-testing library for Perl
Advertisement
Advertisement