libvorbis-ocaml-dev_0.6.1-3+b3_amd64.deb


Advertisement

Description

libvorbis-ocaml-dev - OCaml bindings for the vorbis library

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libvorbis-ocaml-dev
Package version: 0.6.1
Package release: 3+b3
Package architecture: amd64
Package type: deb
Installed size: 331 B
Download size: 70.59 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libvorbis-ocaml-dev-ncoj3

    Download

    Source package: ocaml-vorbis

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libvorbis-ocaml-dev deb package:
      # sudo apt-get install libvorbis-ocaml-dev

    Changelog

    2013-05-08 - Romain Beauxis <toots@rastageeks.org> ocaml-vorbis (0.6.1-3) unstable; urgency=low * Upload to unstable. * Force build-dep on ocaml-ogg >= 0.4.5

    2013-04-20 - Romain Beauxis <toots@rastageeks.org> ocaml-vorbis (0.6.1-2) experimental; urgency=low * Upload to experimental to rebuild against ocaml-ogg 0.4.4. * Bumped standards version to 3.9.4

    2011-10-08 - Romain Beauxis <toots@rastageeks.org> ocaml-vorbis (0.6.1-1) unstable; urgency=low * New upstream release.

    2011-07-05 - Romain Beauxis <toots@rastageeks.org> ocaml-vorbis (0.6.0-1) unstable; urgency=low * New upstream release. * Bumped standards version to 3.9.2 * Switched to 3.0 (quilt) format.

    2011-03-03 - Romain Beauxis <toots@rastageeks.org> ocaml-vorbis (0.5.1-3) unstable; urgency=low * Upload to unstable.

    2010-09-07 - Romain Beauxis <toots@rastageeks.org> ocaml-vorbis (0.5.1-2) experimental; urgency=low * Rebuild against new ocaml-ogg in experimental. * Bumped standards version to 3.9.1

    2009-10-14 - Romain Beauxis <toots@rastageeks.org> ocaml-vorbis (0.5.1-1) unstable; urgency=low * New upstream release. * Bumped standards version to 3.8.3 * Changed section to ocaml * Use new automatic dependency system. * Enabled debugging. * Fixed Vcs-* fields. * Switch to ocaml.mk * Versioned license in debian/copyright

    2009-02-23 - Samuel Mimram <smimram@debian.org> ocaml-vorbis (0.5.0-1) unstable; urgency=low * New Upstream Version. * Switch packaging to git. * Use dh-ocaml's predefined variables. * Update compat to 7. * Update standards version to 3.8.0.

    2008-05-16 - Ralf Treinen <treinen@debian.org> ocaml-vorbis (0.4.1-1) unstable; urgency=low [ Stefano Zacchiroli ] * fix vcs-svn field to point just above the debian/ dir [ Romain Beauxis ] * New upstream release, now install .cmx file * Changed maintainer to Debian OCaml Maintainers [ Ralf Treinen ] * Changed doc-base section to Programming/OCaml

    2007-12-11 - Romain Beauxis <toots@rastageeks.org> ocaml-vorbis (0.4.0-3) unstable; urgency=low * Changed maintainers to liquidsoap packaging team * Updated standards to 3.7.3 (no changes) * Added Homepage: to description * Updated copyright file * Removed unused dpatch

    Advertisement
    Advertisement