libvisp-detection3.1_3.1.0-2+b1_amd64.deb


Advertisement

Description

libvisp-detection3.1 - visual servoing platform detection library

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name libvisp-detection3.1
Package version 3.1.0
Package release 2+b1
Package architecture amd64
Package type deb
Installed size 318 B
Download size 133.71 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libvisp-detection3.1_3.1.0-2+b1_i386.deb 3.1.0 i386 Debian Main
libvisp-detection3.1 - - -

Requires

Name Value
libblas.so.3 -
libblas3 -
libc6 >= 2.14
libdmtx0a >= 0.7.0
libgcc1 >= 1:3.0
libgomp1 >= 4.2.1
libgsl23 >= 2.5
libgslcblas0 >= 2.4
libjpeg62-turbo >= 1.3.1
liblapack.so.3 -
liblapack3 -
libopencv photo3.2
libopencv ml3.2
libopencv contrib3.2
libopencv core3.2
libopencv superres3.2
libopencv flann3.2
libopencv highgui3.2
libopencv objdetect3.2
libopencv imgproc3.2
libopencv stitching3.2
libopencv shape3.2
libopencv videoio3.2
libopencv video3.2
libopencv videostab3.2
libopencv viz3.2
libopencv imgcodecs3.2
libopencv calib3d3.2
libopencv features2d3.2
libpng16-16 >= 1.6.2-1
libstdc++6 >= 5.2
libvisp io3.1
libvisp vision3.1
libvisp blob3.1
libvisp me3.1
libvisp-core3.1 = 3.1.0-2+b1
libvisp-visual features3.1
libxml2 >= 2.6.27
libzbar0 >= 0.10
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package libvisp-detection3.1_3.1.0-2+b1_amd64.deb
Source Package visp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libvisp-detection3.1 deb package:
    # sudo apt-get install libvisp-detection3.1

Files

Path
/usr/lib/x86_64-linux-gnu/libvisp_detection.so.3.1
/usr/lib/x86_64-linux-gnu/libvisp_detection.so.3.1.0
/usr/share/doc/libvisp-detection3.1/changelog.Debian.amd64.gz
/usr/share/doc/libvisp-detection3.1/changelog.Debian.gz
/usr/share/doc/libvisp-detection3.1/changelog.gz
/usr/share/doc/libvisp-detection3.1/copyright

Changelog

2018-01-14 - Fabien Spindler <Fabien.Spindler@inria.fr>
visp (3.1.0-2) unstable; urgency=medium
* remove useless patches
* Introduce new patches to fix issues. Closes: #886140, #886141
* Update to last version of Debian policy
2017-12-28 - Fabien Spindler <Fabien.Spindler@inria.fr>
visp (3.1.0-1) unstable; urgency=medium
* Remove 3.0.1 patches
* New upstream version 3.1.0
* Update debian material for visp 3.1.0
Fix debian issues: Closes: #856703, #878937, #871414
* Add patches for visp 3.1.0
* Add libvisp-imgproc-dev
* Fix lintian warnings
* Remove Coin3D usage since it produces a segfault in mbt examples
when calling SoDB::Init()
2017-02-08 - Fabien Spindler <Fabien.Spindler@inria.fr>
visp (3.0.1-1) unstable; urgency=medium
* Update watch file
* Remove 3.0.0 patches
* New upstream version 3.0.1
* Update debian material for visp 3.0.1
- fix lintian warnings ancient-standards-version,
spelling-error-in-description (duplicate word) vision
- install module meta header include
- old visp headers are installed with libvisp-dev to ensure usage when
all modules are installed
- install includes in arch triplet
* Add patches for visp 3.0.1
2016-02-03 - Fabien Spindler <Fabien.Spindler@inria.fr>
visp (3.0.0-4) unstable; urgency=medium
* Remove libusb-1.0-0-dev explicit dependency that will come from
libfreenect-dev implicit dep.
* Remove libfreenect also for kfreebsd-amd64 and kfreebsd-i386
(BD-Uninstallable)
* Since Ogre removal, remove dh_override_install (Closes: #813564)
* Remove doxygen-latex useless dependency
2016-02-01 - Fabien Spindler <Fabien.Spindler@inria.fr>
visp (3.0.0-3) unstable; urgency=medium
* Remove Ogre and Ois dependencies to prevent ViSP from autoremoval
from testing on 2016-02-19 due to a transitively dependency on blender
affected by RC bug(s) 804678 and 810065.
2016-01-09 - Fabien Spindler <Fabien.Spindler@inria.fr>
visp (3.0.0-2) unstable; urgency=medium
* Fix missing Breaks/Replaces relation to fix upgrade from
testing (Closes: #810354)
* Switch to libusb-1.0 (Closes: #810464)
* Introduce patches to fix issues
2015-12-31 - Fabien Spindler <Fabien.Spindler@inria.fr>
visp (3.0.0-1) unstable; urgency=medium
* Update watch file since website migration
* Imported Upstream version 3.0.0
* Update debian material for ViSP 3.0.0
2015-12-07 - Fabien Spindler <Fabien.Spindler@inria.fr>
visp (2.10.0+dfsg-2) unstable; urgency=medium
* Make testing arch dependent (Closes: #806876)
* Update build dependencies for GSL 2, change libgsl0-dev to libgsl-dev
(Closes: #807228)
2015-09-18 - Fabien Spindler <Fabien.Spindler@inria.fr>
visp (2.10.0+dfsg-1) unstable; urgency=medium
* Replace lena non dfsg images by monkey images (Closes: #794861)
* Bashism in /bin/sh script already fixed since 2.10.0-1 (Closes: #772331)
2015-07-15 - Fabien Spindler <Fabien.Spindler@inria.fr>
visp (2.10.0-4) unstable; urgency=medium
* Add patch to make build reproductible (Closes: #790074).

See Also

Package Description
libvisp-dev_3.1.0-2+b1_amd64.deb development files for ViSP
libvisp-doc_3.1.0-2_all.deb visual servoing library - documentation
libvisp-gui-dev_3.1.0-2+b1_amd64.deb development files for libvisp-gui
libvisp-gui3.1_3.1.0-2+b1_amd64.deb visual servoing platform gui library
libvisp-imgproc-dev_3.1.0-2+b1_amd64.deb development files for libvisp-imgproc
libvisp-imgproc3.1_3.1.0-2+b1_amd64.deb visual servoing platform imgproc library
libvisp-io-dev_3.1.0-2+b1_amd64.deb development files for libvisp-io
libvisp-io3.1_3.1.0-2+b1_amd64.deb visual servoing platform io library
libvisp-klt-dev_3.1.0-2+b1_amd64.deb development files for libvisp-klt
libvisp-klt3.1_3.1.0-2+b1_amd64.deb visual servoing platform klt tracking library
libvisp-mbt-dev_3.1.0-2+b1_amd64.deb development files for libvisp-mbt
libvisp-mbt3.1_3.1.0-2+b1_amd64.deb visual servoing platform mbt library
libvisp-me-dev_3.1.0-2+b1_amd64.deb development files for libvisp-me
libvisp-me3.1_3.1.0-2+b1_amd64.deb visual servoing platform me tracking library
libvisp-robot-dev_3.1.0-2+b1_amd64.deb development files for libvisp-robot
Advertisement
Advertisement