libuutf-ocaml_1.0.1-2+b1_amd64.deb


Advertisement

Description

libuutf-ocaml - Non-blocking streaming Unicode codec for OCaml (plugins)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libuutf-ocaml_1.0.1-2+b1_amd64.deb
Package name libuutf-ocaml
Package version 1.0.1
Package release 2+b1
Package architecture amd64
Package type deb
Category ocaml
Homepage http://erratique.ch/software/uutf
License -
Maintainer Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Download size 27.83 KB
Installed size 126.00 KB

Alternatives

Package Version Architecture Repository
libuutf-ocaml_1.0.1-2_i386.deb 1.0.1 i386 Debian Main
libuutf-ocaml - - -

Requires

Name Value
ocaml-base-nox-4.05.0 -

Provides

Name Value
libuutf-ocaml-x5ns3 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libuutf-ocaml_1.0.1-2+b1_amd64.deb
Source Package uutf

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libuutf-ocaml deb package:
    # sudo apt-get install libuutf-ocaml

Files

Path
/usr/lib/ocaml/uutf/META
/usr/lib/ocaml/uutf/uutf.cma
/usr/lib/ocaml/uutf/uutf.cmxs
/usr/share/doc/libuutf-ocaml/changelog.Debian.amd64.gz
/usr/share/doc/libuutf-ocaml/changelog.Debian.gz
/usr/share/doc/libuutf-ocaml/changelog.gz
/usr/share/doc/libuutf-ocaml/copyright

Changelog

2018-05-21 - Mehdi Dogguy <mehdi@debian.org>
uutf (1.0.1-2) unstable; urgency=medium
* Bump minimal required version of OCaml to 4.03
* Patch META file to remove uchar as a dependency
* Use canonical URI for Vcs-Git field
* Bump minimal required version for Debhelper to 11
2018-05-10 - Mehdi Dogguy <mehdi@debian.org>
uutf (1.0.1-1) unstable; urgency=medium
* New upstream release
* Bump Debhelper compat 11, no changes required
* Bump Standards Version to 4.1.4, no changes required
* Update Vcs-* fields since Git repository migrated to Salsa
2017-07-15 - St├ęphane Glondu <glondu@debian.org>
uutf (0.9.4-3) unstable; urgency=medium
* Add ocamlbuild to Build-Depends
2016-07-30 - Nicolas Braud-Santoni <nicolas@braud-santoni.eu>
uutf (0.9.4-2) unstable; urgency=medium
* Team upload.
* Pull sources from the build path for building documentation.
(Closes: #806210)
* debian/control: Use HTTPS for Vcs-* links
* debian/control: Bump Standards-Version to 3.9.8.
No change required
2015-07-22 - Mehdi Dogguy <mehdi@debian.org>
uutf (0.9.4-1) unstable; urgency=medium
* Initial upload (Closes: #793056)

See Also

Package Description
libuv1-dev_1.30.1-1_amd64.deb asynchronous event notification library - development files
libuv1_1.30.1-1_amd64.deb asynchronous event notification library - runtime library
libuvc-dev_0.0.6-1+b1_amd64.deb cross-platform library for USB video devices - development files
libuvc-doc_0.0.6-1_all.deb cross-platform library for USB video devices - documentation
libuvc0_0.0.6-1+b1_amd64.deb cross-platform library for USB video devices
libuwac0-0_2.0.0~git20190204.1.2693389a+dfsg1-1_amd64.deb Using wayland as a client library
libuwac0-dev_2.0.0~git20190204.1.2693389a+dfsg1-1_amd64.deb Using wayland as a client (development files)
libv-perl_0.13-2_all.deb module for printing the version of specified perl module(s)
libv4l-0_1.18.0-1_amd64.deb Collection of video4linux support libraries
libv4l-dev_1.18.0-1_amd64.deb Collection of video4linux support libraries (development files)
libv4l2rds0_1.18.0-1_amd64.deb Video4Linux Radio Data System (RDS) decoding library
libv4lconvert0_1.18.0-1_amd64.deb Video4linux frame format conversion library
libva-dev_2.5.0-1_amd64.deb Video Acceleration (VA) API for Linux -- development files
libva-drm2_2.5.0-1_amd64.deb Video Acceleration (VA) API for Linux -- DRM runtime
libva-glx2_2.5.0-1_amd64.deb Video Acceleration (VA) API for Linux -- GLX runtime
Advertisement
Advertisement