libuima-adapter-vinci-java_2.10.1-1_all.deb


Advertisement

Description

libuima-adapter-vinci-java - Library to provide Vinci web services within UIMA

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libuima-adapter-vinci-java
Package version: 2.10.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 73 B
Download size: 46.02 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

    Download

    Source package: uimaj

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libuima-adapter-vinci-java deb package:
      # sudo apt-get install libuima-adapter-vinci-java

    Changelog

    2017-09-20 - Emmanuel Bourg <ebourg@apache.org> uimaj (2.10.1-1) unstable; urgency=medium * Team upload. * New upstream release - Refreshed the patches * Standards-Version updated to 4.1.0

    2017-07-25 - Emmanuel Bourg <ebourg@apache.org> uimaj (2.10.0-1) unstable; urgency=medium * Team upload. * New upstream release - Refreshed the patches - Build depend on junit4 instead of junit * Removed the unused build dependency on libmaven-site-plugin-java * Standards-Version updated to 4.0.0

    2016-11-18 - Emmanuel Bourg <ebourg@apache.org> uimaj (2.9.0-1) unstable; urgency=medium * Team upload. * New upstream release - Refreshed the patches - No longer build Java 5 compatible bytecode * Build with the DH sequencer instead of CDBS * Removed the unused build dependency on ant * Standards-Version updated to 3.9.8 * Switch to debhelper level 10 * Use secure Vcs-* URLs

    2015-12-09 - Emmanuel Bourg <ebourg@apache.org> uimaj (2.8.1-1) unstable; urgency=medium * Team upload. * New upstream release - Refreshed the patches * Removed the build dependency on maven2 * Depend on libmaven3-core-java instead of libmaven2-core-java

    2015-06-01 - Emmanuel Bourg <ebourg@apache.org> uimaj (2.7.0-1) unstable; urgency=medium * New upstream release - Refreshed the patches - Ignore the new uimaj-json module

    2014-05-23 - Emmanuel Bourg <ebourg@apache.org> uimaj (2.6.0-1) unstable; urgency=medium * New upstream release - Refreshed the patches

    2014-03-22 - Emmanuel Bourg <ebourg@apache.org> uimaj (2.5.0-1) unstable; urgency=low * New upstream release - Refreshed the patches - Removed java7-compat.diff (fixed upstream) - Added the new module jcasgen-maven-plugin to libuima-tools-java * debian/control: - Use canonical URLs for the Vcs-* fields - Standards-Version updated 3.9.5 (no changes) * Switched to debhelper level 9 * Use XZ compression for the upstream tarball * debian/watch: Updated to detect the latest release * debian/rules: Fixed the clean target when used after an incomplete build

    2013-06-16 - Emmanuel Bourg <ebourg@apache.org> uimaj (2.4.0-3) unstable; urgency=low * Team upload. * Removed the dependency on libgeronimo-activation-1.1-spec-java * Updated Standards-Version to 3.9.4 (no changes)

    2012-06-27 - Damien Raude-Morvan <drazzib@debian.org> uimaj (2.4.0-2) unstable; urgency=low * d/patches/java7-compat.diff: Fix FTBFS with Java7. * d/control: Bump Standards-Version to 3.9.3: no changes needed. * d/copyright: Update to copyright format 1.0.

    2012-01-20 - Damien Raude-Morvan <drazzib@debian.org> uimaj (2.4.0-1) unstable; urgency=low * New upstream release. * Refresh all patches. * d/rules: Remove DEB_BUILDDIR as pom.xml is now at root of tarball. * d/rules: Use DEB_MAVEN_BUILD_TARGET to install before Javadoc - Add Build-Depends on libmaven-install-plugin-java. * d/libuima-core-java.poms: Use this file to install JARs instead of d/rules. * d/control, d/*.install: Wrap-and-sort

    Advertisement
    Advertisement