libtype-conv-camlp4-dev_113.00.02-2+b1_amd64.deb


Advertisement

Description

libtype-conv-camlp4-dev - support library for OCaml preprocessor type conversions

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libtype-conv-camlp4-dev
Package version: 113.00.02
Package release: 2+b1
Package architecture: amd64
Package type: deb
Installed size: 2.79 KB
Download size: 448.01 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Provides

  • libtype-conv-camlp4-dev-c74s5

    Download

    Source package: type-conv

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtype-conv-camlp4-dev deb package:
      # sudo apt-get install libtype-conv-camlp4-dev

    Changelog

    2017-07-15 - Stéphane Glondu <glondu@debian.org> type-conv (113.00.02-2) unstable; urgency=medium * Add ocamlbuild to Build-Depends

    2016-01-01 - Hilko Bengen <bengen@debian.org> type-conv (113.00.02-1) unstable; urgency=medium * New upstream release * Bump Standards-Version

    2014-09-24 - Hilko Bengen <bengen@debian.org> type-conv (111.13.00-1) unstable; urgency=medium * Add myself to Uploaders. * Upload to unstable.

    2014-09-21 - Hilko Bengen <bengen@debian.org> type-conv (111.13.00-1~exp1) experimental; urgency=medium [ Lifeng Sun ] * New upstream release. * Bump Standards-Version to 3.9.5. [ Hilko Bengen ] * Upload to experimental

    2013-12-03 - Stéphane Glondu <glondu@debian.org> type-conv (109.28.00-2) unstable; urgency=low * Upload to unstable

    2013-06-17 - Stéphane Glondu <glondu@debian.org> type-conv (109.28.00-1) experimental; urgency=low * New upstream release - update debian/watch to use Jane Street

    2013-06-17 - Stéphane Glondu <glondu@debian.org> type-conv (3.0.5-1) unstable; urgency=low [ Sylvain Le Gall ] * Remove Sylvain Le Gall from uploaders [ Stéphane Glondu ] * New upstream release * Update debian/watch * Update homepage location * Switch copyright file to format 1.0 * Bump debhelper compat level to 9 * Bump Standards-Version to 3.9.4 * Put canonical URLs in Vcs-*

    2011-11-10 - Stéphane Glondu <glondu@debian.org> type-conv (3.0.4-1) unstable; urgency=low * New upstream release * Update debian/watch to follow ocamlcore.org * Bump dependency to ocaml-nox to 3.12.1 (uses module quotations)

    2011-06-06 - Sylvain Le Gall <gildor@debian.org> type-conv (2.3.0-1) unstable; urgency=low * New upstream release * Scan www.janestreet.com for new versions * Migrate to dh7

    2011-04-19 - Stéphane Glondu <glondu@debian.org> type-conv (2.0.2-1) unstable; urgency=low * New upstream release - compatible with OCaml 3.12.0 (Closes: #586390) * Bump Standards-Version to 3.9.2 (no changes)

    Advertisement
    Advertisement