libtgvoip-dev_1.0~git20170704.445433f-4_amd64.deb


Advertisement

Description

libtgvoip-dev - VoIP library for Telegram clients - developer files

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libtgvoip-dev
Package version: 1.0~git20170704.445433f
Package release: 4
Package architecture: amd64
Package type: deb
Installed size: 66 B
Download size: 13.24 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: libtgvoip

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtgvoip-dev deb package:
      # sudo apt-get install libtgvoip-dev

    Changelog

    2017-09-17 - Nicholas Guriev <guriev-ns@ya.ru> libtgvoip (1.0~git20170704.445433f-4) unstable; urgency=medium * Avoid unconditional using MAXPATHLEN macro for build on GNU/Hurd * Bump Standards-Version, no changes

    2017-08-17 - Nicholas Guriev <guriev-ns@ya.ru> libtgvoip (1.0~git20170704.445433f-3) unstable; urgency=medium * Add a patch to fix FTBFS on GNU/Hurd (closes: #870412) * Remove the libssl1.0-dev build dependency (closes: #870778) - No modifications for this

    2017-07-30 - Nicholas Guriev <guriev-ns@ya.ru> libtgvoip (1.0~git20170704.445433f-2) unstable; urgency=medium * Add a patch to fix FTBFS on GNU/kFreeBSD (closes: #863116)

    2017-07-04 - Nicholas Guriev <guriev-ns@ya.ru> libtgvoip (1.0~git20170704.445433f-1) unstable; urgency=medium * Update to the latest commit; new soname * Bump Standards-Version * Add patch to fix FTBFS with OpenSSL 1.1

    2017-05-17 - Nicholas Guriev <guriev-ns@ya.ru> libtgvoip (0.4.1~git20170517.2ed5a50-1) unstable; urgency=low * Initial upload (closes: #862582)

    Advertisement
    Advertisement