libtcnative-1_1.2.14-1_amd64.deb


Advertisement

Description

libtcnative-1 - Tomcat native library using the Apache Portable Runtime

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libtcnative-1
Package version: 1.2.14
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 471 B
Download size: 82.62 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

    Download

    Source package: tomcat-native

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libtcnative-1 deb package:
      # sudo apt-get install libtcnative-1

    Changelog

    2017-09-14 - Emmanuel Bourg <ebourg@apache.org> tomcat-native (1.2.14-1) unstable; urgency=medium * Team upload. * New upstream release * Build with OpenSSL 1.1 (Closes: #859742) * Updated debian/README.Debian * Standards-Version updated to 4.1.0

    2017-05-28 - Emmanuel Bourg <ebourg@apache.org> tomcat-native (1.2.12-2) unstable; urgency=medium * Team upload. * Upload to unstable

    2017-05-14 - Emmanuel Bourg <ebourg@apache.org> tomcat-native (1.2.12-1) experimental; urgency=medium * Team upload. * New upstream release - Removed 01-disable-maintainer-mode.patch (fixed upstream) * Removed the generated configure script from the upstream tarball

    2016-11-17 - Emmanuel Bourg <ebourg@apache.org> tomcat-native (1.2.10-1) unstable; urgency=medium * Team upload. * New upstream release * Build with libssl1.0-dev instead of libssl-dev * Fixed a bug in configure.in enabling the maintainer mode when --disable-maintainer-mode is specified * Switch to debhelper level 10 * Replaced override_dh_auto_clean in debian/rules with debian/clean

    2016-07-04 - Emmanuel Bourg <ebourg@apache.org> tomcat-native (1.2.8-1) unstable; urgency=medium * Team upload. * New upstream release

    2016-05-18 - Emmanuel Bourg <ebourg@apache.org> tomcat-native (1.2.7-1) unstable; urgency=medium * Team upload. * New upstream release (Closes: #821887) - Depend on libssl-dev (>= 1.0.2~) * Standards-Version updated to 3.9.8 (no changes) * Use secure Vcs-* URLs

    2015-05-11 - Emmanuel Bourg <ebourg@apache.org> tomcat-native (1.1.33-1) unstable; urgency=medium * Team upload. * New upstream release * Removed the patch drop_sslv2_support.diff (Closes: #737969)

    2015-03-14 - Emmanuel Bourg <ebourg@apache.org> tomcat-native (1.1.32~repack-2) unstable; urgency=medium * Team upload. * Fixed the patch disabling the deprecated SSL protocols (Closes: #780447)

    2014-12-03 - Emmanuel Bourg <ebourg@apache.org> tomcat-native (1.1.32~repack-1) unstable; urgency=medium * Team upload. * New upstream release * Disabled SSLv3 support * Standards-Version updated to 3.9.6 (no changes)

    2014-07-30 - Emmanuel Bourg <ebourg@apache.org> tomcat-native (1.1.31-1) unstable; urgency=medium * Team upload. * New upstream release * Capitalized the 'Apache Portable Runtime' in the package description [ tony mancill ] * Moved the package to Git

    Advertisement
    Advertisement