libsipxtapi_3.3.0~test17-3+b1_amd64.deb


Advertisement

Description

libsipxtapi - SIP stack, RTP media framework and codecs

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libsipxtapi_3.3.0~test17-3+b1_amd64.deb
Package name libsipxtapi
Package version 3.3.0~test17
Package release 3+b1
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage http://www.sipxtapi.org
License -
Maintainer Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
Download size 1.12 MB
Installed size 4.06 MB

Alternatives

Package Version Architecture Repository
libsipxtapi_3.3.0~test17-3_i386.deb 3.3.0~test17 i386 Debian Main
libsipxtapi - - -

Requires

Name Value
libc6 >= 2.28
libgcc1 >= 1:3.0
libopus0 >= 1.1
libpcre3 -
libspeex1 >= 1.2~beta3-1
libspeexdsp1 >= 1.2~beta3.2-1
libssl1.1 >= 1.1.0
libstdc++6 >= 5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libsipxtapi_3.3.0~test17-3+b1_amd64.deb
Source Package sipxtapi

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsipxtapi deb package:
    # sudo apt-get install libsipxtapi

Files

Path
/usr/lib/x86_64-linux-gnu/libsipXcall.so.1
/usr/lib/x86_64-linux-gnu/libsipXcall.so.1.0.0
/usr/lib/x86_64-linux-gnu/libsipXmedia.so.1
/usr/lib/x86_64-linux-gnu/libsipXmedia.so.1.0.0
/usr/lib/x86_64-linux-gnu/libsipXmediaProcessing.so.1
/usr/lib/x86_64-linux-gnu/libsipXmediaProcessing.so.1.0.0
/usr/lib/x86_64-linux-gnu/libsipXport.so.2
/usr/lib/x86_64-linux-gnu/libsipXport.so.2.0.0
/usr/lib/x86_64-linux-gnu/libsipXsdp.so.1
/usr/lib/x86_64-linux-gnu/libsipXsdp.so.1.0.0
/usr/lib/x86_64-linux-gnu/libsipXtack.so.1
/usr/lib/x86_64-linux-gnu/libsipXtack.so.1.0.0
/usr/lib/x86_64-linux-gnu/sipxtapi/codecs/codec_l16.so
/usr/lib/x86_64-linux-gnu/sipxtapi/codecs/codec_opus.so
/usr/lib/x86_64-linux-gnu/sipxtapi/codecs/codec_pcmapcmu.so
/usr/lib/x86_64-linux-gnu/sipxtapi/codecs/codec_speex.so
/usr/lib/x86_64-linux-gnu/sipxtapi/codecs/codec_tones.so
/usr/share/doc/libsipxtapi/README.Debian
/usr/share/doc/libsipxtapi/changelog.Debian.amd64.gz
/usr/share/doc/libsipxtapi/changelog.Debian.gz
/usr/share/doc/libsipxtapi/copyright
/usr/share/lintian/overrides/libsipxtapi

Changelog

2018-04-13 - Daniel Pocock <daniel@pocock.pro>
sipxtapi (3.3.0~test17-3) unstable; urgency=high
[ Rene Engelhard ]
* use PKG_CHECK_MODULES instead of AM_PATH_CPPUNIT (Closes: #862127)
[ Daniel Pocock ]
* adapt for OpenSSL 1.1. (Closes: #850898)
2016-12-04 - Bernhard Schmidt <berni@debian.org>
sipxtapi (3.3.0~test17-2.1) unstable; urgency=medium
[ Bernhard Schmidt ]
* Non-Maintainer Upload
* Build with OpenSSL 1.0.2 for now, downgrades #828546
2016-09-16 - Daniel Pocock <daniel@pocock.pro>
sipxtapi (3.3.0~test17-2) unstable; urgency=high
* Fix gcc6 issue. (Closes: #811725)
2014-04-10 - Daniel Pocock <daniel@pocock.pro>
sipxtapi (3.3.0~test17-1) unstable; urgency=medium
* New upstream release
2014-04-09 - Daniel Pocock <daniel@pocock.pro>
sipxtapi (3.3.0~test16-1) unstable; urgency=medium
* New upstream release
2014-03-25 - Daniel Pocock <daniel@pocock.pro>
sipxtapi (3.3.0~test15-1) unstable; urgency=medium
* New upstream release
* Option to disable inband DTMF tones.
2014-03-23 - Daniel Pocock <daniel@pocock.pro>
sipxtapi (3.3.0~test14-1) unstable; urgency=medium
* New upstream release
* Fixes support for G.722 RTP clock rate as per RFC 3551 s4.5.2.
2014-03-23 - Daniel Pocock <daniel@pocock.pro>
sipxtapi (3.3.0~test13-2) unstable; urgency=medium
* Use dh-autoreconf
2014-03-22 - Daniel Pocock <daniel@pocock.pro>
sipxtapi (3.3.0~test13-1) unstable; urgency=medium
* New upstream release
* Compile with speex support enabled (also enables speexdsp resampling
for other codecs).
2013-09-06 - Daniel Pocock <daniel@pocock.com.au>
sipxtapi (3.3.0~test12-2) unstable; urgency=high
* Only supported on Linux for now

See Also

Package Description
libsis-base-java_18.09~pre1+git20180827.fe4953e+dfsg-1_all.deb Base libraries used by software from the SIS division at ETH Zurich
libsis-base-jni_18.09~pre1+git20180827.fe4953e+dfsg-1_amd64.deb Base libraries used by ETH-SIS (JNI components)
libsis-jhdf5-java_14.12.6-2_all.deb easy-to-use HDF library for Java
libsis-jhdf5-jni_14.12.6-2+b1_amd64.deb native libs used by libsis-jhdf5-java package
libsiscone-dev_2.0.6-2_amd64.deb Seedless Infrared Safe Cone jet finder - development files
libsiscone-spherical-dev_2.0.6-2_amd64.deb Spherical version of SISCone - development files
libsiscone-spherical0v5_2.0.6-2_amd64.deb Spherical version of SISCone
libsiscone0v5_2.0.6-2_amd64.deb Seedless Infrared Safe Cone jet finder
libsisimai-perl_4.25.3-1_all.deb Perl module to analyze bounce mails
libsisl-dev_4.6.0-2+b1_amd64.deb SINTEF Spline Library
libsisu-guice-java_4.2.0-1_all.deb Patched build of Google Guice for Sisu-IoC
libsisu-inject-java_0.3.3-1_all.deb Dependency Injection container for Java
libsisu-ioc-java_2.3.0-11_all.deb JSR 330 container and OSGi/Plexus adapter
libsisu-maven-plugin-java_1.4-1_all.deb Manage Sisu components and applications
libsisu-plexus-java_0.3.3-3_all.deb Plexus adapter for the Sisu dependency injection container
Advertisement
Advertisement