libsha-ocaml-dev_1.9-2+b1_amd64.deb


Advertisement

Description

libsha-ocaml-dev - SHA cryptographic hash functions for OCaml (development files)

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libsha-ocaml-dev
Package version: 1.9
Package release: 2+b1
Package architecture: amd64
Package type: deb
Installed size: 321 B
Download size: 30.48 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libsha-ocaml-dev-nirk1

    Download

    Source package: ocaml-sha

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libsha-ocaml-dev deb package:
      # sudo apt-get install libsha-ocaml-dev

    Changelog

    2017-07-23 - Eric Cooper <ecc@cmu.edu> ocaml-sha (1.9-2) unstable; urgency=medium * Include *.cmx files in package * Update Standards-Version and debhelper version * Update patches

    2013-11-01 - Eric Cooper <ecc@cmu.edu> ocaml-sha (1.9-1) unstable; urgency=low * New upstream version (closes: #663520) * Patch C stubs to silence gcc warnings * Update standards version and build dependencies * Drop DM-Upload-Allowed * Update copyright format * Update Homepage and VCS-* fields * Increased debhelper compatibility level to 9 * Update watch file for github

    2011-03-02 - Eric Cooper <ecc@cmu.edu> ocaml-sha (1.7-2) unstable; urgency=low * Add Makefile targets for bytecode-only architectures (closes: #616176)

    2011-02-25 - Eric Cooper <ecc@cmu.edu> ocaml-sha (1.7-1) unstable; urgency=low * Use dh instead of cdbs * Suggest ocaml-findlib * Update standards version and build dependencies * Make debian/copyright file machine-readable * Improve short descriptions * Add debian/source/format * Use debian/patches for all changes to upstream source

    2009-10-09 - Eric Cooper <ecc@cmu.edu> ocaml-sha (1.6-1) unstable; urgency=low * New upstream version

    2009-10-08 - Eric Cooper <ecc@cmu.edu> ocaml-sha (1.5-4) unstable; urgency=low * Make install target work correctly on bytecode-only architectures (closes: #550298)

    2009-10-07 - Eric Cooper <ecc@cmu.edu> ocaml-sha (1.5-3) unstable; urgency=low * Use DESTDIR with ocamlfind for install target * Convert to dh_ocaml version 0.9

    2009-03-03 - Eric Cooper <ecc@cmu.edu> ocaml-sha (1.5-2) unstable; urgency=low * Compile C files with -fPIC (closes: #518038) * Change Maintainer to d-o-m * Add shasum.ml example in -dev package

    2009-03-01 - Eric Cooper <ecc@cmu.edu> ocaml-sha (1.5-1) unstable; urgency=low * New upstream version * Use modified upstream Makefile * Add dh-ocaml and drop ocamlmakefile from build-deps

    2008-12-15 - Eric Cooper <ecc@cmu.edu> ocaml-sha (1.4-6) UNRELEASED; urgency=low [ Stefano Zacchiroli ] * NOT RELEASED YET [ Eric Cooper] * Update standards version [ Stephane Glondu ] * Switching packaging to git

    Advertisement
    Advertisement