librtmp-dev_2.4+20151223.gitfa8646d.1-2_amd64.deb


Advertisement

Description

librtmp-dev - toolkit for RTMP streams (development files)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name librtmp-dev
Package version 2.4+20151223.gitfa8646d.1
Package release 2
Package architecture amd64
Package type deb
Installed size 229 B
Download size 67.87 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
librtmp-dev_2.4~20160119.gitfa8646dae-dmo5_i386.deb 2.4~20160119.gitfa8646dae i386 Multimedia Main
librtmp-dev_2.4~20160119.gitfa8646dae-dmo5_amd64.deb 2.4~20160119.gitfa8646dae amd64 Multimedia Main
librtmp-dev_2.4+20151223.gitfa8646d.1-2_i386.deb 2.4+20151223.gitfa8646d.1 i386 Debian Main
librtmp-dev - - -

Requires

Name Value
libgmp-dev -
libgnutls28-dev -
librtmp1 = 2.4+20151223.gitfa8646d.1-2
nettle-dev -
zlib1g-dev -

Download

Type URL
Binary Package librtmp-dev_2.4+20151223.gitfa8646d.1-2_amd64.deb
Source Package rtmpdump

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install librtmp-dev deb package:
    # sudo apt-get install librtmp-dev

Files

Path
/usr/include/librtmp/amf.h
/usr/include/librtmp/http.h
/usr/include/librtmp/log.h
/usr/include/librtmp/rtmp.h
/usr/lib/x86_64-linux-gnu/librtmp.a
/usr/lib/x86_64-linux-gnu/librtmp.so
/usr/lib/x86_64-linux-gnu/pkgconfig/librtmp.pc
/usr/share/doc/librtmp-dev/changelog.Debian.gz
/usr/share/doc/librtmp-dev/changelog.gz
/usr/share/doc/librtmp-dev/copyright
/usr/share/man/man3/librtmp.3.gz

Changelog

See rtmpdump_2.4+20151223.gitfa8646d.1-2_amd64.deb changelog.

See Also

Package Description
librtmp1_2.4+20151223.gitfa8646d.1-2_amd64.deb toolkit for RTMP streams (shared library)
librttopo-dev_1.0.0-1_amd64.deb Tuscany Region topology library - Development files
librttopo1_1.0.0-1_amd64.deb Tuscany Region topology library
librubberband-dev_1.8.1-7_amd64.deb audio time-stretching and pitch-shifting library (development files)
librubberband2_1.8.1-7_amd64.deb audio time-stretching and pitch-shifting library
libruby2.5_2.5.1-6+b1_amd64.deb Libraries necessary to run Ruby 2.5
libruby_2.5.1_all.deb Libraries necessary to run Ruby
librudecgi-dev_5.0.0-1.1+b2_amd64.deb C++ parser library for CGI applications - development libraries
librudecgi5_5.0.0-1.1+b2_amd64.deb C++ parser library for CGI applications - runtime
libruli-bin_0.33-1.1+b2_amd64.deb Library for easily querying DNS SRV records - sample programs
libruli4-dev_0.33-1.1+b2_amd64.deb Library for easily querying DNS SRV records - development files
libruli4_0.33-1.1+b2_amd64.deb Library for easily querying DNS SRV records
librun-parts-perl_0.09-2_all.deb Offers run-parts' functionality in Perl
librunapp-perl_0.13-2_all.deb generic module to run web-applications
librunning-commentary-perl_0.000005-1_all.deb Perl module to call system() with tracking messages
Advertisement
Advertisement