librtaudio6_5.0.0~ds-2_amd64.deb


Advertisement

Description

librtaudio6 - C++ library for realtime audio input/ouput

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name librtaudio6
Package version 5.0.0~ds
Package release 2
Package architecture amd64
Package type deb
Installed size 140 B
Download size 45.50 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
librtaudio6_5.0.0~ds-2_i386.deb 5.0.0~ds i386 Debian Main
librtaudio6 - - -

Requires

Name Value
libasound2 >= 1.0.16
libc6 >= 2.14
libgcc1 >= 1:3.0
libjack-0.125 -
libjack-jackd2-0 >= 1.9.10+20150825
libpulse0 >= 0.99.1
libstdc++6 >= 5.2

Download

Type URL
Binary Package librtaudio6_5.0.0~ds-2_amd64.deb
Source Package rtaudio

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install librtaudio6 deb package:
    # sudo apt-get install librtaudio6

Files

Path
/usr/lib/x86_64-linux-gnu/librtaudio.so.6
/usr/lib/x86_64-linux-gnu/librtaudio.so.6.0.0
/usr/share/doc/librtaudio6/changelog.Debian.gz
/usr/share/doc/librtaudio6/changelog.gz
/usr/share/doc/librtaudio6/copyright
/usr/share/doc/librtaudio6/readme

Changelog

2017-10-24 - Jaromír Mikeš <mira.mikes@seznam.cz>
rtaudio (5.0.0~ds-2) unstable; urgency=medium
* Release to unstable.
2017-10-24 - Jaromír Mikeš <mira.mikes@seznam.cz>
rtaudio (5.0.0~ds-1~exp2) experimental; urgency=medium
[ IOhannes m zmölnig (Debian/GNU) ]
* Removed patch that was erroneously removing a used function.
* Patch to enable kFreeBSD/Hurd builds (Closes: #824114)
* Drop "linux-any" from arch-specifier
* Refreshed remaining patches
* Make doc-package depend on libjs-query
* Use .links file rather than creating them manually
* Updated Files-Excluded to only exclude non-DFSG-free files
* Added myself to copyright holders
* Switched d/watch to github
2017-10-09 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
rtaudio (5.0.0~ds-1~exp1) experimental; urgency=medium
* New upstream version 5.0.0~ds
[ Jaromír Mikeš ]
* Refresh patches
* Add patch to prevent privacy-breach in generated doc.
* Bump soname.
* Introduce librtaudio-doc package.
* Remove unknown variable from -dev package.
* Install readme file also in librtaudio package.
* Use File-Excluded in d/copyright for repacking
* Update copyright file.
* Introduce postclone.sh script for ease of packaging
* Set compat/dh 10.
* Bump Standards to 4.1.1
[ IOhannes m zmölnig ]
* Modernize Vcs-* stanza
* Drop unneeded Conflicts against librtaudio5
* Add myself to uploaders
2016-08-02 - Jaromír Mikeš <mira.mikes@seznam.cz>
rtaudio (4.1.2~ds0-4) unstable; urgency=medium
* Add libpulse-dev to deps of -dev package. (Closes: #833271)
2016-08-01 - Jaromír Mikeš <mira.mikes@seznam.cz>
rtaudio (4.1.2~ds0-3) unstable; urgency=medium
[ Jaromír Mikeš ]
* Upload to unstable.
* Tune .gitignore file.
[ mira ]
2016-06-27 - Jaromír Mikeš <mira.mikes@seznam.cz>
rtaudio (4.1.2~ds0-2) experimental; urgency=medium
* Not install rtaudio-config file.
2016-06-17 - Jaromír Mikeš <mira.mikes@seznam.cz>
rtaudio (4.1.2~ds0-1) experimental; urgency=medium
* Imported Upstream version 4.1.2~ds0
* Bump Standards.
* Fix VCS fields.
* Remove patches - not apply anymore.
* Add patch to not install doc images.
* Add patch comment out unused function.
* Disable install override.
* Bump soname.
* Fix hardening.
* Install pkg-config.
* Install release.txt file as upstream changelog.
* Fix pkg-config-bad-directive.
* Rename package to librtaudio5a and add Conflicts for librtaudio5.
* Add source.lintian-overrides file.
* Droping dbg package.
2016-02-17 - Alessio Treglia <alessio@debian.org>
rtaudio (4.1.1~ds0-4) unstable; urgency=medium
* Team upload
* Remove myself from the Uploaders list
2015-08-05 - Sebastian Ramacher <sramacher@debian.org>
rtaudio (4.1.1~ds0-3) unstable; urgency=medium
* Team upload.
* Rename librtaudio5v5 for GCC 5 transition.
* debian/control: Bump Standards-Version.
* debian/patches/0001-buildsystem.patch: Honor LDFLAGS.
2014-06-10 - Felipe Sateler <fsateler@debian.org>
rtaudio (4.1.1~ds0-2) unstable; urgency=medium
* Team upload
[ Jaromír Mikeš ]
* Build with autotools-dev. (Closes: #751097)
[ Felipe Sateler ]
* Bump SONAME due to ABI break. Closes: #751069

See Also

Package Description
librte-acl17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte-acl runtime library)
librte-bitratestats17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte_bitratestats runtime library)
librte-bus-pci17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte_bus_pci runtime library)
librte-bus-vdev17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte_bus_dev runtime library)
librte-cfgfile17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte-cfgfile runtime library)
librte-cmdline17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte-cmdline runtime library)
librte-cryptodev17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte-cryptodev runtime library)
librte-distributor17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte-distributor runtime library)
librte-eal17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte-eal runtime library)
librte-efd17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte_efd runtime library)
librte-ethdev17.11_17.11.4-1_amd64.deb Data Plane Development Kit (libethdev runtime library)
librte-eventdev17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte_eventdev runtime library)
librte-flow-classify17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte-flow-classify runtime library)
librte-gro17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte-gro runtime library)
librte-gso17.11_17.11.4-1_amd64.deb Data Plane Development Kit (librte-gso runtime library)
Advertisement
Advertisement