libresult-ocaml-dev_1.4-2_amd64.deb


Advertisement

Description

libresult-ocaml-dev - compatibility Result module (dev files)

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libresult-ocaml-dev_1.4-2_amd64.deb
Package name libresult-ocaml-dev
Package version 1.4
Package release 2
Package architecture amd64
Package type deb
Category ocaml
Homepage https://github.com/janestreet/result
License -
Maintainer Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Download size 5.62 KB
Installed size 34.00 KB

Alternatives

Package Version Architecture Repository
libresult-ocaml-dev_1.4-2_i386.deb 1.4 i386 Debian Main
libresult-ocaml-dev - - -

Requires

Name Value
libresult-ocaml-pb8f3 -
ocaml-findlib -
ocaml-nox-4.05.0 -

Provides

Name Value
libresult-ocaml-dev-pb8f3 -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libresult-ocaml-dev_1.4-2_amd64.deb
Source Package ocaml-result

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libresult-ocaml-dev deb package:
    # sudo apt-get install libresult-ocaml-dev

Files

Path
/usr/lib/ocaml/result/dune-package
/usr/lib/ocaml/result/opam
/usr/lib/ocaml/result/result.a
/usr/lib/ocaml/result/result.cmi
/usr/lib/ocaml/result/result.cmt
/usr/lib/ocaml/result/result.cmx
/usr/lib/ocaml/result/result.cmxa
/usr/lib/ocaml/result/result.ml
/usr/share/doc/libresult-ocaml-dev/README.md
/usr/share/doc/libresult-ocaml-dev/changelog.Debian.gz
/usr/share/doc/libresult-ocaml-dev/changelog.gz
/usr/share/doc/libresult-ocaml-dev/copyright
/var/lib/ocaml/lintian/libresult-ocaml-dev.META.result
/var/lib/ocaml/lintian/libresult-ocaml-dev.info
/var/lib/ocaml/md5sums/libresult-ocaml-dev.md5sums

Changelog

2019-08-20 - Stéphane Glondu <glondu@debian.org>
ocaml-result (1.4-2) unstable; urgency=medium
* Fix FTBFS with dune 1.11.0
2019-07-23 - Stéphane Glondu <glondu@debian.org>
ocaml-result (1.4-1) unstable; urgency=medium
* New upstream release
* Update Vcs-*
* Bump debhelper compat level to 12
* Bump Standards-Version to 4.4.0
2016-08-03 - Stéphane Glondu <glondu@debian.org>
ocaml-result (1.2-1) unstable; urgency=low
* Initial release (Closes: #833353)

See Also

Package Description
libresult-ocaml_1.4-2_amd64.deb compatibility Result module (runtime files)
libresvg-dev_0.5.0-1_amd64.deb SVG rendering library (development files)
libresvg0_0.5.0-1_amd64.deb SVG rendering library (shared library)
libreswan_3.29-2_amd64.deb Internet Key Exchange daemon
libretro-beetle-pce-fast_0.9.38.7+git20160609-2_amd64.deb Libretro wrapper for the Beetle PCE FAST core
libretro-beetle-psx_0.9.38.6+git20151019-3_amd64.deb Libretro wrapper for the Beetle PSX core
libretro-beetle-vb_0.9.36.1+git20160623-2_amd64.deb Libretro wrapper for the Beetle VB core
libretro-beetle-wswan_0.9.35.1+git20160623-2_amd64.deb Libretro wrapper for the Beetle WSWAN core
libretro-bsnes-mercury-accuracy_094+git20160126-3_amd64.deb Libretro wrapper for bsnes-mercury accuracy core
libretro-bsnes-mercury-balanced_094+git20160126-3_amd64.deb Libretro wrapper for bsnes-mercury balanced core
libretro-bsnes-mercury-performance_094+git20160126-3_amd64.deb Libretro wrapper for bsnes-mercury performance core
libretro-core-info_1.3.6+git20160816-1_all.deb Info files for Libretro cores
libretro-desmume_0.9.11+git20160819+dfsg1-2_amd64.deb Libretro wrapper for DeSmuME
libretro-gambatte_0.5.0+git20160522+dfsg1-2_amd64.deb Libretro wrapper for Gambatte
libretro-gtk-0.14-0_0.18.0-1_amd64.deb library for GTK+ libretro frontends
Advertisement
Advertisement