librdf-storage-postgresql_1.0.17-1.1_amd64.deb


Advertisement

Description

librdf-storage-postgresql - RDF library, PostGreSQL backend

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name librdf-storage-postgresql
Package version 1.0.17
Package release 1.1
Package architecture amd64
Package type deb
Installed size 82 B
Download size 41.01 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
librdf-storage-postgresql_1.0.17-1.1_i386.deb 1.0.17 i386 Debian Main
librdf-storage-postgresql - - -

Requires

Name Value
libc6 >= 2.14
libdb5.3 -
libpq5 -
librdf0 >= 1.0.17

Replaces

Name Value
librdf0 << 1.0.9-3

Download

Type URL
Binary Package librdf-storage-postgresql_1.0.17-1.1_amd64.deb
Source Package redland

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install librdf-storage-postgresql deb package:
    # sudo apt-get install librdf-storage-postgresql

Files

Path
/usr/lib/x86_64-linux-gnu/redland/librdf_storage_postgresql.so
/usr/share/doc/librdf-storage-postgresql/AUTHORS
/usr/share/doc/librdf-storage-postgresql/NEWS.gz
/usr/share/doc/librdf-storage-postgresql/NOTICE
/usr/share/doc/librdf-storage-postgresql/README.gz
/usr/share/doc/librdf-storage-postgresql/changelog.Debian.gz
/usr/share/doc/librdf-storage-postgresql/changelog.gz
/usr/share/doc/librdf-storage-postgresql/copyright

Changelog

2016-12-15 - Rene Engelhard <rene@debian.org>
redland (1.0.17-1.1) unstable; urgency=medium
* Non-maintainer upload.
* switch to build depend on the metapackage default-libmysqlclient-dev
(closes: #845902) 
2013-12-28 - Dave Beckett <dajobe@debian.org>
redland (1.0.17-1) unstable; urgency=low
* New upstream release (Closes: #700024, #701709)
* use dh-autoreconf instead of autotools-dev for better new-port
coverage.  Patch from Colin Watson - thanks (Closes: #732371)
2013-11-24 - Dave Beckett <dajobe@debian.org>
redland (1.0.16-3) unstable; urgency=low
* Remove librdf0-dev dep on -dev packages it doesn't need (Closes: #730406)
* debian/control:
- removed dependency on any of the storage module -dev packages
which are only needed as Build-Depends
* debian/rules:
- removed librdf0-dev storage static libraries which are useless for
these dynamically loaded modules
2013-11-12 - Dave Beckett <dajobe@debian.org>
redland (1.0.16-2) unstable; urgency=low
* Added librdf-storage-virtuoso package (Closes: #729427)
* Enabled multiarch support using instructions from
https://wiki.debian.org/Multiarch/Implementation (Closes: #722823)
* debian/rules:
- Fix 'make clean' target
* debian/control: Require Raptor2 2.0.10+ and Rasqal 0.9.30+
2013-01-13 - Dave Beckett <dajobe@debian.org>
redland (1.0.16-1) unstable; urgency=low
* New upstream release
* debian/librdf0.shlibs: bumped shlibs version to 1.0.16
2012-01-14 - Dave Beckett <dajobe@debian.org>
redland (1.0.15-1) unstable; urgency=low
* New upstream release
* debian/librdf0.shlibs: bumped shlibs version to 1.0.15
2011-11-13 - Dave Beckett <dajobe@debian.org>
redland (1.0.14-1) unstable; urgency=low
* New upstream release
* debian/rules:
- use DEB_MAKE_CLEAN_TARGET := clean to stop deleting docs/html
- disable automatically finding and configuring the unpackaged virtuoso
storage backend.
* debian/control:
- Require rasqal 0.9.25+
* debian/librdf0.shlibs: bumped shlibs version to 1.0.14
2011-05-28 - Dave Beckett <dajobe@debian.org>
redland (1.0.13-3) unstable; urgency=low
* Require raptor 2.0.2 to ensure this uses one with the library version
check (Closes: #628046)
* debian/control:
- Standards-Version 3.9.2
- Build-Depend on libltdl-dev so that libltdl comes from system always
2011-02-25 - Dave Beckett <dajobe@debian.org>
redland (1.0.13-2) unstable; urgency=low
* Builds with binutils-gold (Closes: #556317)
* Rebuild against versioned libraptor2 (Closes: #561681, #613673, #614344)
* Raptor2 fixes atom crash (Closes: #596503)
2011-02-12 - Dave Beckett <dajobe@debian.org>
redland (1.0.13-1) unstable; urgency=low
* New upstream release (Closes: #613050)
* debian/control: minimum raptor version is 2.0.0, rasqal version is 0.9.22
* debian/librdf0.shlibs: bumped shlibs version to 1.0.13

See Also

Package Description
librdf-storage-sqlite_1.0.17-1.1_amd64.deb RDF library, SQLite backend
librdf-storage-virtuoso_1.0.17-1.1_amd64.deb RDF library, Virtuoso backend
librdf-trin3-perl_0.206-2_all.deb notation 3 extensions for RDF::Trine
librdf-trine-node-literal-xml-perl_0.16-2_all.deb RDF Node class for XML Literals
librdf-trine-perl_1.019-2_all.deb RDF Framework for Perl
librdf-trine-serializer-rdfa-perl_0.100-1_all.deb RDFa Serializer for RDF::Trine
librdf-trinex-compatibility-attean-perl_0.100-1_all.deb compatibility layer between Attean and RDF::Trine
librdf-trinex-functions-perl_0.005-1_all.deb shortcut functions for RDF::Trine's object-oriented interface
librdf-trinex-serializer-mockturtlesoup-perl_0.006-1_all.deb RDF/Turtle serializer pleasant for humans to look at
librdf-vcard-perl_0.012-1_all.deb convert between RDF and vCard
librdf0-dev_1.0.17-1.1_amd64.deb Redland RDF library development libraries and headers
librdf0_1.0.17-1.1_amd64.deb Redland Resource Description Framework (RDF) library
librdkafka++1_0.11.6-1.1_amd64.deb library implementing the Apache Kafka protocol (C++ bindings)
librdkafka-dev_0.11.6-1.1_amd64.deb library implementing the Apache Kafka protocol (development headers)
librdkafka1_0.11.6-1.1_amd64.deb library implementing the Apache Kafka protocol
Advertisement
Advertisement