libqtest-ocaml-doc_2.9-3_all.deb


Advertisement

Description

libqtest-ocaml-doc - Documentation for ocaml-qtest

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libqtest-ocaml-doc_2.9-3_all.deb
Package name libqtest-ocaml-doc
Package version 2.9
Package release 3
Package architecture all
Package type deb
Category doc
Homepage https://github.com/vincent-hugot/qtest
License -
Maintainer Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Download size 4.19 KB
Installed size 28.00 KB

Alternatives

Package Version Architecture Repository
libqtest-ocaml-doc_2.9-3_all.deb 2.9 all Debian Main
libqtest-ocaml-doc - - -

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libqtest-ocaml-doc_2.9-3_all.deb
Source Package ocaml-qtest

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqtest-ocaml-doc deb package:
    # sudo apt-get install libqtest-ocaml-doc

Files

Path
/usr/share/doc-base/libqtest-ocaml-doc.doc-base.apiref
/usr/share/doc/libqtest-ocaml-doc/changelog.Debian.gz
/usr/share/doc/libqtest-ocaml-doc/copyright
/usr/share/doc/libqtest-ocaml-doc/html/api/Qtestlib.html
/usr/share/doc/libqtest-ocaml-doc/html/api/index.html
/usr/share/doc/libqtest-ocaml-doc/html/api/index_attributes.html
/usr/share/doc/libqtest-ocaml-doc/html/api/index_class_types.html
/usr/share/doc/libqtest-ocaml-doc/html/api/index_classes.html
/usr/share/doc/libqtest-ocaml-doc/html/api/index_exceptions.html
/usr/share/doc/libqtest-ocaml-doc/html/api/index_extensions.html
/usr/share/doc/libqtest-ocaml-doc/html/api/index_methods.html
/usr/share/doc/libqtest-ocaml-doc/html/api/index_module_types.html
/usr/share/doc/libqtest-ocaml-doc/html/api/index_modules.html
/usr/share/doc/libqtest-ocaml-doc/html/api/index_types.html
/usr/share/doc/libqtest-ocaml-doc/html/api/index_values.html
/usr/share/doc/libqtest-ocaml-doc/html/api/style.css
/usr/share/doc/libqtest-ocaml-doc/html/api/type_Qtestlib.html

Changelog

2019-08-25 - Andy Li <andy@onthewings.net>
ocaml-qtest (2.9-3) unstable; urgency=medium
* Update install file for the latest version of dune. (Closes: #935618)
* Bump Standards-Version to 4.4.0 (no changes).
* Mark libqtest-ocaml-doc Multi-Arch: foreign.
2018-12-30 - Andy Li <andy@onthewings.net>
ocaml-qtest (2.9-2) unstable; urgency=medium
* Update install files for a change in dune. (Closes: #917737)
* Bump Standards-Version to 4.3.0 (no changes).
2018-09-05 - Andy Li <andy@onthewings.net>
ocaml-qtest (2.9-1) unstable; urgency=medium
* Initial release. (Closes: #908003)

See Also

Package Description
libqtest-ocaml_2.9-3_amd64.deb Inline (Unit) Tests for OCaml (Runtime library)
libqtgui4_4.8.7+dfsg-19_amd64.deb Qt 4 GUI module
libqtpropertybrowser-dev_4.1.2-3_amd64.deb Qt Property Browser Library - development
libqtpropertybrowser4_4.1.2-3_amd64.deb Qt Property Browser Library - runtime
libqtshadowsocks-dev_2.1.0-2+b1_amd64.deb Development files of libQtShadowsocks
libqtshadowsocks2_2.1.0-2+b1_amd64.deb Lightweight and ultra-fast shadowsocks library written in C++/Qt
libqtspell-qt5-0_0.8.5-1+b1_amd64.deb Spell checking for Qt5 text widgets
libqtspell-qt5-dev_0.8.5-1+b1_amd64.deb Development files for libqtspell-qt5
libqtspell-qt5-html_0.8.5-1_all.deb Spell checking for Qt5 text widgets
libquadmath0-amd64-cross_9.2.1-8cross1_all.deb GCC Quad-Precision Math Library
libquadmath0-i386-cross_9.2.1-8cross1_all.deb GCC Quad-Precision Math Library
libquadmath0-ppc64el-cross_9.2.1-8cross1_all.deb GCC Quad-Precision Math Library
libquadmath0-x32-cross_9.2.1-8cross1_all.deb GCC Quad-Precision Math Library
libquadmath0_9.2.1-9_amd64.deb GCC Quad-Precision Math Library
libquadrule-dev_0~20121001-2+b1_amd64.deb Development files for quadrule
Advertisement
Advertisement