libpulse-ocaml-dev_0.1.2-1+b4_amd64.deb


Advertisement

Description

libpulse-ocaml-dev - OCaml interface to the pulseaudio library

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name libpulse-ocaml-dev
Package version 0.1.2
Package release 1+b4
Package architecture amd64
Package type deb
Installed size 94 B
Download size 13.48 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libpulse-ocaml-dev_0.1.2-1+b4_i386.deb 0.1.2 i386 Debian Main
libpulse-ocaml-dev - - -

Requires

Name Value
libpulse-dev -
libpulse-ocaml = 0.1.2-1+b4
libpulse-ocaml-hgcf3 -
ocaml-findlib -
ocaml-nox-4.05.0 -

Provides

Name Value
libpulse-ocaml-dev-hgcf3 -

Download

Type URL
Binary Package libpulse-ocaml-dev_0.1.2-1+b4_amd64.deb
Source Package ocaml-pulseaudio

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpulse-ocaml-dev deb package:
    # sudo apt-get install libpulse-ocaml-dev

Files

Path
/usr/lib/ocaml/pulseaudio/META
/usr/lib/ocaml/pulseaudio/libpulseaudio_stubs.a
/usr/lib/ocaml/pulseaudio/pulseaudio.a
/usr/lib/ocaml/pulseaudio/pulseaudio.cma
/usr/lib/ocaml/pulseaudio/pulseaudio.cmi
/usr/lib/ocaml/pulseaudio/pulseaudio.cmx
/usr/lib/ocaml/pulseaudio/pulseaudio.cmxa
/usr/lib/ocaml/pulseaudio/pulseaudio.mli
/usr/share/doc-base/libpulse-ocaml-dev
/usr/share/doc/libpulse-ocaml-dev/README
/usr/share/doc/libpulse-ocaml-dev/changelog.Debian.amd64.gz
/usr/share/doc/libpulse-ocaml-dev/changelog.Debian.gz
/usr/share/doc/libpulse-ocaml-dev/changelog.gz
/usr/share/doc/libpulse-ocaml-dev/copyright
/usr/share/doc/libpulse-ocaml-dev/html/Pulseaudio.Simple.html
/usr/share/doc/libpulse-ocaml-dev/html/Pulseaudio.html
/usr/share/doc/libpulse-ocaml-dev/html/index.html
/usr/share/doc/libpulse-ocaml-dev/html/index_attributes.html
/usr/share/doc/libpulse-ocaml-dev/html/index_class_types.html
/usr/share/doc/libpulse-ocaml-dev/html/index_classes.html
/usr/share/doc/libpulse-ocaml-dev/html/index_exceptions.html
/usr/share/doc/libpulse-ocaml-dev/html/index_extensions.html
/usr/share/doc/libpulse-ocaml-dev/html/index_methods.html
/usr/share/doc/libpulse-ocaml-dev/html/index_module_types.html
/usr/share/doc/libpulse-ocaml-dev/html/index_modules.html
/usr/share/doc/libpulse-ocaml-dev/html/index_types.html
/usr/share/doc/libpulse-ocaml-dev/html/index_values.html
/usr/share/doc/libpulse-ocaml-dev/html/style.css
/usr/share/doc/libpulse-ocaml-dev/html/type_Pulseaudio.Simple.html
/usr/share/doc/libpulse-ocaml-dev/html/type_Pulseaudio.html
/var/lib/ocaml/lintian/libpulse-ocaml-dev.info
/var/lib/ocaml/md5sums/libpulse-ocaml-dev.md5sums

Changelog

2011-08-05 - Romain Beauxis <toots@rastageeks.org>
ocaml-pulseaudio (0.1.2-1) unstable; urgency=low
* New upstream release.
* Bumped standards version to 3.9.2 
* Switch for 3.0 (quilt) source format.
2009-10-12 - Romain Beauxis <toots@rastageeks.org>
ocaml-pulseaudio (0.1.1-1) unstable; urgency=low
[ Stephane Glondu ]
* Use ocaml.mk as a CDBS "rules" file (Closes: #549805)
[ Romain Beauxis ]
* New upstream release.
* Bumped standards verstion to 3.8.3
* Fixed Vcs-* fields.
* Switch to new automatic dependency system.
2009-05-18 - Romain Beauxis <toots@rastageeks.org>
ocaml-pulseaudio (0.1.0-3) unstable; urgency=low
* Added missing .a files to libpulse-ocaml-dev. 
2009-04-13 - Romain Beauxis <toots@rastageeks.org>
ocaml-pulseaudio (0.1.0-2) unstable; urgency=low
* Fixed build on arch without native compiler. 
2009-03-06 - Romain Beauxis <toots@rastageeks.org>
ocaml-pulseaudio (0.1.0-1) unstable; urgency=low
* Initial upload to unstable (Closes: #515812)

See Also

Package Description
libpulse-ocaml_0.1.2-1+b4_amd64.deb OCaml interface to the PulseAudio sound server
libpulse0_12.2-2_amd64.deb PulseAudio client libraries
libpulsedsp_12.2-2_amd64.deb PulseAudio OSS pre-load library
libpuma-dev_2.2+git20181008-2_amd64.deb C/C++/AspectC++ Scanner and Parsers
libpuma-doc_2.2+git20181008-2_all.deb C/C++/AspectC++ Scanner and Parsers
libpuppetlabs-http-client-clojure_0.9.0-1_all.deb Clojure wrapper around libhttpasyncclient-java
libpuppetlabs-i18n-clojure_0.8.0-1_all.deb Clojure i18n library
libpuppetlabs-ring-middleware-clojure_1.0.0-1_all.deb common Ring middleware for Puppet projects
libpurelibc-dev_0.4.1-1_amd64.deb Development files for the purelibc library
libpurelibc1_0.4.1-1_amd64.deb libc+syscalls to libc-only wrapper for libc functions
libpurify-dev_2.0.0-4_amd64.deb Routines for radio interferometric imaging (development files)
libpurify2.0_2.0.0-4_amd64.deb Routines for radio interferometric imaging (shared lib)
libpurple-bin_2.13.0-2_all.deb multi-protocol instant messaging library - extra utilities
libpurple-dev_2.13.0-2_all.deb multi-protocol instant messaging library - development files
libpurple0_2.13.0-2+b1_amd64.deb multi-protocol instant messaging library
Advertisement
Advertisement