libpostgresql-ocaml-dev_2.0.5-3+b1_amd64.deb


Advertisement

Description

libpostgresql-ocaml-dev - OCaml bindings to PostgreSQL's libpq

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package name libpostgresql-ocaml-dev
Package version 2.0.5
Package release 3+b1
Package architecture amd64
Package type deb
Installed size 458 B
Download size 67.09 KB
Official Mirror ftp.br.debian.org
Description -

Alternatives

Package Version Architecture Repository
libpostgresql-ocaml-dev_2.0.5-3+b1_i386.deb 2.0.5 i386 Debian Main
libpostgresql-ocaml-dev - - -

Requires

Name Value
libpostgresql-ocaml-v8s45 -
libpq-dev -
ocaml-nox-4.05.0 -

Provides

Name Value
libpostgresql-ocaml-dev-v8s45 -

Download

Type URL
Binary Package libpostgresql-ocaml-dev_2.0.5-3+b1_amd64.deb
Source Package postgresql-ocaml

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpostgresql-ocaml-dev deb package:
    # sudo apt-get install libpostgresql-ocaml-dev

Files

Path
/usr/lib/ocaml/postgresql/libpostgresql_stubs.a
/usr/lib/ocaml/postgresql/postgresql.a
/usr/lib/ocaml/postgresql/postgresql.cmi
/usr/lib/ocaml/postgresql/postgresql.cmx
/usr/lib/ocaml/postgresql/postgresql.cmxa
/usr/lib/ocaml/postgresql/postgresql.mli
/usr/share/doc-base/libpostgresql-ocaml-dev
/usr/share/doc/libpostgresql-ocaml-dev/README.Debian
/usr/share/doc/libpostgresql-ocaml-dev/README.md
/usr/share/doc/libpostgresql-ocaml-dev/changelog.Debian.amd64.gz
/usr/share/doc/libpostgresql-ocaml-dev/changelog.Debian.gz
/usr/share/doc/libpostgresql-ocaml-dev/changelog.gz
/usr/share/doc/libpostgresql-ocaml-dev/copyright
/usr/share/doc/libpostgresql-ocaml-dev/api/Postgresql.FFormat.html
/usr/share/doc/libpostgresql-ocaml-dev/api/Postgresql.connection-c.html
/usr/share/doc/libpostgresql-ocaml-dev/api/Postgresql.html
/usr/share/doc/libpostgresql-ocaml-dev/api/Postgresql.result-c.html
/usr/share/doc/libpostgresql-ocaml-dev/api/index.html
/usr/share/doc/libpostgresql-ocaml-dev/api/index_attributes.html
/usr/share/doc/libpostgresql-ocaml-dev/api/index_class_types.html
/usr/share/doc/libpostgresql-ocaml-dev/api/index_classes.html
/usr/share/doc/libpostgresql-ocaml-dev/api/index_exceptions.html
/usr/share/doc/libpostgresql-ocaml-dev/api/index_extensions.html
/usr/share/doc/libpostgresql-ocaml-dev/api/index_methods.html
/usr/share/doc/libpostgresql-ocaml-dev/api/index_module_types.html
/usr/share/doc/libpostgresql-ocaml-dev/api/index_modules.html
/usr/share/doc/libpostgresql-ocaml-dev/api/index_types.html
/usr/share/doc/libpostgresql-ocaml-dev/api/index_values.html
/usr/share/doc/libpostgresql-ocaml-dev/api/style.css
/usr/share/doc/libpostgresql-ocaml-dev/api/type_Postgresql.FFormat.html
/usr/share/doc/libpostgresql-ocaml-dev/api/type_Postgresql.connection.html
/usr/share/doc/libpostgresql-ocaml-dev/api/type_Postgresql.html
/usr/share/doc/libpostgresql-ocaml-dev/api/type_Postgresql.result.html
/usr/share/doc/libpostgresql-ocaml-dev/examples/cursor.ml
/usr/share/doc/libpostgresql-ocaml-dev/examples/dump.ml
/usr/share/doc/libpostgresql-ocaml-dev/examples/populate.ml
/usr/share/doc/libpostgresql-ocaml-dev/examples/prompt.ml
/usr/share/doc/libpostgresql-ocaml-dev/examples/prompt_gtk.ml.gz
/usr/share/doc/libpostgresql-ocaml-dev/examples/test_lo.ml
/var/lib/ocaml/lintian/libpostgresql-ocaml-dev.META.postgresql
/var/lib/ocaml/lintian/libpostgresql-ocaml-dev.info
/var/lib/ocaml/md5sums/libpostgresql-ocaml-dev.md5sums

Changelog

2017-07-15 - Stéphane Glondu <glondu@debian.org>
postgresql-ocaml (2.0.5-3) unstable; urgency=medium
* Add ocamlbuild to Build-Depends
2015-08-10 - Mehdi Dogguy <mehdi@debian.org>
postgresql-ocaml (2.0.5-2) unstable; urgency=medium
* Fix homepage URL.
2014-01-27 - Stéphane Glondu <glondu@debian.org>
postgresql-ocaml (2.0.5-1) unstable; urgency=medium
* New upstream release
* Bump Standards-Version to 3.9.5
2013-12-03 - Stéphane Glondu <glondu@debian.org>
postgresql-ocaml (2.0.4-3) unstable; urgency=low
* Upload to unstable
2013-07-25 - Stéphane Glondu <glondu@debian.org>
postgresql-ocaml (2.0.4-2) experimental; urgency=low
* Build-Depend on experimental ocaml-findlib so that ocamlopt works
properly on new native architectures
* Update Vcs-* and Homepage
2013-07-24 - Stéphane Glondu <glondu@debian.org>
postgresql-ocaml (2.0.4-1) experimental; urgency=low
* New upstream release
* Compile with OCaml >= 4
2013-05-08 - Stéphane Glondu <glondu@debian.org>
postgresql-ocaml (2.0.2-1) unstable; urgency=low
* New upstream release
* Do no longer use CDBS
* Bump Standards-Version to 3.9.4
2012-03-01 - Stéphane Glondu <glondu@debian.org>
postgresql-ocaml (1.18.0-1) unstable; urgency=low
* New upstream release
* Switch debian/copyright to format 1.0
* Bump Standards-Version to 3.9.3
2012-01-01 - Stéphane Glondu <glondu@debian.org>
postgresql-ocaml (1.17.0-1) unstable; urgency=low
* New upstream release
2011-07-02 - Stéphane Glondu <glondu@debian.org>
postgresql-ocaml (1.16.0-1) unstable; urgency=low
* New upstream release
* Bump Standards-Version to 3.9.2

See Also

Package Description
libpostgresql-ocaml_2.0.5-3+b1_amd64.deb OCaml bindings to PostgreSQL's libpq (runtime)
libpostproc-dev_4.0.2-1_amd64.deb FFmpeg library for post processing - development files
libpostproc54_3.4.3-1_amd64.deb FFmpeg library for post processing - runtime files
libpostproc55_4.0.2-1_amd64.deb FFmpeg library for post processing - runtime files
libpostscript-file-perl_2.23+dfsg-1_all.deb module for creating Adobe PostScript files
libpostscript-perl_0.06-3_all.deb Perl module to generate PostScript code
libpostscript-simple-perl_0.09-1_all.deb Perl library for generating postscript files
libpostscriptbarcode_20140312-2_all.deb Barcode Writer in Pure PostScript
libpotemkin-clojure_0.4.3-2_all.deb collection of facades and workarounds for Clojure
libpotrace-dev_1.15-1_amd64.deb development files for potrace library
libpotrace0_1.15-1_amd64.deb library for tracing bitmaps
libpowercap-dev_0.1.1-1_amd64.deb Development files for libpowercap
libpowercap0_0.1.1-1_amd64.deb Shared library for accessing the powercap Linux kernel feature
libpowerdevilcore2_5.13.1-1_amd64.deb Global power saver settings ui library
libpowerdevilui5_5.13.1-1_amd64.deb Global power saver settings ui library
Advertisement
Advertisement