libportaudio-ocaml-dev_0.2.1-1+b1_amd64.deb


Advertisement

Description

libportaudio-ocaml-dev - OCaml bindings for the portaudio library

Distribution: Debian Sid
Repository: Debian Main amd64
Package name: libportaudio-ocaml-dev
Package version: 0.2.1
Package release: 1+b1
Package architecture: amd64
Package type: deb
Installed size: 158 B
Download size: 28.34 KB
Official Mirror: ftp.br.debian.org
Description: unavailable.

Alternatives

Provides

  • libportaudio-ocaml-dev-hkcb7

    Download

    Source package: ocaml-portaudio

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libportaudio-ocaml-dev deb package:
      # sudo apt-get install libportaudio-ocaml-dev

    Changelog

    2017-07-17 - Stéphane Glondu <glondu@debian.org> ocaml-portaudio (0.2.1-1) unstable; urgency=medium * Team upload * New upstream release * Update Homepage and watch to point to github * Update Vcs-* * Bump debhelper compat to 10

    2017-07-14 - Stéphane Glondu <glondu@debian.org> ocaml-portaudio (0.2.0-2) unstable; urgency=medium * Team upload * Add ocamlbuild to Build-Depends

    2011-07-02 - Romain Beauxis <toots@rastageeks.org> ocaml-portaudio (0.2.0-1) unstable; urgency=low * New upstream release. * Bumped standards version to 3.9.2 * Switch to 3.0 (quilt) package format.

    2009-10-12 - Romain Beauxis <toots@rastageeks.org> ocaml-portaudio (0.1.3-1) unstable; urgency=low * New upstream release. * Bumped standards version to 3.8.3 * Changed section to ocaml. * Switched to new automatice dependency system. * Fixed Vcs-* fields. * Switched rules file to use ocaml.mk

    2009-02-25 - Samuel Mimram <smimram@debian.org> ocaml-portaudio (0.1.2-2) unstable; urgency=low * Rebuid with OCaml 3.11. * Use dh-ocaml. * Switch packaging to git. * Update compat to 7. * Update standards version to 3.8.0.

    2007-12-31 - Romain Beauxis <toots@rastageeks.org> ocaml-portaudio (0.1.2-1) unstable; urgency=low [ Stefano Zacchiroli ] * fix vcs-svn field to point just above the debian/ dir [ Julien Cristau ] * Fix FTBFS with new dpkg-dev by setting CFLAGS correctly in debian/rules (closes: 476028). [ Romain Beauxis ] * New upstream release, now install .cmx file * Updated standards to 3.7.3 * Changed maintainer to Debian OCaml Maintainers

    2007-11-19 - Romain Beauxis <toots@rastageeks.org> ocaml-portaudio (0.1.1-2) unstable; urgency=low * Fixed dependencies for developpement package

    2007-11-19 - Romain Beauxis <toots@rastageeks.org> ocaml-portaudio (0.1.1-1) unstable; urgency=low * Initial upload to sid Closes: #451930

    Advertisement
    Advertisement