libpolkit-qt-1-1_0.112.0-6_amd64.deb


Advertisement

Description

libpolkit-qt-1-1 - PolicyKit-qt-1 library

Property Value
Distribution Debian Sid
Repository Debian Main amd64
Package filename libpolkit-qt-1-1_0.112.0-6_amd64.deb
Package name libpolkit-qt-1-1
Package version 0.112.0
Package release 6
Package architecture amd64
Package type deb
Category libs role::shared-lib
Homepage https://projects.kde.org/projects/kdesupport/polkit-qt-1
License -
Maintainer Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Download size 50.98 KB
Installed size 224.00 KB

Alternatives

Package Version Architecture Repository
libpolkit-qt-1-1_0.112.0-6tarent1_amd64.deb 0.112.0 amd64 WTF
libpolkit-qt-1-1_0.112.0-6tarent1_i386.deb 0.112.0 i386 WTF
libpolkit-qt-1-1_0.112.0-6_i386.deb 0.112.0 i386 Debian Main
libpolkit-qt-1-1 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libglib2.0-0 >= 2.37.3
libpam-systemd -
libpolkit-agent-1-0 >= 0.99
libpolkit-gobject-1-0 >= 0.101
libqt4-dbus >= 4:4.5.3
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.5.3
libstdc++6 >= 5

Download

Type URL
Mirror ftp.br.debian.org
Binary Package libpolkit-qt-1-1_0.112.0-6_amd64.deb
Source Package polkit-qt-1

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpolkit-qt-1-1 deb package:
    # sudo apt-get install libpolkit-qt-1-1

Files

Path
/usr/lib/x86_64-linux-gnu/libpolkit-qt-agent-1.so.1
/usr/lib/x86_64-linux-gnu/libpolkit-qt-agent-1.so.1.112.0
/usr/lib/x86_64-linux-gnu/libpolkit-qt-core-1.so.1
/usr/lib/x86_64-linux-gnu/libpolkit-qt-core-1.so.1.112.0
/usr/lib/x86_64-linux-gnu/libpolkit-qt-gui-1.so.1
/usr/lib/x86_64-linux-gnu/libpolkit-qt-gui-1.so.1.112.0
/usr/share/doc/libpolkit-qt-1-1/changelog.Debian.gz
/usr/share/doc/libpolkit-qt-1-1/copyright
/usr/share/lintian/overrides/libpolkit-qt-1-1

Changelog

2018-11-08 - Pino Toscano <pino@debian.org>
polkit-qt-1 (0.112.0-6) unstable; urgency=medium
* Team upload.
[ Maximiliano Curia ]
* Drop automoc build dependency.
Thanks to Александр Волков for reporting (Closes: 824125)
* Bump Standards-Version to 3.9.8
* Add symbolshelper header
* Update symbols files with the buildds logs.
* Update uploaders list as requested by MIA team (Closes: #879422)
* Update vcs fields
[ Pino Toscano ]
* Remove the consolekit alternative dependency: while it was already
available only on non-Linux architectures for a while, somebody
unilaterally decided to remove it altogether from the archive (#911416).
* Do not install README, README.porting, and TODO anymore as documentation
of libpolkit-qt-1-dev, since they have little to no value for users.
* Bump the debhelper compatibility to 11:
- bump the debhelper build dependency to 11~
- bump compat to 11
* Add Build-Depends-Package in the symbols file of libpolkit-qt5-1-1.
* Use https for Format in copyright.
* Remove extra XS-Testsuite header in control, now added automatically.
* Bump Standards-Version to 4.2.1, no changes required.
2016-03-04 - Maximiliano Curia <maxy@debian.org>
polkit-qt-1 (0.112.0-5) unstable; urgency=medium
* Apply the same Depends used in libpolkit-qt-1-1. (Closes: #800666)
Thanks to Michael Biebl
2015-08-08 - Maximiliano Curia <maxy@debian.org>
polkit-qt-1 (0.112.0-4) unstable; urgency=medium
* Update symbols files for gcc5 compatibility. (Closes: #791734)
Thanks to Martin Michlmayr
2015-06-27 - Maximiliano Curia <maxy@debian.org>
polkit-qt-1 (0.112.0-3) unstable; urgency=medium
* Fix my previous systemd dependency. Thanks to Ansgar Burchardt.
* Update watch file.
2015-01-25 - Maximiliano Curia <maxy@debian.org>
polkit-qt-1 (0.112.0-2) experimental; urgency=medium
* Add systemd as an alternative to the deprecated consolekit.
2015-01-25 - Maximiliano Curia <maxy@debian.org>
polkit-qt-1 (0.112.0-1) experimental; urgency=low
[ Iain Lane ]
* Add Depends on consolekit, since we're using its D-Bus API.
[ Felix Geyer ]
* Convert package to multiarch, based on a patch from Daniel Schaal.
(Closes: #636067)
* Bump Standards-Version to 3.9.4, no changes needed.
* Add watch file, thanks to Bart Martens.
[ Pino Toscano ]
* Simplify watch file.
* Bump priority from extra to optional.
* Fix Vcs-* headers.
[ Maximiliano Curia ]
* New upstream release (0.112.0).
* Bump debhelper compat and build dep to 9.
* Bump Standards-Version to 3.9.6, no changes needed.
* Add myself as Uploader.
* Add Homepage field.
* Add qt5 packages.
* Update install files.
* Update watch file.
* Set rules to build the source twice.
* Update copyright information.
* Add basic autopkgtests support.
* Update symbols files.
* Update build dependencies to follow cmake.
2011-12-14 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
polkit-qt-1 (0.103.0-1) unstable; urgency=low
* New upstream release.
- fix annoying crash on shutdown. (Closes: #651815)
[ Felix Geyer ]
* Modify CFLAGS/CXXFLAGS after including debian-qt-kde.mk so the changes are
not overwritten.
[ Fathi Boudra ]
* Update debian/compat: bump to 8.
2011-05-26 - Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
polkit-qt-1 (0.99.0-3) unstable; urgency=low
[ Modestas Vainius ]
* Update symbol files.
2011-04-28 - Modestas Vainius <modax@debian.org>
polkit-qt-1 (0.99.0-2) experimental; urgency=low
* Bump Standards-Version to 3.9.2: no changes needed.
* Build library with -fvisibility=hidden -fvisibility-inlines-hidden.
* Update symbol file: many private symbols are gone due to above.

See Also

Package Description
libpolkit-qt-1-dev_0.112.0-6_amd64.deb PolicyKit-qt-1 development files
libpolkit-qt5-1-1_0.112.0-6_amd64.deb PolicyKit-qt5-1 library
libpolkit-qt5-1-dev_0.112.0-6_amd64.deb PolicyKit-qt5-1 development files
libpolled-camera-dev_1.11.13-3+b1_amd64.deb Robot OS polled_camera package - development
libpolled-camera0d_1.11.13-3+b1_amd64.deb Robot OS polled_camera package
libpolyclipping-dev_6.4.2-6_amd64.deb Polygon and line clipping and offsetting library (development files)
libpolyclipping22_6.4.2-6_amd64.deb Polygon and line clipping and offsetting library (shared library)
libpolyglot-maven-java-doc_0.8~tobrien+git20120905-9_all.deb modules to enable Maven usage in others JVM languages - docs
libpolyglot-maven-java_0.8~tobrien+git20120905-9_all.deb modules to enable Maven usage in others JVM languages
libpolylib64-8_5.22.5-4+dfsg_amd64.deb Polyhedral library - long int version
libpolylib64-dev_5.22.5-4+dfsg_amd64.deb Development files for the long int version of PolyLib
libpolymake-dev-common_3.2r4-4_all.deb Tool for algorithmic discrete geometry -- common dev package
libpolymake-dev_3.2r4-4_amd64.deb Tool for algorithmic discrete geometry -- development package
libpolymake3.2_3.2r4-4_amd64.deb Tool for algorithmic discrete geometry -- library package
libpolyml-dev_5.7.1-2_amd64.deb development files for Poly/ML, a compiler for Standard ML
Advertisement
Advertisement